Sign in with
Sign up | Sign in
Your question

New build won't POST/display

Last response: in Systems
Share
October 20, 2006 4:53:47 PM

Hey everyone, this is my first computer build(built on a budget) and there has been some problems.

My system specs are:

Gigabyte GA-8N-SLI motherboard
Intel Pentium D 805 processor
eVGA 7600 GTS 256
Apevia ATX 500W PSU
PQI DDR2 533 512mb x 2
80gb sata2 western digital harddrive
Arctic cooling freezer 7-pro heatsink fan


Everything is connected/powered and seated just fine, but when I start the system it does not POST or give a signal to the monitor. All the fans, cd drive, harddrive, and floppy drive work but there are no beeps.

I'm guessing the motherboard works because when i boot it with no ram it beeps. I tried booting with single sticks in different slots and nothing changes. I don't think the video card is the problem because it's not even POSTing. My guess is either the ram or psu is the problem but i don't know how to test those.

I am stuck for options of what to do next to get this to boot up. Any help and advice would be greatly appreciated

More about : build post display

October 21, 2006 12:33:01 AM

Clearing the CMOS didn't help. 'sigh'

I'm stuck.
a b B Homebuilt system
October 21, 2006 1:16:28 AM

you can try to test the ram in a friends computer?
as for the PSU...even that PSU has one 16 amp and one 18 amp rail(low for a 500 but still)....so it "should work"

Do you have an old PCI video card to test?

I sugest you take it all apart...then put it together as a basic system.
board, cpu, 1 stick of ram and video....so no HDD's or ODD's... see if it will post then start putting back parts one at a time....

My overall guess is it's ram related....try to borrow some to test it....

Hope this helps
Related resources
October 21, 2006 1:16:44 AM

start with the ram try some different ram if possiable.

if it beeps without it and doesnt even beep with it.
well that may be the problem.

it may not be a bad ram since you seemed to have tried both.
it could be a mismatch of the ram and mobo?
October 21, 2006 4:24:46 AM

ok, I'll try and get a stick of some different ram and post an update tomorrow. thanks for the tips
October 21, 2006 7:30:04 PM

Well I tried with a couple different sticks of ram and they all don't work. I'm starting to think the motherboard is shorted out or something horrible
!