Sign in with
Sign up | Sign in
Your question

Need Help with S3

Last response: in Motherboards
Share
October 21, 2006 12:45:47 AM

Hey,

I just got a load of new hardware to upgrade my system but all's not well and I need some serious help since this problem has been going unsolved for weeks.

Basically, I bought (brand new):

a gigabyte 965P S3 mtherboard,
twin XMS2 DDRII 800 RAM
160GB SATA HD
XFX 7900GS graphics card
Intel E6300

Further to that I have:

Pionner DVDRW
550W Power supply

Here's the problem, I did a format on my HD, tried to install windows XP but the dreaded blue screen errors keep coming up, sometimes the IRQL one, sometimes the PAGE_FAULT one.

I read up a bit on this through googling, and I turned off USB, the onboard audio codec etc. and all other things that weren't necessary. But this didn't work, it still gave the blue screen errors.

Somehow, by chance I found that changing the C.I.A.2 settings in M.I.T. made the installation work, or at least the first part. The first part of installing windows XP will work fine on the "Full throttle" setting.

Then the installation process restarts your PC and installs again, giving the message "Approximately 39min left" message on the left hand side. This time, "Full Throttle" setting causes problems. But I found out through testing that the next level down: "Turbo" made the installation go the furthest. Sometime till there were 7 minutes left os the installtion to go.
The other manually adjustable settings in M.I.T. didn't really do anything.

Any ides on what's causing this??? Why would changing the C.I.A.2 options produce different results?

I still got to try upgrading my bios from F2 to F6, but I'm waiting for my Floppy drive. My RAM had quite a few errors during MemTest, but would that be due to the bios??? Since, once again, CIA2 settings affect MemTest progress too.

It could be my graphics card but I can't test that since I only have another AGP card. Will it be the processor? I hope not since they are all brand new. I also tried upgrading the PSU from 400W to the current 550W - no difference.

Thanks to any suggestions other than upgrading the bios! :) 

More about : question

October 21, 2006 7:36:22 PM

For now:

1) turn off the system, unplug it, and remove the battery for a minute, then put it back in and reconnect everything

2) go into BIOS and:
-disable CIA2
-disable C1E
-disable EIST
-disable Virtualization Technology
-don't "boost" anything, it's not needed
-leave the other stuff at "normal"

Forget the throttle stuff, it's not necessary and nothing but a pain in the @$$. For now, your #1 priority is getting Windows installed and your system up. You can play with BIOS settings later.

3) reformat/reinstall Windows


Try that and report back.
October 22, 2006 12:32:08 AM

hi there,

Thanks for the suggestion, though i have the problem sorted already.

It seems that sod's law applies for me, the last thing I try is the one that works.

I got my floppy drive today and upgraded the bios, then everything worked like a treat. I guess the bios might have not been able to manage my graphics card or RAM.

and yes I have found CIA to be a bit rubiish, even though my system is up and running now, on full throttle, there are the ocassional crashes, but not when you disable it.

btw, what does C1E, EIST and virt. options do? I have played around with them too but my system, esp my HD didn't like it too much.
October 22, 2006 3:20:17 PM

BIOS update always works wonders ;) 


I don't honestly understand the particulars of C1E, EIST, etc....I just know that they screw up overclocking, and that I'd rather set everything manually myself.


Glad to hear you're up and working !!!
!