SP2 Boot Delay

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi All,
Recently installed SP2, no real problems, except my boot time now takes
approx 2 minutes whereas before SP2 it only took 50-60 seconds. Any ideas ?
I have tried all the usual remedies, eg MSConfig, disabling unwanted startup
progs etc ...
Cheers,
Tony ...
5 answers Last reply
More about boot delay
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Impatient XP User" wrote:

    > Hi All,
    > Recently installed SP2, no real problems, except my boot time now takes
    > approx 2 minutes whereas before SP2 it only took 50-60 seconds. Any ideas ?
    > I have tried all the usual remedies, eg MSConfig, disabling unwanted startup
    > progs etc ...
    > Cheers,

    This may not still be available from the Microsoft site but if you search
    for Bootvis I'm sure you'll find it somewhere. Bootvis will restart your
    computer and measure the start up to desktop time to give you a benchmark
    figure. Then you can go through a step by step confirmation to see what's
    taking the time. My startup is now down to 39 seconds and I've heard of
    quicker ones but I also know a lot of people wh would die for a two minute
    start up!!!


    Roger Lemon,
    Newport Pagnell,
    England

    > Tony ...
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Reign in your impatience! During the install of SP2 the "prefetch" folder is
    cleared out. It will take 2-3 days for it to again become fully populated so
    the system can rearrange the critical startup files for fastest access.

    --

    Regards:

    Richard Urban

    aka Crusty (-: Old B@stard :-)


    "Impatient XP User" <Impatient XP User@discussions.microsoft.com> wrote in
    message news:493B725B-6146-47D1-AC79-70BEF278F93E@microsoft.com...
    > Hi All,
    > Recently installed SP2, no real problems, except my boot time now takes
    > approx 2 minutes whereas before SP2 it only took 50-60 seconds. Any ideas
    > ?
    > I have tried all the usual remedies, eg MSConfig, disabling unwanted
    > startup
    > progs etc ...
    > Cheers,
    > Tony ...
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Impatient XP User schrieb:
    > Hi All,
    > Recently installed SP2, no real problems, except my boot time now takes
    > approx 2 minutes whereas before SP2 it only took 50-60 seconds. Any ideas ?
    > I have tried all the usual remedies, eg MSConfig, disabling unwanted startup
    > progs etc ...
    > Cheers,
    > Tony ...
    hm... well, it's not SP2s fault, i can say, cos i have it too and my
    computer takes about 30 secs to boot...

    have you updated your system after install of sp2?
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Richard Urban schrieb:
    > Reign in your impatience! During the install of SP2 the "prefetch" folder is
    > cleared out. It will take 2-3 days for it to again become fully populated so
    > the system can rearrange the critical startup files for fastest access.
    interessting :) i haven't heard about that yet... :)
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thanks for the replies guys, re Bootvis, I've used this before with
    disasterous results ! Never again ... re Prefetch solution, its been over a
    week now since SP2 install, surely thats ample time for the OS to get its act
    together ? And finally, no, I haven't done any updates since SP2 ... Any
    other ideas ?

    Cheers,

    Tony ...
Ask a new question

Read More

Boot Microsoft Msconfig Windows XP