Sign in with
Sign up | Sign in
Your question

internet explorer address problem

Tags:
  • Internet Explorer
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
December 5, 2004 2:22:49 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi There,

My internet explorer i've to type www.<sitname.com> if i type without www.
it's not opening the page, how can i change this behaviour

Thanks

More about : internet explorer address problem

Anonymous
December 5, 2004 2:22:50 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Type "sitename" in the address bar, press control+enter (only works with .com)

--
Mary Sauer MS MVP
http://office.microsoft.com/
http://msauer.mvps.org/
news://msnews.microsoft.com
"Ganesh" <gsganesh@yahoo.com> wrote in message
news:umM3Ezr2EHA.2572@tk2msftngp13.phx.gbl...
> Hi There,
>
> My internet explorer i've to type www.<sitname.com> if i type without www. it's
> not opening the page, how can i change this behaviour
>
> Thanks
>
Anonymous
December 5, 2004 2:22:50 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Using Regedit, browse to the following registry key and make sure the noted
setting is correct:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\AutoComplete]
"Append Completion"="yes"

also see the following values:

"Use AutoComplete"="yes"
"AutoSuggest"="no"

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com/security/protect/


"Ganesh" <gsganesh@yahoo.com> wrote in message
news:umM3Ezr2EHA.2572@tk2msftngp13.phx.gbl...
> Hi There,
>
> My internet explorer i've to type www.<sitname.com> if i type without
> www. it's not opening the page, how can i change this behaviour
>
> Thanks
>
!