Sign in with
Sign up | Sign in
Your question

ABIT AB9 FAILES WITH OCZ PC26400 800MHZ RAM?

Last response: in Memory
Share
October 22, 2006 8:49:30 AM

I have this abit mobo and it fails boot up with this OCZ RAM. I have sent them back and i will try the CORSAIR 800MHZ. I hope it doesn't have problem with all 800MHZ RAM.I will apreciate if someone knows something about that and tell me.
October 22, 2006 10:14:08 AM

jaco - pavlos, please see here:

Abit AB9 Pro FAQ

I had the OCZ PC2 6400 Dual Channel set and it also would not boot on my AB9 Pro with the factory v1.3 BIOS. I bought Patriot PC2 6400 Low Latency memory and it booted successfully. After updating the BIOS to v1.4, I set the memory to 4-4-4-auto, raised the DDR2 voltage to 2.10, set the memory to operate at (1:1 ratio) and now operate my E6400 at 367x8 (2.94 GHz).

I have even reinstalled the OCZ PC2 6400 and it is now seeing both types of memory. However, I have not booted the machine using only the OCZ PC2 6400 memory so I can't say if this would work.
October 23, 2006 5:55:52 AM

First try to get another DDR2 stick from anywhere. If it boots with that set the vDIMM to the advertised by the OCZ and then swap the sticks.
You may try just using one stick at a time, try plugging it several times (seems to work at times).
Related resources
October 23, 2006 8:14:24 PM

Your were correct to RMA the RAM that wouldn't boot. All DDR2 RAM should at least boot under standard 1.8V settings, even if it runs a bit slower than its spec.
October 23, 2006 9:41:35 PM

Update on the OCZ PC6400 DDR2 RAM on my Abit AB9Pro -- it worked normally for one day. I then noticed the FSB was somehow changed to 338 down from 367 while the other settings remained the same. When I changed it back to 367, it would no longer boot. I tried many different settings but it would not go above the FSB 338 from that point on. I don't know what happened but I ended up removing the OCZ RAM and going back to 2GB of the Patriot memory and it's back running at 2.94GHz. Sorry about the false hopes as I'm trying to figure out what to do about the unused OCZ
2GB...
!