auto password complete

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I am using Windows XP Home. Since I updated to SP2 windows is auto
completing my passwords. I don't recall ever setting it to do this but who
knows I may have done!! I want to switch this off but can't find anything
in help that tells me how to do it. Can anybody help?

Thanks

Angela
3 answers Last reply
More about auto password complete
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Tools | Internet Options | Content | AutoComplete
    Uncheck the appropriate box.

    --
    Frank Saunders, MS-MVP, IE/OE
    Please respond in Newsgroup. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com/security/protect/


    "Angela" <anyoldmail@gmail.takethisout.com> wrote in message
    news:cp017t$n1a$1@news.freedom2surf.net...
    >I am using Windows XP Home. Since I updated to SP2 windows is auto
    > completing my passwords. I don't recall ever setting it to do this but
    > who
    > knows I may have done!! I want to switch this off but can't find anything
    > in help that tells me how to do it. Can anybody help?
    >
    > Thanks
    >
    > Angela
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Frank Saunders, MS-MVP, IE/OE" <franksaunders@mvps.org> wrote in message
    news:e5wq5xx2EHA.3504@TK2MSFTNGP12.phx.gbl...
    > Tools | Internet Options | Content | AutoComplete
    > Uncheck the appropriate box.

    Thanks Frank
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    You're welcome.

    --
    Frank Saunders, MS-MVP, IE/OE
    Please respond in Newsgroup. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com/security/protect/


    "Angela" <anyoldmail@gmail.takethisout.com> wrote in message
    news:cp03cf$nmd$1@news.freedom2surf.net...
    >
    > "Frank Saunders, MS-MVP, IE/OE" <franksaunders@mvps.org> wrote in message
    > news:e5wq5xx2EHA.3504@TK2MSFTNGP12.phx.gbl...
    >> Tools | Internet Options | Content | AutoComplete
    >> Uncheck the appropriate box.
    >
    > Thanks Frank
    >
Ask a new question

Read More

Microsoft Windows XP