Sign in with
Sign up | Sign in
Your question

RMA my P5W DH Deluxe? Updating bios = turn off psu?? why

Last response: in Motherboards
Share
October 23, 2006 3:33:11 AM

I just got my p5w dh deluxe. I installed my e6300 in there, everything works fine. I have windows and all that good stuff installed.

I updated to the newest bios 1407 thinking this would solve the problem...but it didn't.

Everytime I make a change in the bios and i save changes and exit, my computer will not boot again. It will exit out of bios, my monitors will turn black...but then they just stay black. The fans are all running, the hard drive isn't seeing any activity..and it will stay like taht for 30 minutes if i leave it alone.

If i power down and back up from the power switch on the case. It does the same thing. As soon as i flip the power switch on my psu though, and then hit the power switch on the case, everythign works fine and my setttings that i changed in the bios were in fact saved.

This only happens when i make changes in the bios and save them...and as odd and retarded as it sounds, it will not happen all the time...only for certain changes.

Does anyone else have this issue? I am thinking about RMAing because its so freaking annoying.

Oh and also, I tried to run memtest86 on my computer because well i just wanted to test my memory...and i have ecc memory...and it wont let me turn ECC on in memtest...whats up with that? i have ecc mode as auto i n the bios and when it boots up it says that my memory is in fact ecc?!?!
a b V Motherboard
October 23, 2006 10:23:00 AM

Possibly You may have the CMOS tweaked too high, some M/Bs now come with a CMOS reset that activates when you kill the power to the machine and resets it to a stable CMOS setting.
October 24, 2006 10:17:12 AM

It sounds like you're overclocking it too much (or too fast)

happened to me when I started oc'n but now I do 10 mhz @ a time and it seems fine I just verifty w/ super pi and every 100-200 mhz run memtest for 2 passes

if you're not OC'n then I don't know. I do know when you save from bios and reboot it kind of ... stalls the boot for about 3-5 seconds.

sometimes though (for me nayways) when I boot up from power switch it will flick the leds/fans, stop, and 2 seconds later boot up. kind of odd, but deifnitly not 30 minutes.
Related resources
October 24, 2006 10:37:01 PM

Try to Disable all Q-fan options for Cpu and fanĀ“s Worked for me...
October 24, 2006 11:15:26 PM

Disable halt on errors, or set to none.
October 25, 2006 11:13:45 AM

reset the cmos

not overclocking

disabled all q fan

disabled all the halting on errors


still having this problem--my psu is only 350W, this can't be the problem though can it?. I never ever have any locking up problems with the computer, only problems when i change a setting in the cmos.

P.S. An odd problem i'm having...when I enable AHCI for ide (NCQ) configuration...windows keeps restarting in a loop. how come?
a b V Motherboard
October 25, 2006 5:22:54 PM

Judging from your listed specs I'd say your Power Supply isn't powerful enough wattage wise or possibly quality enough on voltage rail stability, you'd probably be better off with a good quality performer around the 450w range, or higher to allow for future upgrades.
October 25, 2006 7:34:45 PM

reboot the sytem - DEL to get in the BIOS
select the boot device (disk). Some reasons, after upgraded to the latest bios, it changed the set up of boot disk. Also I think your 350W power supply did not provide enough 12V for your system.
October 28, 2006 9:04:56 PM

you're not going to believe this.....

The problem was my wireless mouse usb reciever.

If its plugged in I'll have that problem, If I unplug it, everything works perfectly.

I put it on a PS/2 port and everything is smooth as ever.
!