Sign in with
Sign up | Sign in
Your question
Closed

Please help! How to connect my TV to computer

Last response: in Graphics & Displays
Share
October 23, 2006 9:08:23 AM

I wanna see my movies and stuff on my TV.
Please help me get this working. No matter what I do I can't seem to get an image on the TV.

Some facts:
I have a GeForce 7900 GT graphics card.

My TV is a JVC 100Hz DigiPure Pro.

The cable I'm using is S-video (i think) in one end and a big scart-connector in the other end.
My TV has three of these scart-connectors.

When I connect the scart to let's say connector 2, then the corresponding channel is completely black (instead of the regular blue) which is encouraging I guess but the computer desktop doesn't show up.

Please help!

More about : connect computer

October 23, 2006 9:21:08 AM

Make sure in Nvidia control panel, output for TV is enabled and the control panel recognize that there's a connection to TV.

I supposed you are using a CRT TV. If yes, you can't set high resolution, maximum 1024x768. Try to change the resolution.
October 23, 2006 9:27:09 AM

I don't know what a CRT TV is.
The TV is about five years old.

I'm in the NVIDIA Television setup wizard.
I can choose between s-video, composite and component (I think I have the s-video)
Then B/PAL or G/PAL - I have no idea which is right but I've tried both.
(I live in Sweden btw)

Then a choice between Dualview, Span or Clone.
I'm choosing clone.

I can then preview and... OMG!
It worked!!!!
I got the image on the screen!

What did I do differently...? Hmm, maybe clone istead of dual view?
I don't care. It worked!! :) 

BUT - the TV only shows a little of my screen. How do I enable "theater mode" or what it's called?
Related resources
October 23, 2006 9:39:34 AM

There's a better way somehow.

On my old computer my display settings had an option "Theater mode".
When I turned it on it then automatically made the TV output fit the TV.
Probably 800x600 like you say.

I can't find such a setting here in NVIDIA though.
October 23, 2006 10:44:13 AM

i do this all the time,
even use it to show pictures if there are some friends,...

use clone, and make sure the TV is your primary monitor.

:idea: also a good advice if you have a surround set, --> connect your soundcard to your receiver, sound great if you have 5.1 on your soundcard and on your receiver)

:!: you will need 3 cables for the sound, but it's worth it if you want to look at movies.
October 23, 2006 10:56:52 AM

So every time I want to view something on my TV I have to switch the TV to primary and lower the resolution to 800x600.

And then switch back and raise resolution to 1600x1200 again when I'm back at my computer.

Stupid... but at least it works.

Thanks guys! You're awesome!
October 23, 2006 3:22:08 PM

Maybe you can change the settings to dualview. Let your TV become secondary view at 800x600 resolution and refresh rate to 60Hz. Then click on expand my windows into this monitor.
July 16, 2010 4:13:08 PM

Ok your best bet is to connect it with HDMI as this is high quality and does sound in a digital format. next in line would be DVI also digital and very simuler to HDMI but does not do sound and last in your selection VGA which can do HD but over a analog link aswell it does not do sound. your last choices should be Svideo and scart plugs as these are poor quality analog signals.
If you having troubles finding connections and which ones to use go over to this website and have a look at this diagram at connection TV's and Pc's setup diagram
July 16, 2010 4:42:09 PM


fodder128 said:
Ok your best bet is to connect it with HDMI as this is high quality and does sound in a digital format.


The OP posted four years ago and stated that he had a 7900GT which does not have HDMI output.
!