Sign in with
Sign up | Sign in
Your question

Prime95 gives error straight away with default BIOS settings

Last response: in Overclocking
Share
October 24, 2006 10:00:52 AM

hi. im posting here after trying to overclock my setup. i posted a thread at another forum on this server here http://forumz.tomshardware.com/hardware/help-newb-proce...
after getting an error from prime95 after a few seconds of running on all tests.

well now i have reset the bios to its default settings, i start up prime95 and immediately (even quicker than before) get this error (same error as before though)

FATAL ERROR: Rounding was 0.499998816, expected less than 0.4
Hardware failure detected, consult stress.txt file
Torture Test ran 0 minutes - 1 error, 0 warnings.
Execution halted.


any clues? tanx...
a b à CPUs
October 24, 2006 10:53:38 AM

Double check memory with memtest.
I think you have a memory problem.
October 24, 2006 10:54:05 AM

Quote:
hi. im posting here after trying to overclock my setup. i posted a thread at another forum on this server here http://forumz.tomshardware.com/hardware/help-newb-proce...
after getting an error from prime95 after a few seconds of running on all tests.

well now i have reset the bios to its default settings, i start up prime95 and immediately (even quicker than before) get this error (same error as before though)

FATAL ERROR: Rounding was 0.499998816, expected less than 0.4
Hardware failure detected, consult stress.txt file
Torture Test ran 0 minutes - 1 error, 0 warnings.
Execution halted.


any clues? tanx...


Yes, you said you "had trouble running the latest software." Other than for games your system should handle most things well enough. I suspect there was a memory problem,and it has been made a bit worse by overclocking attempts. Try reseating the memory chips and PCI cards first, dust can get in..
Related resources
Can't find your answer ? Ask !
October 24, 2006 11:00:33 AM

i do extremely intensive audio processing so processing speed is paramount!

hey i realised something REALLY strange, prime95 fails straight away if my internet is turned on! i got a dial up modem. i also notice when it dials up, i here the tone in my speakers, not from the modem (maybe from the modem too). i noticed that happening when i moved the modem up a few pci slots.

i think im gonna move it back. but reclockedthe processor up and prime95 works fine (off the net), will leave mem settings as they are!!
a c 79 à CPUs
a b K Overclocking
October 24, 2006 11:08:41 AM

Have you run memtest, A friends PC was taking 10mins to get into windows and most times it would fail, suspected HDD, turned out 1 stick of ram was dead, tested 1 stick only and it worked happily, tested other stick and no post.

Test your memory, I see from your other post that you have effectively unbranded memory, you may have killed one with the OC that you did, yes it was only 9Mhz (5%), but that could have been enough for cheap memory that may have been up-binned anyway.
October 24, 2006 12:54:32 PM

i ran memorytest to %200 and no errors. i am pretty sure the modem is the culprit
a c 79 à CPUs
a b K Overclocking
October 24, 2006 2:36:34 PM

take it out and try again?

could it be that when you oc'd you also oc'd the PCI bus?
October 25, 2006 2:27:57 AM

thanks but i did make sure the pci bus remained at its default frequency. i will take the modem out but i think im just going to smash it throw it away and get a broadband connection :twisted:
!