Sign in with
Sign up | Sign in
Your question

Asus M2N32-SLi-DLX (NETWORK-ETHERNET-Blue Screen Errors)

Last response: in Motherboards
Share
October 24, 2006 1:52:36 PM

Good Morning everyone. First of all i just want you to excuse me for my English. I am facing a very strange and difficult problem. :(  :(  I have ordered the following components (from different online shops around UK) for my new computer and here its my problem:

I installed-constructed everything on my own (being on PC's for more than 9 years) and yesterday the processor just arrived, so after 50 days without a system, finally i had the opportunity to use my PC. The installation of the processor was excellent, the system boot just brilliant (without changing anything through the BIOS, just the device priority) and the installation of the Windows Xp Pro (SP2) was good and fast too.I used all the necessary drivers using the ASUS CD which was included with my MOBO, and everything was working perfectly (HDDs,LAN,Sound etc).

Finally i decided to plug in the ethernet cable of my room (i'm using the Internet Connection of my University in Lancaster) in order to start using the Internet and download the virus update files for the Kaspersky AV.So,the system sometimes after a while gives me an undentified blue screen,and sometimes it doesn't.The other thing is that when i get the blue screen after i restart my pc the USB Razer Coperhead Mouse its not working unless i unplug it and plugged it to another USB port. I decided to format the HDD 3 times and reinstall the Windows but the last time i have downloaded the latest NVIDIA drivers for my 590 chipset. I had another blue screen but with a differnet message about Kernel and at the bottom a problem about a .sys file (can't remember which one, sry) So i decided to plug the cable to the 2nd Gigabit LAN port.The thing is that the connection is going fine but...When i start my pc and log on into Windows it takes approximately couple of minutes to detecty the proxy settings and appear on the tasktray the icon of the internet connection. (just to mention that with the same cable and a laptop the internet is just fine inside my room, so the problem is definately NOT the Internet settings and i have also asked the Internet administrator about this and he informed me that everything is fine).

Plz i beg you is the 1st day that i am using the PC that i was dreaming of so many days, i have to use the Net for my University Masters (MSc) Reports and Assignmentsand and HONESTLY i don't know what to do.

1)Should i adjust any settings through the BIOS?
2)Is there any problem with my MOBO?
3)Or should i write and email to ASUS about this?

I would be really pleased for any ideas.. :?


System Specs:

Memory- CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM Unbuffered DDR2 800 (PC2 6400) Dual Channel Kit System Memory

CPU- AMD Athlon 64 X2 4600+ Windsor 2.4GHz HT 2 x 512KB L2 Cache Socket AM2 Dual Core Processor

MOBO- ASUS M2N32 Sli DLX (Wi-FI) Socket AM2 NVIDIA nForce 590

HDD : 2*Caviar SE16 320GB S300 16MB (SATA2)

Video Card- SAPPHIRE X1600XTX 256MB 256-bit GDDR3 VIVO PCI Express x16 Video Card

Case- Thermaltake VA8003SWA Aluminium Armour Super Tower - Silver

Power Supply- OCZ GameXStream 600w Silent SLI Ready ATX2

DVDRW :NEC DVD+-RW/RAM 16x IDE Beige OEM
October 25, 2006 2:31:07 AM

when you install the nforce drivers, DONT install the NV Firewall, its called ...management or something

its a bag of turd, and screws up a lot of things internet related
October 27, 2006 3:19:30 AM

heres what you do, since it comes with two nic, plug it into the second nic and download the marvell yukon drivers for it. The second nic is marvell yukon and the first nic is nforce which shows up but does not work. Thats what i did and now my nic works for second port. try it out if not then i dont know
Related resources
October 27, 2006 8:46:55 PM

Indeed when installing the NV drivers do not install the forceware or whatever it was called as mentioned about. Bag of turd indeed. May want to try taking one of those memory sticks out and run the computer. Same problem take that stick out try the other one. Loads of mysterious problems have been mysteriously resolved with that. I swear I get a bad ram stick every other computer I build. I of course do seem to have the worst of luck though.

Other than that see if you can keep trying to identify some of those errors. In the Control Panel/Admin Tools/Event Viewer might be able to help with that. Might be able to help narrow the problem.
October 28, 2006 8:15:05 PM

Guys thnx a lot for the replies..the thing is that although that u mentioned about not installing this netwrok management stuff from nforce drivers i have already done it and i am not sure if this the MAIN problem...cause i am dealing with some others as well...To be more precise...

Two days after what i have described before,i decided to run the DirectX tests
using the dxdiag (Start-Run-dxdiag) in order to check my VGA card.I ran the first test aboud Direct3D and automatically the PC had a "Cold Reboot" without blue screens without anything at all,just a crash.

Two days after i decided to transfer some files using an external HDD(WD 250GB ATA100).Firstly i tried the tower USB ports and then the motherboard ones.In all of them i keep on receiving-after some time while transfering large amount of data each time- "Windows Delay Errors" and the yellow sign on the tasktray appears, so the system needs to be restarded, otherwise it freezes and keeps on droping errors that the transfer was unsuccesful.I also recieve blue screen errors with the message: "KERNEL DATA INPAGE ERROR - 0xC000000E code" always proceeded by a: "beginning dump of physical memory".I have looked through the Internet for answers but what Microsoft proposes or supposes has nothing to do.Especially with the Virus possibility because i am using the same AV program years now and nothing ever happened not to mention that i have already done a Full System Scan and everything was totally clean.
The thing is that this HDD is working perfectly fine in any laptop or
desktop PC that had i tried to copy files with NO errors or reboots at all.

Just to inform you that i have downloaded and ran the latest Memtest version in order to scan my memory modules (both of them) and working straight for more than 10Hours found not a single error.I just did this in order to justify that nothing's wrong
with my RAm modules.

i am desperate...Should i sent an email to ASUS?
Or flash the BIOS and re-install Windows WITHOUT installing that shit of Networking Management???
!