Sign in with
Sign up | Sign in
Your question

Hard Drive Recognition in XP

Last response: in Opinions and Experiences
Share
October 4, 2007 6:41:15 PM

Ok here is the situation.

I have a Samsung ATA hard drive.

I plug it into the MOBO

XP says "new hardware found" and says "Samsung XXXXX"

I CAN NOT see the drive in XP ( D:, E:, etc...)

I CAN NOT see the drive in drive management (admin tools)

I CAN see the drive in device manager

(My boot drive is ATA so I know the drivers are correctly installed)


ummm ... please help?

More about : hard drive recognition

October 4, 2007 8:21:56 PM

Check the jumper settings, if on the same cable as the boot drive, should be set to Slave. If on the same cable as an optical drive, best to set it to Master, first connector, and the optical as Slave.
October 8, 2007 2:41:04 PM

g-paw,

Thanks for the reply. i've tried every jumper setting I could find from the online user manual and still the same result. Drive appears in the BIOS settings and Device manager, but not anywhere else.
Related resources
October 8, 2007 3:32:37 PM

tumajestad said:
g-paw,

Thanks for the reply. i've tried every jumper setting I could find from the online user manual and still the same result. Drive appears in the BIOS settings and Device manager, but not anywhere else.


Strange not found in drive management, usually found there if found in device manager. Double check Drive Management to see if it's there but with out a Drive letter. Try running the diagnostic/repair software from Samsung for the dirve from a Floppy and if there is no data, format it. Check the BIOS to make sure RAID is set to off or diabled. Have you tried the drive in another computer?
March 6, 2009 12:10:43 AM

I think I've got the solution to your problem. I had the same trouble with a used drive that I'd purchased off of ebay.

1) Disconnect any properly working hard drives from your system. (this is precautionary to ensure you don't affect any data on them if you make a mistake)

2) Reboot your system with your operating disc in your optic drive and the unrecognized connected.

3) Let Windows start the installation process and when you get to the screen asking where you want to install you are likely to see that the drive that you've been having problems with is not partitioned or formatted.

4) Go ahead and create a partition on the selected drive. (usually you will want to keep the largest option offerred)

5) Continue following the onscreen instructions to format your drive. (you can interrupt the Windows installation program after the format is complete if you don't wish to install it)

6) Shut the computer down, reconnect your drives (all of them), and your cokputer will recognize all of your drives!!

GOOD LUCK
March 6, 2009 7:26:17 AM

His "Problem" was 2 years ago.... I think it might be fixed or dead by now....
!