Sign in with
Sign up | Sign in
Your question

HP HDMI Sound not working!

Last response: in Windows 7
Share
June 8, 2011 1:05:48 AM

This HP upgrade from Vista to Windows 7. I have video but no sound at all. I went to intel's website and downloaded the intel graphic drivers. But the sound drivers say un-recognized. In my device manager I see IDT High Definition Audio CODEC and Inter(R) High Definition Audio HDMI. My HP model is dv4-1465dx

More about : hdmi sound working

June 8, 2011 3:12:36 AM

What am I suppose to download. I downloaded the sound driver and nothing happened!!
m
0
l
Related resources
June 8, 2011 3:42:39 AM

Oh man the website tells me to enable the hdmi through the sound options but the HDMI sound option doesn't even show up! All I see is Speakers and Dual Headphones, Independent Dual Headphones, and SPDIF
m
0
l
a b \ Driver
a b α HP
a b å Intel
a c 395 $ Windows 7
June 8, 2011 3:43:40 AM

Yeah it should be there!
m
0
l
June 8, 2011 3:45:52 AM

Do I need to update my video drivers? The display works perfectly just no sound coming through the HDMI!!
m
0
l
a b \ Driver
a b α HP
a b å Intel
a c 395 $ Windows 7
June 8, 2011 3:51:19 AM

I would install the most recent for sure!
m
0
l
June 8, 2011 3:53:47 AM

Nothing is working... Any other suggestions? lol
m
0
l
a b \ Driver
a b α HP
a b å Intel
a c 395 $ Windows 7
June 8, 2011 3:55:11 AM

I've noticed that model has plenty of sound issues.
m
0
l
June 8, 2011 3:56:10 AM

Am I straight out of luck then?
m
0
l
a b \ Driver
a b α HP
a b å Intel
a b $ Windows 7
June 8, 2011 3:56:31 AM

WongTongSoup said:
What am I suppose to download. I downloaded the sound driver and nothing happened!!

Did you install the driver?
m
0
l
June 8, 2011 3:58:32 AM

ko888 said:
Did you install the driver?

I installed just the sound driver on the link provided. Not really a computer whiz and I'm scared if I download the wrong thing that I might screw up my computer.
m
0
l
a b \ Driver
a b α HP
a b å Intel
a c 395 $ Windows 7
June 8, 2011 3:58:38 AM

you running 32 or 64 bit?
m
0
l
June 8, 2011 4:02:24 AM

Yeah I installed this one!!
m
0
l
June 8, 2011 4:06:10 AM

No I am missing that option! This thing is hiding from me or something! Do I need to post some more specs of my computer?
m
0
l
June 8, 2011 4:09:44 AM

Uploaded with ImageShack.us" alt="" class="imgLz frmImg " />
These are the only options I have
m
0
l
a b \ Driver
a b α HP
a b å Intel
a c 395 $ Windows 7
June 8, 2011 4:13:21 AM

What options under sounds tab?

HDMI option should be found in the sounds tab.
m
0
l
June 8, 2011 4:14:28 AM

What do you mean sound tab?
m
0
l
a b \ Driver
a b α HP
a b å Intel
a c 395 $ Windows 7
June 8, 2011 4:15:17 AM

I that pic you posted there is a sounds tab.

SET the HDMI in the sounds tab as your default sound device!
m
0
l
a b \ Driver
a b α HP
a b å Intel
a c 395 $ Windows 7
June 8, 2011 4:20:32 AM



Let us here on Tom's Hardware know how it worked out.

m
0
l
June 8, 2011 4:30:16 AM

Are you talking about SPDIF?
m
0
l
a b \ Driver
a b α HP
a b å Intel
a c 395 $ Windows 7
June 8, 2011 4:34:03 AM

NOT SPDIF,It should hbe in the playback window,but it's not!
m
0
l
a b \ Driver
a b α HP
a b å Intel
a c 395 $ Windows 7
June 8, 2011 4:36:55 AM

I was wrong you were right it should have been in the playback window.sorry i should have put my glasses on!
m
0
l
June 8, 2011 4:37:12 AM

Uploaded with ImageShack.us" alt="" class="imgLz frmImg " />
This is what I see when I open the sound tab!
m
0
l
June 8, 2011 4:41:22 AM

Yeah this is weird is there anything I can do?
m
0
l
a b \ Driver
a b α HP
a b å Intel
a c 395 $ Windows 7
June 8, 2011 4:43:55 AM

I opened my desktop and my hdmi option is in that first window.Strange the option should be there!
m
0
l
June 8, 2011 4:45:15 AM

Uploaded with ImageShack.us" alt="" class="imgLz frmImg " />
It says I have HDMI here... but IDK...
m
0
l
a b \ Driver
a b α HP
a b å Intel
a c 395 $ Windows 7
June 8, 2011 4:46:41 AM

Is your bios current!
m
0
l
June 8, 2011 4:47:07 AM

I do not think I updated them. Should I update them using the link you provided?
m
0
l
a b \ Driver
a b α HP
a b å Intel
a c 395 $ Windows 7
June 8, 2011 4:56:37 AM

It claims that if you update the bios and then reinstall the audio drivers sometimes that works!
m
0
l
June 8, 2011 4:59:29 AM

Nooooooooooooooooooo! It didn't work! Am I running out of options!?!?!
m
0
l
a b \ Driver
a b α HP
a b å Intel
a c 395 $ Windows 7
June 8, 2011 5:01:11 AM

Sorry i tried!
m
0
l
June 8, 2011 5:12:02 AM

No Problem thanks for your help!
m
0
l
June 8, 2011 5:40:46 AM

Will try this and let you know! Thanks
m
0
l
June 8, 2011 6:08:47 AM

Still no luck my HP must hate me... :( 
m
0
l
June 8, 2011 9:38:02 AM

well did you install the Microsoft UAA Bus Driver for High Definition Audio?
you probably have the audio cards driver, but you can't comunicate with it because of that uaa bus driver missing...
I work in computer service shop, and i find that problem a lot of times, before i learn this...

I hope that i will help :) 
you can download it from here:

http://drivers.softpedia.com/get/SOUND-CARD/OTHER-SOUND...

let us know if this fixed your problem...

From Rhodes, Greece...

Note: says that is for xp, but for me works in 7... ;) 
m
0
l
June 8, 2011 1:37:08 PM

Your Link is not letting me download!
m
0
l
June 8, 2011 1:37:37 PM

I keep getting DNS error when I try to download
m
0
l
June 8, 2011 5:56:10 PM

Yeah I downloaded it but now what?
m
0
l
June 8, 2011 6:09:36 PM

installed it but not unsure which file to pick
m
0
l
June 8, 2011 8:40:59 PM

Lol just called HP support and they want to charge me 14 dollars to help me... screw that!!!
m
0
l
June 8, 2011 9:03:27 PM

run the Install.bat

from

(the folder you extracted)\MSHDQFE\Win2K_XP\us
m
0
l
!