Sign in with
Sign up | Sign in
Your question

How-to configure access point and client to support 802.1X?

Tags:
  • Support
  • Configuration
  • Wireless Networking
Last response: in Wireless Networking
Share
Anonymous
April 1, 2004 2:12:12 PM

Archived from groups: (More info?)

I have spent the last few days trying to configure my D-Link
DWL-7000AP access point and DWL-AG650 adaptor.

Here is what I've done:

1. Configure client
-Windows XP w/latest service packs and hotfixes (fresh install for
this testing)
-Microsoft Windows XP support patch for Wi-Fi protected access
(Q815485)
-D-Link drivers, v2.37 (12/19/2003)
-Static IP 192.168.0.100 and netmask 255.255.255.0

2. Configure access point
-Successfully associate with access point using default settings
-Install latest firmware, v1.04 (08/11/2003)
-HOME | WIRELESS. Configure SSID for 802.11g wireless band as 'WLANg'
(SSID for 802.11a wireless band remains 'default').
-ADVANCED | ENCRYPTION. Select 802.1X radio button for authentication
section of 102.11g wireless band. Select apply. WEP key size 128,
authentication from local. Seelct apply. Create user accounds, assgn
password and set status to valid.

3. Configure client wireless network properties
-"Use Windows to configure my wireless network settings" is selected.
-Available networks are 'default' and 'WLANg'. Configure WLANg.
-Association tab - in the wireless network key section, set network
authentication to WPA and data encryption to AES.
-Authentication tab - set EAP type to 'Protected EAP (PEAP)'. Set
properties. Deselect validate server certificate and select
authentication method of 'Secured password (EAP-MSCHAP v2)'.
Configure and deselect 'automatically use my Windows logon name and
password'.

3. Connecting to access point (SSID WLANg)
-On the system tray icon a cartoon buddle appears "Wireless Network
Connection. Click here to select a certificate or other credentials
for connection to the network WLANg". Click bubble.
-Enter Credentials dialog box appears, enter user name and password
(leave logon domain empty) and press OK.

At this point, I expect it to authenticate and associate with the
access point. I cannot ping the access point or go into the web
administration.

What might I be doing wrong?

Regards,
Brian_anon@hotmail.com

More about : configure access point client support 802

April 2, 2004 1:08:40 AM

Archived from groups: (More info?)

"Brian E" <brian_anon@hotmail.com> wrote in message
news:737943bc.0404011012.498992e6@posting.google.com...
> I have spent the last few days trying to configure my D-Link
> DWL-7000AP access point and DWL-AG650 adaptor.
>
> Here is what I've done:
>
> 1. Configure client
> -Windows XP w/latest service packs and hotfixes (fresh install for
> this testing)
> -Microsoft Windows XP support patch for Wi-Fi protected access
> (Q815485)
> -D-Link drivers, v2.37 (12/19/2003)
> -Static IP 192.168.0.100 and netmask 255.255.255.0
>
> 2. Configure access point
> -Successfully associate with access point using default settings
> -Install latest firmware, v1.04 (08/11/2003)
> -HOME | WIRELESS. Configure SSID for 802.11g wireless band as 'WLANg'
> (SSID for 802.11a wireless band remains 'default').
> -ADVANCED | ENCRYPTION. Select 802.1X radio button for authentication
> section of 102.11g wireless band. Select apply. WEP key size 128,
> authentication from local. Seelct apply. Create user accounds, assgn
> password and set status to valid.
>
> 3. Configure client wireless network properties
> -"Use Windows to configure my wireless network settings" is selected.
> -Available networks are 'default' and 'WLANg'. Configure WLANg.
> -Association tab - in the wireless network key section, set network
> authentication to WPA and data encryption to AES.
> -Authentication tab - set EAP type to 'Protected EAP (PEAP)'. Set
> properties. Deselect validate server certificate and select
> authentication method of 'Secured password (EAP-MSCHAP v2)'.
> Configure and deselect 'automatically use my Windows logon name and
> password'.
>
> 3. Connecting to access point (SSID WLANg)
> -On the system tray icon a cartoon buddle appears "Wireless Network
> Connection. Click here to select a certificate or other credentials
> for connection to the network WLANg". Click bubble.
> -Enter Credentials dialog box appears, enter user name and password
> (leave logon domain empty) and press OK.
>
> At this point, I expect it to authenticate and associate with the
> access point. I cannot ping the access point or go into the web
> administration.
>
> What might I be doing wrong?
>
> Regards,
> Brian_anon@hotmail.com

You have configured your AP for 128 bit WEP and your client for WPA ?

I would suggest you try with encryption disabled first, when you know it
works then decide which type of encryption you are going to use.
Anonymous
April 2, 2004 1:46:45 AM

Archived from groups: (More info?)

Check your AP manual for hints as to which EAP method is supported. Chances
are it supports EAP-MD5 (when using the internal database), a method which
Windows XP does not support natively.

You can find third party software (funk, alfa&ariss, others), so called
supplicants, which may support the right authentication method

The AP may "support" other EAP methods such as EAP-TLS, PEAP-x, etc, but
this may mean it can transparently forward such requests to an external
RADIUS server.


"Brian E" <brian_anon@hotmail.com> wrote in message
news:737943bc.0404011012.498992e6@posting.google.com...
> I have spent the last few days trying to configure my D-Link
> DWL-7000AP access point and DWL-AG650 adaptor.
>
> Here is what I've done:
>
> 1. Configure client
> -Windows XP w/latest service packs and hotfixes (fresh install for
> this testing)
> -Microsoft Windows XP support patch for Wi-Fi protected access
> (Q815485)
> -D-Link drivers, v2.37 (12/19/2003)
> -Static IP 192.168.0.100 and netmask 255.255.255.0
>
> 2. Configure access point
> -Successfully associate with access point using default settings
> -Install latest firmware, v1.04 (08/11/2003)
> -HOME | WIRELESS. Configure SSID for 802.11g wireless band as 'WLANg'
> (SSID for 802.11a wireless band remains 'default').
> -ADVANCED | ENCRYPTION. Select 802.1X radio button for authentication
> section of 102.11g wireless band. Select apply. WEP key size 128,
> authentication from local. Seelct apply. Create user accounds, assgn
> password and set status to valid.
>
> 3. Configure client wireless network properties
> -"Use Windows to configure my wireless network settings" is selected.
> -Available networks are 'default' and 'WLANg'. Configure WLANg.
> -Association tab - in the wireless network key section, set network
> authentication to WPA and data encryption to AES.
> -Authentication tab - set EAP type to 'Protected EAP (PEAP)'. Set
> properties. Deselect validate server certificate and select
> authentication method of 'Secured password (EAP-MSCHAP v2)'.
> Configure and deselect 'automatically use my Windows logon name and
> password'.
>
> 3. Connecting to access point (SSID WLANg)
> -On the system tray icon a cartoon buddle appears "Wireless Network
> Connection. Click here to select a certificate or other credentials
> for connection to the network WLANg". Click bubble.
> -Enter Credentials dialog box appears, enter user name and password
> (leave logon domain empty) and press OK.
>
> At this point, I expect it to authenticate and associate with the
> access point. I cannot ping the access point or go into the web
> administration.
>
> What might I be doing wrong?
>
> Regards,
> Brian_anon@hotmail.com
Related resources
Anonymous
April 2, 2004 4:21:02 AM

Archived from groups: (More info?)

"John" <kismet_iuk@_nospamhere_yahoo.co.uk> wrote in message
news:406c76c6.0@entanet...
>
> "Brian E" <brian_anon@hotmail.com> wrote in message
> news:737943bc.0404011012.498992e6@posting.google.com...
> > I have spent the last few days trying to configure my D-Link
> > DWL-7000AP access point and DWL-AG650 adaptor.
> >
> > Here is what I've done:
> >
> > 1. Configure client
> > -Windows XP w/latest service packs and hotfixes (fresh install for
> > this testing)
> > -Microsoft Windows XP support patch for Wi-Fi protected access
> > (Q815485)
> > -D-Link drivers, v2.37 (12/19/2003)
> > -Static IP 192.168.0.100 and netmask 255.255.255.0
> >
> > 2. Configure access point
> > -Successfully associate with access point using default settings
> > -Install latest firmware, v1.04 (08/11/2003)
> > -HOME | WIRELESS. Configure SSID for 802.11g wireless band as 'WLANg'
> > (SSID for 802.11a wireless band remains 'default').
> > -ADVANCED | ENCRYPTION. Select 802.1X radio button for authentication
> > section of 102.11g wireless band. Select apply. WEP key size 128,
> > authentication from local. Seelct apply. Create user accounds, assgn
> > password and set status to valid.
> >
> > 3. Configure client wireless network properties
> > -"Use Windows to configure my wireless network settings" is selected.
> > -Available networks are 'default' and 'WLANg'. Configure WLANg.
> > -Association tab - in the wireless network key section, set network
> > authentication to WPA and data encryption to AES.
> > -Authentication tab - set EAP type to 'Protected EAP (PEAP)'. Set
> > properties. Deselect validate server certificate and select
> > authentication method of 'Secured password (EAP-MSCHAP v2)'.
> > Configure and deselect 'automatically use my Windows logon name and
> > password'.
> >
> > 3. Connecting to access point (SSID WLANg)
> > -On the system tray icon a cartoon buddle appears "Wireless Network
> > Connection. Click here to select a certificate or other credentials
> > for connection to the network WLANg". Click bubble.
> > -Enter Credentials dialog box appears, enter user name and password
> > (leave logon domain empty) and press OK.
> >
> > At this point, I expect it to authenticate and associate with the
> > access point. I cannot ping the access point or go into the web
> > administration.
> >
> > What might I be doing wrong?
> >
> > Regards,
> > Brian_anon@hotmail.com
>
> You have configured your AP for 128 bit WEP and your client for WPA ?
>
> I would suggest you try with encryption disabled first, when you know it
> works then decide which type of encryption you are going to use.
>

That won't work, Windows XP only does 802.1x on WLANs that have encryption
enabled. The option is greyed out for unsecure WLAN networks
April 2, 2004 4:21:03 AM

Archived from groups: (More info?)

"Jeroen van Bemmel" <someone@somewhere.com> wrote in message
news:bB0bc.3648$Y22.87598@zonnet-reader-1...
>
> "John" <kismet_iuk@_nospamhere_yahoo.co.uk> wrote in message
> news:406c76c6.0@entanet...
> >
> > "Brian E" <brian_anon@hotmail.com> wrote in message
> > news:737943bc.0404011012.498992e6@posting.google.com...
> > > I have spent the last few days trying to configure my D-Link
> > > DWL-7000AP access point and DWL-AG650 adaptor.
> > >
> > > Here is what I've done:
> > >
> > > 1. Configure client
> > > -Windows XP w/latest service packs and hotfixes (fresh install for
> > > this testing)
> > > -Microsoft Windows XP support patch for Wi-Fi protected access
> > > (Q815485)
> > > -D-Link drivers, v2.37 (12/19/2003)
> > > -Static IP 192.168.0.100 and netmask 255.255.255.0
> > >
> > > 2. Configure access point
> > > -Successfully associate with access point using default settings
> > > -Install latest firmware, v1.04 (08/11/2003)
> > > -HOME | WIRELESS. Configure SSID for 802.11g wireless band as 'WLANg'
> > > (SSID for 802.11a wireless band remains 'default').
> > > -ADVANCED | ENCRYPTION. Select 802.1X radio button for authentication
> > > section of 102.11g wireless band. Select apply. WEP key size 128,
> > > authentication from local. Seelct apply. Create user accounds, assgn
> > > password and set status to valid.
> > >
> > > 3. Configure client wireless network properties
> > > -"Use Windows to configure my wireless network settings" is selected.
> > > -Available networks are 'default' and 'WLANg'. Configure WLANg.
> > > -Association tab - in the wireless network key section, set network
> > > authentication to WPA and data encryption to AES.
> > > -Authentication tab - set EAP type to 'Protected EAP (PEAP)'. Set
> > > properties. Deselect validate server certificate and select
> > > authentication method of 'Secured password (EAP-MSCHAP v2)'.
> > > Configure and deselect 'automatically use my Windows logon name and
> > > password'.
> > >
> > > 3. Connecting to access point (SSID WLANg)
> > > -On the system tray icon a cartoon buddle appears "Wireless Network
> > > Connection. Click here to select a certificate or other credentials
> > > for connection to the network WLANg". Click bubble.
> > > -Enter Credentials dialog box appears, enter user name and password
> > > (leave logon domain empty) and press OK.
> > >
> > > At this point, I expect it to authenticate and associate with the
> > > access point. I cannot ping the access point or go into the web
> > > administration.
> > >
> > > What might I be doing wrong?
> > >
> > > Regards,
> > > Brian_anon@hotmail.com
> >
> > You have configured your AP for 128 bit WEP and your client for WPA ?
> >
> > I would suggest you try with encryption disabled first, when you know it
> > works then decide which type of encryption you are going to use.
> >
>
> That won't work, Windows XP only does 802.1x on WLANs that have encryption
> enabled. The option is greyed out for unsecure WLAN networks
>
>
You have missed the point.
!