Banners on msome pages

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

Hi

Just installed xp pro on a second machine of mine and when I go to the net
say wanadoo.co.uk or other pages some of the banners are missing with just a
blue cross saying cannot display page.

I go to my other xp machine to check and the banners appear no problem. I
am on the network and I have set all the settings the same as my main
computer incase of another problem but it still the same.

Do I need extra software to be installed. I am fully up to date with the
windows update and running SP2 why is this happening

dave
4 answers Last reply
More about banners msome pages
  1. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Dragon wrote:
    > Hi
    >
    > Just installed xp pro on a second machine of mine and when I go to
    > the net say wanadoo.co.uk or other pages some of the banners are
    > missing with just a blue cross saying cannot display page.
    >
    > I go to my other xp machine to check and the banners appear no
    > problem. I am on the network and I have set all the settings the
    > same as my main computer incase of another problem but it still the
    > same.
    >
    > Do I need extra software to be installed. I am fully up to date with
    > the windows update and running SP2 why is this happening
    >
    > dave

    Got a hosts file configured to stop banner ads?
  2. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    "Lanwench [MVP - Exchange]"
    <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in message
    news:%23lG2MDa3EHA.1292@TK2MSFTNGP10.phx.gbl...
    > Dragon wrote:
    >> Hi
    >>
    >> Just installed xp pro on a second machine of mine and when I go to
    >> the net say wanadoo.co.uk or other pages some of the banners are
    >> missing with just a blue cross saying cannot display page.
    >>
    >> I go to my other xp machine to check and the banners appear no
    >> problem. I am on the network and I have set all the settings the
    >> same as my main computer incase of another problem but it still the
    >> same.
    >>
    >> Do I need extra software to be installed. I am fully up to date with
    >> the windows update and running SP2 why is this happening
    >>
    >> dave
    >
    > Got a hosts file configured to stop banner ads?
    >
    what is that

    dave
  3. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    "Dragon" <davewhitnospam@blueyonder.co.uk> wrote in message
    news:mhYtd.139212$38.96588@fe2.news.blueyonder.co.uk...
    >
    > "Lanwench [MVP - Exchange]"
    > <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    > message news:%23lG2MDa3EHA.1292@TK2MSFTNGP10.phx.gbl...
    >> Dragon wrote:
    >>> Hi
    >>>
    >>> Just installed xp pro on a second machine of mine and when I go to
    >>> the net say wanadoo.co.uk or other pages some of the banners are
    >>> missing with just a blue cross saying cannot display page.
    >>>
    >>> dave
    >>
    >> Got a hosts file configured to stop banner ads?
    >>
    > what is that
    >
    > dave
    >

    Go to C:\Windows\drivers\etc and open HOSTS with Notepad. Post its contents
    in a reply.

    --
    Frank Saunders, MS-MVP, IE/OE
    Please respond in Newsgroup. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com/security/protect/
  4. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Dragon wrote:
    > "Lanwench [MVP - Exchange]"
    > <lanwench@heybuddy.donotsendme.unsolicitedmail.atyahoo.com> wrote in
    > message news:%23lG2MDa3EHA.1292@TK2MSFTNGP10.phx.gbl...
    >> Dragon wrote:
    >>> Hi
    >>>
    >>> Just installed xp pro on a second machine of mine and when I go to
    >>> the net say wanadoo.co.uk or other pages some of the banners are
    >>> missing with just a blue cross saying cannot display page.
    >>>
    >>> I go to my other xp machine to check and the banners appear no
    >>> problem. I am on the network and I have set all the settings the
    >>> same as my main computer incase of another problem but it still the
    >>> same.
    >>>
    >>> Do I need extra software to be installed. I am fully up to date with
    >>> the windows update and running SP2 why is this happening
    >>>
    >>> dave
    >>
    >> Got a hosts file configured to stop banner ads?
    >>
    > what is that
    >
    > dave

    This might help explain it:
    http://www.mvps.org/winhelp2002/hosts.htm
    Some anti-spyware apps modify your host file too.
Ask a new question

Read More

Microsoft Windows XP