Sign in with
Sign up | Sign in
Your question

Moving Win 7 OS partition to new SSD using Acronis TI... problems

Last response: in Windows 7
Share
June 8, 2011 1:06:37 PM

I first tried windows 7 built in recover option but that wouldn't work. I think the problem is that there was a size difference between the old and new drive. Tried Acronis True Image last night. My OS partition is a 40GB partition on a 500GB drive. 20 of the 40GB are full. Here is what I tried last night:

1. Made a boot disk in Acronis True Image
2. Booted up w/ boot disk
3. Backed up OS partition
4. Restored OS partition to SSD (made sure the partition was marked "primary" & "active". It also copied over the MBR)
5. Unplugged the old HD and the USB backup drives & rebooted
6. Get a error along the lines of "No OS present"
7. Insert Windows Recovery Disk
8. Try to repair the drive
9. Get error "Partition Table is Corrupt"

This is the second time I tried to do the restore using Acronis. I wasn't sure if I set it to copy the MBR the first time so I tried again this morning. After the first try, I went into a Easeus partition software and removed the created partitions on the SSD before trying the second time. I am really getting frustrated at this point. I don't want to have to reinstall windows. It would be a huge pain in the neck.

Any help would be greatly appreciated.

Thanks,
Brian
a b $ Windows 7
June 8, 2011 4:36:04 PM

Put the old drive with win 7 back in then use the Windows recovery disk to repair your boot record. Win 7 will not reconize a backup or clone of win 7 on another larger disk. I tried that and it said my win 7 was not legal which it is legal.
m
0
l
June 8, 2011 8:00:06 PM

I tried to use the windows recovery disk to repair the boot record and it was unsuccessful.... however I didn't hook the old drive back up. Why is this step necessary?
m
0
l
June 9, 2011 1:24:34 PM

I figured it out. I needed to first restore the OS to the drive and THEN restore the MBR & Disk ID. I was trying to do both at the same time. It needs to be done in two separate operations apparently.
m
0
l
!