Sign in with
Sign up | Sign in
Your question

Exposure in NikonScan

Last response: in Computer Peripherals
Share
Anonymous
December 30, 2004 4:37:43 AM

Archived from groups: comp.periphs.scanners,alt.comp.periphs.scanner (More info?)

Hello, I have a Nikon CoolScan V running under NikonScan 4.0.2 under
Windows XP. My working color space is Wide Gamut Compensated RGB.

When I scan slides, I always have to set 'Analog gain' to a positive
value. I'm wondering if this is normal. For example, a slide shot on a
bright sunny day, at the beach, with some parts of the picture
over-exposed such as the sand, I had to set the analog gain at 0.40 in
order to fill the histogram, else, I would have ended up underexposed.

I tried with color management off, with sRGB, AdobeRGB color space, with
same results.

A perfectly exposed slide, if I don't tweak the analog gain, I will get
only mid-tones in the histogram. Also, no matter what, how over-exposed
a slide is, it's impossible to get a 255 white value at the histogram.
Note: I don't play with curves in NikonScan; I prefer to adjust in
Photoshop CS.

I'm wondering if this is normal for CoolScan and NikonScan, or I have a
lemon. I also connected this scanner to another computer: same results.

Thanks and happy new scanning year.

More about : exposure nikonscan

Anonymous
January 2, 2005 4:44:28 PM

Archived from groups: comp.periphs.scanners,alt.comp.periphs.scanner (More info?)

Never mind, I got my answer. NikonScan adjusts it's auto-exposure
settings according to the FULL frame, not to the crop window.

As I was scanning non-standard and "half-frame" transparencies,
light-leak from the sides affected negatively the auto-exposure. I
solved the problem by scanning an IT8 Q-60 target, then turning off
auto-exposure, thus, effectively locking it to a "normal/average" value
in order to scan my other non-standard frame size slides.

As for not being able to fill in completely the histogram, I also found
out that because the scanner scans at 14-bit, it cannot fill in a 16-bit
histogram. 1-bit of highlits and another bit of shadows goes to waste.
The solution is to 'stetch' the histogram values from 14 to 16-bit after
the scan. That makes sense to.

> When I scan slides, I always have to set 'Analog gain' to a positive
> value. I'm wondering if this is normal.
!