Sign in with
Sign up | Sign in
Your question

How do i set one of my hard drives as default download location

Last response: in Windows 7
Share
June 8, 2011 10:38:50 PM

Hello, here is my problem, i suffered a failed back-up, now every ti,e i turn on my computer i get a message telling me i have files waiting to be burned to disk, then when i click on it it say insert media into drive g, but drive g is only a dvd rom not burner. please some one tell me what to do. Thank you in advance.
June 8, 2011 10:44:01 PM

go to my computer and open drive "g" when you have no cd with in it, then you will see some files in there, this ones are the files that tells you that have to burn in cd, delete them...:p 
m
0
l
a b $ Windows 7
June 9, 2011 5:48:07 PM

1.) To clear the waiting files, select the folders/files from the "Files to add to the CD/DVD" area and press Delete. However, if you want to clear all the files, right-click the CD/DVD drive and select "Clear staging area" from the context menu.

You can also manually delete the files, which are stored in the following location:
%USERPROFILE%\Local Settings\Application Data\Microsoft\CD Burning folder

2.) on your windows explorer window to your left under CD Writing Taks. Delete
temporary Files, Click that and your problem should be solved.

3.) a. Boot SAFE MODE and try again. See Google if you forgot.
b. Find FILE ASSASSIN and use that. See Google if you can't find it.
m
0
l
!