Sign in with
Sign up | Sign in
Your question

Mustek 1200 III EP undetectable in any image program

Last response: in Computer Peripherals
Share
Anonymous
January 3, 2005 3:15:59 AM

Archived from groups: alt.comp.periphs.scanner (More info?)

In the past, this old scanner has occasionally complained about its
Twain interface after some scanning but would work again after a warm
computer restart. The lid-detect function always worked, though I
couldn't use it.

Now, suddently, using any image program, including the one supplied
with it (iPhoto Plus 4, I get the flag "Flatbed scanner not ready",
and then, in the case of iPhoto Plus 4, I get "Twain error T009; error
opening twain data source T015; unable to find twain source mgr,
twain.dll -- copy twain.dll from source disk to Windows folder T039".
No dialog window now displays when I open the scanner cover. The
illumination lamp is on.

All the Twain and Twunk files are in place. I did copy over the
twain.dll file from the CD supplied with the scanner. No change. I
then uninstalled iPhoto Plus 4 and manually removed all the twain and
twunk folders and files, and then reinstalled iPhoto Plus 4, which
apparently installs whatever software runs the scanner. I have never
found, on my hard drive, whatever the latter is. No change. Since a
Mustek tech-support page says says the peripheral configuration mode
should be set to EPP, I tried that. No change. The scanner has
previously always been used with this mode set to the D850GB
motherboard's default, "Bi-directional".

Mustek also claims that, given such non-detection of its scanner from
an image program, if Windows in Safe Mode does detect the scanner, the
problem is a software conflict. In may case, the problem persisted in
Safe Mode. Actually, I didn't install any new programs between the
time the scanner worked and when it didn't.

I also tried running the copy of iPhoto Plus 4 that I had in the
contents of my previous HD, which I have existing on my present one.
Same symptoms. (That copy of iPhoto was never installed, just copied,
onto my present HD. The same resulted from a backup HD I shoved into
a module for it on my computer, but only set it as a slave. Same
symptoms.

I stronly doubt that the optical lid detector (LED-phototransistor
sensor) has gone bad. Maybe other hardware in the scanner is bad, but
I suspect some silly software problem. Of course, I loosened and
reseated the parallel cable, to no avail. The line-lug-mounted power
supply for the scanner seems to be at its normal temperature.

What could I further check? What files constitute the scanner-driving
software anyhow? How would I get Mustek -- US or Taiwan -- to solve
this problem on this scanner I bought in 1998? ;-) Hmm. It's still
a good scanner. . .once I replace the double-sided sticky tape holding
its glass down -- with metal clips held by screws, so that the copy
would stay evenly spaced from the scanning piece, even with a heavy
book laid on top of it to keep it flat.

Ray
December 25, 2008 8:53:53 PM

o.k.... here's the deal... i had the same scanner at one time... and if my printer wasn't on... it wouldn't reconize the scanner... so try turning the printer on. :) 
!