Sign in with
Sign up | Sign in
Your question

help: wireless router laptop card problem

Last response: in Wireless Networking
Share
Anonymous
a b D Laptop
September 26, 2005 10:45:24 PM

Archived from groups: (More info?)

hi all

i have a belkin 125mbps wireless router setup. it works with bot pcs fine,
but wont work with my laptop.

i have a 54g pcmcia card in the laptop and the belkin software. the network
is found no probs but it wont log on. i have set and un set the security,
with no luck.

ive installed new / updated drivers and software and uninstalled it and
reinstalled it again.

anyone know a quick fix.

any more info i can give please shout.


thanks


scaffman
Anonymous
a b D Laptop
September 27, 2005 12:55:27 AM

Archived from groups: (More info?)

Hi

"If" the card you have is a Linksys WPC54g and your laptop has a Texas
instrument cardbus controller you will beed to download different drivers
from the website ftp://ftp.linksys.com/beta/wpc54g_beta_driver.zip .

Cheers

Eddie

"SCAFFMAN" <SCAFFMAN2003-N-O-S-P-A-M@TISCALI.CO.UK> wrote in message
news:8lXZe.1356$iW5.1348@fe3.news.blueyonder.co.uk...
> hi all
>
> i have a belkin 125mbps wireless router setup. it works with bot pcs fine,
> but wont work with my laptop.
>
> i have a 54g pcmcia card in the laptop and the belkin software. the
> network is found no probs but it wont log on. i have set and un set the
> security, with no luck.
>
> ive installed new / updated drivers and software and uninstalled it and
> reinstalled it again.
>
> anyone know a quick fix.
>
> any more info i can give please shout.
>
>
> thanks
>
>
> scaffman
>
Anonymous
a b D Laptop
September 27, 2005 8:35:23 AM

Archived from groups: (More info?)

card is a belkin 54g same make as the router,

all worked fine till the last router lost range over night.

hence the replacement.

thanks

s

"Eddie Rogers" <eddie@notmyemailadress.com> wrote in message
news:1127764724.2d81c18c96f24b2a253b593cd037ff7d@teranews...
> Hi
>
> "If" the card you have is a Linksys WPC54g and your laptop has a Texas
> instrument cardbus controller you will beed to download different drivers
> from the website ftp://ftp.linksys.com/beta/wpc54g_beta_driver.zip .
>
> Cheers
>
> Eddie
>
> "SCAFFMAN" <SCAFFMAN2003-N-O-S-P-A-M@TISCALI.CO.UK> wrote in message
> news:8lXZe.1356$iW5.1348@fe3.news.blueyonder.co.uk...
>> hi all
>>
>> i have a belkin 125mbps wireless router setup. it works with bot pcs
>> fine, but wont work with my laptop.
>>
>> i have a 54g pcmcia card in the laptop and the belkin software. the
>> network is found no probs but it wont log on. i have set and un set the
>> security, with no luck.
>>
>> ive installed new / updated drivers and software and uninstalled it and
>> reinstalled it again.
>>
>> anyone know a quick fix.
>>
>> any more info i can give please shout.
>>
>>
>> thanks
>>
>>
>> scaffman
>>
>
>
Related resources
September 28, 2005 1:33:41 AM

Archived from groups: (More info?)

Hi

I have had a lot of problems recently trying to setup a wifi network with a
Belkin 54g adsl router.

The problem was that I could only get one pc at a time to connect - I tried
absolutely everything, however in the end I did a factory reset on the
router and re set it up again since then it has been working ok.

If all else fails try the factory reset.

Good luck

Eddie

"SCAFFMAN" <SCAFFMAN2003-N-O-S-P-A-M@TISCALI.CO.UK> wrote in message
news:f_3_e.3183$iW5.1784@fe3.news.blueyonder.co.uk...
> card is a belkin 54g same make as the router,
>
> all worked fine till the last router lost range over night.
>
> hence the replacement.
>
> thanks
>
> s
>
> "Eddie Rogers" <eddie@notmyemailadress.com> wrote in message
> news:1127764724.2d81c18c96f24b2a253b593cd037ff7d@teranews...
>> Hi
>>
>> "If" the card you have is a Linksys WPC54g and your laptop has a Texas
>> instrument cardbus controller you will beed to download different drivers
>> from the website ftp://ftp.linksys.com/beta/wpc54g_beta_driver.zip .
>>
>> Cheers
>>
>> Eddie
>>
>> "SCAFFMAN" <SCAFFMAN2003-N-O-S-P-A-M@TISCALI.CO.UK> wrote in message
>> news:8lXZe.1356$iW5.1348@fe3.news.blueyonder.co.uk...
>>> hi all
>>>
>>> i have a belkin 125mbps wireless router setup. it works with bot pcs
>>> fine, but wont work with my laptop.
>>>
>>> i have a 54g pcmcia card in the laptop and the belkin software. the
>>> network is found no probs but it wont log on. i have set and un set the
>>> security, with no luck.
>>>
>>> ive installed new / updated drivers and software and uninstalled it and
>>> reinstalled it again.
>>>
>>> anyone know a quick fix.
>>>
>>> any more info i can give please shout.
>>>
>>>
>>> thanks
>>>
>>>
>>> scaffman
>>>
>>
>>
>
>
September 28, 2005 1:37:53 AM

Archived from groups: (More info?)

Another thought - do you have Norton Internet Security? - if so you may need
to set the firewall up to recognise the wifi card until then the firewall
may block it intermittently.

And er that's about it no doubt I'll think of something else as soon as I
have posted this!!

Cheers

Eddie

"Eddie" <eddie@notmyemailadress.com> wrote in message
news:1127853364.3dca89079d4336e96b230fbb42b36963@teranews...
> Hi
>
> I have had a lot of problems recently trying to setup a wifi network with
> a Belkin 54g adsl router.
>
> The problem was that I could only get one pc at a time to connect - I
> tried absolutely everything, however in the end I did a factory reset on
> the router and re set it up again since then it has been working ok.
>
> If all else fails try the factory reset.
>
> Good luck
>
> Eddie
>
> "SCAFFMAN" <SCAFFMAN2003-N-O-S-P-A-M@TISCALI.CO.UK> wrote in message
> news:f_3_e.3183$iW5.1784@fe3.news.blueyonder.co.uk...
>> card is a belkin 54g same make as the router,
>>
>> all worked fine till the last router lost range over night.
>>
>> hence the replacement.
>>
>> thanks
>>
>> s
>>
>> "Eddie Rogers" <eddie@notmyemailadress.com> wrote in message
>> news:1127764724.2d81c18c96f24b2a253b593cd037ff7d@teranews...
>>> Hi
>>>
>>> "If" the card you have is a Linksys WPC54g and your laptop has a Texas
>>> instrument cardbus controller you will beed to download different
>>> drivers from the website
>>> ftp://ftp.linksys.com/beta/wpc54g_beta_driver.zip .
>>>
>>> Cheers
>>>
>>> Eddie
>>>
>>> "SCAFFMAN" <SCAFFMAN2003-N-O-S-P-A-M@TISCALI.CO.UK> wrote in message
>>> news:8lXZe.1356$iW5.1348@fe3.news.blueyonder.co.uk...
>>>> hi all
>>>>
>>>> i have a belkin 125mbps wireless router setup. it works with bot pcs
>>>> fine, but wont work with my laptop.
>>>>
>>>> i have a 54g pcmcia card in the laptop and the belkin software. the
>>>> network is found no probs but it wont log on. i have set and un set the
>>>> security, with no luck.
>>>>
>>>> ive installed new / updated drivers and software and uninstalled it and
>>>> reinstalled it again.
>>>>
>>>> anyone know a quick fix.
>>>>
>>>> any more info i can give please shout.
>>>>
>>>>
>>>> thanks
>>>>
>>>>
>>>> scaffman
>>>>
>>>
>>>
>>
>>
>
>
Anonymous
a b D Laptop
September 28, 2005 10:42:13 AM

Archived from groups: (More info?)

Thanks for the replies

but no good, dont use norton.

thing is it was all working perfectly before.



s
!