Sign in with
Sign up | Sign in
Your question

random issue with ram compatiblity?

Tags:
  • CPUs
  • RAM
  • Corsair
Last response: in CPUs
Share
October 31, 2006 3:46:42 AM

ok so i'm having an issue. i bought some ram sticks off of ebay they were corsair XMS DDR400 2x512. i have 2 existing sticks of 512, one is from mushkin and one is from corsair valueselect. ok heres where it starts getting strange

the orginal set i had was 1 stick of mushkin 1 stick of valueselect. total 1gb at DDR400 dual channel latency 2.5-3-3-6 1T

now i put in the 2 sticks of XMS for a total of 2gb of ram but NOW the rate is now DDR200 dual channel latency is at 2.5-2-2-5 1T

thats where it was extremely bizzare.. i mean just because i added high grade ram it HALVES effect ram speed?!?!? thats kinda wrong.... i cant even force it to boot at DDR400.. i tried to force it to boot 200mhz but it still boots as 100....

some general info about my computer for those of you that need it

Asus A8R32-MVP (bios 0611)
AMD Athlon 64 X2 +4400
1GB corsair XMS 2-2-2-5 1T DDR400
512mb corsair valueselect 3-3-3-8 1T DDR400
512mb mushkin DDR433 2.5-4-4-7 1T
X1900GT.

if anyone can help me that would be great.
i've looked on the corsair website and it says that the corsair value select sticks are compatible with the mobo.. and the XMS sticks alone inside the computer work perfectly at DDR400 2-2-2-5 1T AND i can stick the XMS memory and the mushkin 512 inside and it will boot at DDR400

More about : random issue ram compatiblity

October 31, 2006 4:45:15 AM

The ems likes a little extra voltage. If you are not @ 2.8 volts, yet, try it there.
October 31, 2006 4:57:16 AM

i just tried 2.85 volts and its still not going.. i even pushed the latency's back to 3-4-4-12... :( ... atleast the good thing is i'm not geting that much of a performance hit....

with the XMS alone i get around 1700mb/s in memtest86+
with all 4 sticks inside i get around 1200mb/s in memtest86+

is that ok? or is that a huge hit..?

thanks for the suggestions keeping coming at me with them and i'll keep trying
Related resources
October 31, 2006 5:16:09 AM

Wow, that looks bad. Are you even getting dual channel mode?
October 31, 2006 5:24:16 AM

Quote:
Wow, that looks bad. Are you even getting dual channel mode?


yea i'm getting dual channel.. thats why the scores arent that far apart... if it wasnt dual channel i would be getting MUCH worse.. i tried cause if i put in 3 sticks(2 XMS and 1 Mushkin) which is single channel i get like 900mb/s transfer rate. so its defintely dual channel... not exactly sure what i can do now...
!