Sign in with
Sign up | Sign in
Your question

Invalid sibling link (4 39074)

Tags:
  • Boot
  • Mac OS X
Last response: in Mac Os X
Share
Anonymous
January 1, 2013 12:35:01 PM

Hello,

Looking for help - can't boot powermac G4. Here's what is going on and what has been tried already:

1) operating system crashed while highlighting a file and "getting info". System was shutdown manually and restarted.

2) computer would not boot - grey screen with apple sign, then power down.

3) cannot boot from CD - leads to complete failure with a message that the computer needs to be shut down by holding down the power key for several seconds. Tried to use an alternative method by holding down the option key on start up and selecting the CD to boot from. This strategy leads to a crash during the process (screen freezes).

4) tried disk repair by FW connection to another mac and starting in target mode. The disk repair failed.

5) started the G4 in single user mode and tried fsck. This failed with the message of "Invalid sibling link (4, 39074).

I do not know where to go from here... not a particularly tech-literate user.

More about : invalid sibling link 39074

Anonymous
January 1, 2013 1:12:28 PM

Interesting observation... in single user mode, typed "reboot" and my system is back up and running... don't know what is going on, but working on backing everything up right now...
m
0
l
Related resources
!