Sign in with
Sign up | Sign in
Your question

Network in range... won't detect

Last response: in Wireless Networking
Share
Anonymous
September 22, 2005 3:59:02 PM

Archived from groups: (More info?)

I'm in college and my laptop will not connect to the network... lately, it
won't even detect the network. My roommate gets the signal in our room, but
I do not. And if i do, I cannot get online. It will say "Connection
Strength: Excellent" and i cannot get firefox or ie to open any page.... I
tried talking to ITS on campus but they won't help you unless you purchased
your computer through the school... somebody please help!

More about : network range detect

Anonymous
September 22, 2005 4:22:07 PM

Archived from groups: (More info?)

Go here:

www.nacs.uci.edu or nacs.uci.edu

look for the wireless set up guide. It is step by step with photos.

"coolkidcarlson" wrote:

> I'm in college and my laptop will not connect to the network... lately, it
> won't even detect the network. My roommate gets the signal in our room, but
> I do not. And if i do, I cannot get online. It will say "Connection
> Strength: Excellent" and i cannot get firefox or ie to open any page.... I
> tried talking to ITS on campus but they won't help you unless you purchased
> your computer through the school... somebody please help!
Anonymous
September 24, 2005 3:31:24 AM

Archived from groups: (More info?)

coolkidcarlson wrote:
> I'm in college and my laptop will not connect to the network...
> lately, it won't even detect the network. My roommate gets the
> signal in our room, but I do not. And if i do, I cannot get online.
> It will say "Connection Strength: Excellent" and i cannot get firefox
> or ie to open any page.... I tried talking to ITS on campus but they
> won't help you unless you purchased your computer through the
> school... somebody please help!

Try running winsockxpfix.exe (Google). Something in layered services
becomes corrupted or ?? and this will often fix the "unconnected"
connection. Also, I've found in the advanced properties of the TCP/IP
properties, Options tab, TCP/IP filtering, protocols set to permit
none - this should be permit all.

Q
!