Sign in with
Sign up | Sign in
Your question

My W7 Home won't boot

Last response: in Windows 7
Share
June 9, 2011 7:58:28 PM

Everytime I restart the computer it boots into a repair mode, attempts to repair my computer, and then tells me "startup repair cannot repair this computer automatically". Why it's doing this I don't know, the system was working fine an hour ago. The only change I made was to attempt to make my RAID work, I rebooted, entered BIOS and changed my "Sata Operation Mode" to "RAID", then the problems started happening. I tried turning it back, even resetting BIOS defaults, but no go. During the boot up though I turned my comp off during the middle of windows loading, I wonder if that could have caused the problem? I know it's not recommended but it's something I've always done and never had a problem with. I've been trying to access my Advanced boot menu to start windows normally (perhaps it's stuck in some kind of repair cycle?) but pressing f8 does nothing, I've tried a thousand times.

I put in my W7 disk and attempted a repair through there which halfway worked. When I boot up now it gives me two OS options to choose from, Windows 7 and Windows 7 Home Premium (Recovered). The latter one boots up windows fine but all of my files are gone and it's telling me my copy of windows is not genuine! I had the majority of my data backed up so it's not a huge deal to do a clean install but I would like to avoid that if possible.

I'm using an asrock 890fx mobo with AMD processor.

More about : home boot

a b $ Windows 7
June 9, 2011 8:36:51 PM

You may have to call microsoft to reactivate your win 7. It sounds like you will have to do a clean install but if you do format your drive first to get rid of all problems
m
0
l
June 9, 2011 8:57:58 PM

Was hoping to avoid that...any idea what might have caused this problem in the first place?
m
0
l
Related resources
June 9, 2011 9:15:40 PM

Looks helpful but I have no way to install that. Can't access my original partition and the "second" one barely lets me run any programs! I'm lucky it's letting me run recuva to try and snag some of the files I didn't have backed up.
m
0
l
a c 416 $ Windows 7
June 9, 2011 9:16:23 PM

I guess you'll have to reinstall!
m
0
l
June 9, 2011 9:53:27 PM

Look for a folder called "Windows.OLD" on the root directory of your hard drive. I know Windows Vista and 7 will put your files in there when you reinstall, and the repair install might have done that.

However, it looks like a reinstall is necessary. One more thing. What error do you get when trying to view the original HD parition? If it's permissions, if you can't change them, try booting from a linux liveCD and see if it will let you see those files - I don't think it looks at the Windows file/folder permissions.
m
0
l
June 10, 2011 7:39:32 AM

I did a search and couldn't find a "Windows.old" directory.

It's not so much an error message I get while trying to boot, rather being perpetually stuck booting into startup repair mode. It attempts (briefly) to repair my computer and then says it cannot. Then I am stuck. :/ 

It's weird because I feel there's no way I can even attempt to start windows normally, and two things are funny about my bootup. First, before I see the windows logo appear while starting up there is a "Windows is loading files" and a status bar, the type you get while booting from the windows CD, which I never used to get. And after that the colorful windows graphic that is usually displayed is no longer there, just a "Microsoft Corporation" and a status bar. For a while I thought my boot options were just messed up and I had to press f8 to access my advanced startup options, but it never worked. Now the boot menu I get that offers me two OS's to choose from also has an option to press f8 for advanced options, but when I press f8 it just loads the OS normally without offering me any options. Kinda strange I think. grr
m
0
l
!