Sign in with
Sign up | Sign in
Your question

Anyone Having Trouble Getting onto the Website?

Last response: in Forum Feedback
Share
February 6, 2008 1:56:53 AM

Just like the title says... I've been having trouble getting on for the last couple days.

More about : trouble website

February 6, 2008 4:58:05 AM

Is the trouble getting on isolated to one computer?
February 6, 2008 6:10:40 AM

I'm having trouble on both of my computer. At school it worked fine, but I also remember yesterday or the day before when I tried to get on at school I had the same issue. The only way I got on is through the UK link but I'm only getting text.

When I try to get onto the website it just says:

Internet Explorer cannot display the webpage

Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.
Related resources
February 6, 2008 1:07:19 PM

A while back I had trouble logging on because my system clock was incorrect.
February 6, 2008 3:22:23 PM

I had the same problems yesterday as well. From my work Computer and all of my home computers.

It had to have been toms. especially since other sites were working fine.
February 6, 2008 4:32:08 PM

Yes. but i thougut thg banned my ip. oh wells.
more specific: keeps giving me .gz files instead of html files. bad. maybe it's an opera 3.62 thing...
February 7, 2008 12:19:15 AM

i had this exact same problem the last few days. internet explorer said it cannot display web page, most likely causes being not connected to internet, web site down, etc.

i went to one of those proxy web sites and got through to the forum that way, making me believe my IP had been banned by mistake.

i am glad things seem back to normal now.

although it certainly could have been something at tom's end, it could also be some DNS server that the affected people had in common. i use comcast as an ISP, what about the rest of you that were affected?

and if anyone knows what happened, i'm sure we are all curious !! :) 
February 7, 2008 12:53:59 AM

All your BIND are belong to us!
February 15, 2008 12:50:10 AM

There was a DNS problem with some Comcast and Verizon servers in some reigions. Comcast and Verizon say that the problem is fixed.

The gz thing, and the system clock thing, however, I have no idea about.

Bans are very rare, and only for serious attacks.
!