Sign in with
Sign up | Sign in
Your question

Major problems installing a Leadtek A7600GT DDR3 AGP :(

Last response: in Graphics & Displays
Share
November 3, 2006 1:14:01 PM

Hi there!

I realise it probably considered bad etiquette to post asking for help without introducing myself first, but I really am desperate. I hope some genius out there can help. :) 

My system is:

AMD 64 3000+
ASRock K8Upgrade- 1689
Maxtor 6L200M0 SATA
eTech MPT-400W


The story is as follows:

I originally had an ATi Radeon 9650, however it started going haywire a few weeks back until it eventually melted (not literally) last week. So, on the advice of some kind chaps at the OcUK forums, I eventually plumped for the Leadtek a7600GT DDR3 AGP card. It arrived yesterday. The last thing I managed to do before my ATi card died, was to remove the drivers with the catalyst uninstaller program.

My plan was to slip the GeForce in, backup all my important files to DVD, then format and reinstall windows. This took a period of time as I had never reformatted/reinstalled on a SATA HDD before, but I eventually managed to sort it.

I began by installing the CPU driver and AGP driver from my motherboard disc. Then, I updated Windows completely. The problem I am having however, is installation of the graphics drivers. When I tried to install the drivers it got halfway through the installation process, then crashed. The screen goes blank, pauses for a short period, then restarts.

So. I removed the drivers completely with Driver Cleaner, restarted and tried to install this time with the 91.47 Forceware drivers I downloaded from the nVidia site. Same problem, it crashed. So basically it was leaving me with half-installed drivers. While I was able to increase resolution to 1280x1024, basic 2D windows stuff such as scrolling through webpages is done at (literally) 1fps.

So. Next I tried removing the PCI modem, and turning off the onboard Sound and LAN. Still no joy installing either from the CD or the 91.47's. Each time removing said drivers with DC before installing the other lot.

Next I tried installing in safe mode. When installing from the CD, instead of crashing, I get a message saying something along the lines of, "May not be Leadtek hardware". Which of course isn't the case. The installation fails. So I run DC, then try the 91.47's. This time the installation completes, and I'm prompted to restart which I do. Of course, I've had enough frustrations with PC's in the past to be too optimistic; with good cause apparently. Now it crashes when loading Windows; right at the light blue screen, before you type in your password.

So I loaded in safe mode again, and disabled the Graphics Card. This time Windows loads fine, and I reenable the GC, which it does without problems. However, I tried to increase resolution, and it crashed. So here I am, with the 91.47 apparently installed correctly (unlikely), with the GC disabled, and typing to you at 1fps.

I really have no clue where to go from here. I'm not sure whether it is a hardware fault (from what I here about OcUK's returns policy, that would be a very unhappy situation), whether there is a compatibility problem, or whether it is something else.

Sorry for the essay, but I'm trying to give as clear a picture of the past day's events as possible.

If anyone can help, I would be extremely grateful.
November 3, 2006 1:33:20 PM

Sounds like your install of windows has died for some reason.

Reformat and reinstall windows. Then try again. It should work this time.

If it doesn't, it does sound like you've got a bad card.
November 3, 2006 1:45:52 PM

Hi. Thanks for the reply.

A small point, but perhaps bigger than I thought. Obviously I needed the SATA drivers floppy disc for reformatting/reinstallation the last time, which I created with my Motherboard CD as per the instructions in the User Manual. However, when I was loading the drivers during Windows setup, the Driver for 64 bit processors was 'corrupt', so I used the normal SATA driver. Didn't create any obvious problems.

I should also add however, that before I formatted, I installed the CD drivers, so that I could work in a decent resolution while backing up. The problem occurred at that point too, before the reformat/reinstall.
Related resources
November 3, 2006 3:27:19 PM

Did you try a utility like drivercleaner?

Make sure your mobo has the newest BIOS and drivers installed as well - like the AGP driver, especially.
November 3, 2006 3:56:54 PM

Quote:
Sounds like your install of windows has died for some reason.

Reformat and reinstall windows. Then try again. It should work this time.

If it doesn't, it does sound like you've got a bad card.

Sounds like good advice to me.

The only other thing I can recommend is: disable AGP FastWrite in your BIOS. I installed an X850Pro AGP a while ago and had all sorts of hardware problems. Disabling FastWrite fixed everything for some reason.

And, yes, upgrade BIOS to latest version as well.
November 3, 2006 3:57:43 PM

BTW, there are like 1,000 users per day who just register to launch in to some question, so your etiquette is just fine :D  .
November 3, 2006 4:58:49 PM

Thanks folks. I've reinstalled Windows; same problem.

Contacted Leadtek, but they're in Holland so they're no doubt all stoned by now. Well I would be anyway. Hopefully they'll be able to help me determine that it is definitely a hardware fault, then I can send it back to OcUK and hopefully get a nice new one.

Anyway, cheers, and have a good weekend.
November 6, 2006 8:16:53 AM

If you're in the UK, you have an automatic warranty on the card for a year - and in the first 6 months they have to replace or refund (your choice) the card if it's faulty.

How much did you pay for the card? Did you pay on credit card?
November 6, 2006 12:08:15 PM

£140 with a visa debit card.

Leadtek replied to tell me to try everything I've already tried, and if I can't get it working then, I should contact a Leadtek service centre, so I replied to ask where the nearest one to me is.

I'll get it sorted yet. I'm just desperate to play my games on full settings :cry: 
November 6, 2006 1:12:07 PM

Don't bother dealing with Leadtek. Your contract is with overclockers. Under the Sale of Goods act they are legally obliged to replace or refund the purchase - and it's *your* choice, unless they can show they are going to be "disproportionately affected" by one or the other of those options.
November 6, 2006 1:17:41 PM

Yes, but that's the problem. I want Leadtek to confirm that it is definitely a hardware fault. I can't do that 100% without access to someone elses PC that's going to let me fiddle about with the insides. So when Leadtek confirm it's a hardware fault, I'll send it back to OcUK.

Unless of course Leadtek offer me a new one right there and then, in which case I'll take it, because I'm impatient. :?
August 22, 2007 9:31:15 PM

I can fully understand your issue I am having the same exact problem completely the same. I recently bout this Winfast A7600 card, And have had all the same problems as you have. It It has just been driving me insane, I am wanting to ask you something. Did you send yours back and did you get a replacement!? If so did it help at all?? I am very desperate also I need some help please someone.

System Model: Dimension 4300

Total Physical Memory: 1gig or 1024mb

OS Name: Microsoft Windows XP Home Edition

Processor:x86 Family 15 Model 1 Stepping 2 GenuineIntel ~1694 Mhz


Power Supply: Cool Power 430wat

I don't really know to much about Computers, At least not this problem at all. PLEASE HELP! :( 

August 22, 2007 10:47:05 PM

OutOfFaze said:
Hi there....

eTech MPT-400W.....

I'd be very suspicious of that.
!