Sign in with
Sign up | Sign in
Your question

Win2k won't shutdown/restart ... Help!

Last response: in Windows 2000/NT
Share
Anonymous
August 5, 2001 2:57:44 AM

Recently I installed Win2k on my new machine as a dual boot setup with Win98 SE. Everything was going great until a few days ago. Suddenly Win2K refuses to restart or shutdown. I have to do a reset or power off the system with the power switch.
It goes through the shutdown procedure...I hear the windows shutdown sound the screen goes black...the next thing you would expect to see is the "clicking sound" made by the monitor and then the memory test...but it never comes. The power light on the case is still on, the fan is on but the keyboard is non-functional. At this point I have to hit the reset or power button.

These are my system specs.

AMD Athlon T-bird 1333 MHz 266 FSB w/ HSF

Asus A7M266

300W Antec Power supply

512 MB (2X256) Crucial DDR SDRAM

30 GB Maxtor 7200 RPM DRIVE

ATI Radeon 64 MB DDR VIVO

ATI TV Wonder tuner card

AOPEN ATX Mid Tower case

Netgear FA310TX NIC (connected to cable internet)

Realtek RTL8029 combo NIC connected to Netgear 4 port EN104 Ethernet hub for Local network

Soundblaster 128 PCI

Asus 50X CD ROM
HP 9100 8X CD-RW

There are no IRQ conflicts and I have installed the Win2k AMD patch. I have updated to the most recent BIOS version 1.04 for the ASUS A7M266.

The computer restarts fine in Win98. It also restarts without a problem in Win2K Safe Mode.

I tried getting the PC Mag Shutdown utility which has options to "Force Restart" but this didn't work. I manually close down all running programs...again no luck. I don't think a "buggy" Win2K service is the culprit because for all intents and puposes...Win2K does exit...the system just hangs in between the O/S exiting and the Memory test.

It also does not seem to matter if I am logged in as my username (with Admin Rights) or as Administrator.

I have tried switching from DHCP for my Internet settings to Static IP to see if it was a Network issue with DHCP but again nothing.

There were some errors in the event viewer which seem odd. I am in Win98 right now but I will post those next time I am in Win2k.

Thanks for any input you may have.

More about : win2k shutdown restart

August 6, 2001 5:11:53 AM

Check your BIOS settings under "POWER"/"Automatic Power Up". This is just a shot in the dark suggestion.

JC-------<*){{{>{~~~~~
Fisher of men
Anonymous
August 7, 2001 2:08:05 AM

I've found the culprit...an incorrect Win9x monitor driver for my Viewsonic PF775 monitor. Makes sense...since Win2k was shutting down until stalling when attempting to restart the monitor.

I uninstalled the monitor in device manager...let Win2k redetect it...cancel the hardware found wizard and manually changed the monitor to generic Win2k "Plug and Play Monitor".

Finally I can relax now...it was driving me crazy.

Hope this helps someone else out.

Cheers.
Related resources
Anonymous
August 28, 2001 2:29:36 PM

glad to see you got it working, just a word to everyone running win2k and who might be using DirectCD. This same problem will occur with older versions of DirectCD. Supposedly the newer version works fine, but I haven't gotten it to work yet. Waiting for a new version to come out.
August 28, 2001 8:24:18 PM

does nero have anything like direct cd?

:cool: <b>Change the sig of the week!</b> :cool:
Don't fake the funk on a nasty dunk!!
Anonymous
September 1, 2001 1:49:38 PM

Not sure, Look in the program group and see if there is anything for DirectCD.
!