Sign in with
Sign up | Sign in
Your question

Install GURU error

Tags:
  • Login
  • Motherboards
Last response: in Motherboards
Share
November 3, 2006 5:43:23 PM

I using Abit AA83rd eye duramax. Before, i install the uguru ver 2.x still ok. then i uninstall it and install the 3.x ver uguru. then i ask me to log in as administrator but i already log in as administrator. then i decided to install bec ver 2.x but same problem occur. Now i cant use any ver uguru already. Please help. thx

More about : install guru error

November 3, 2006 6:16:19 PM

Yeah, don't use uGuru, it sucks. I can't remember how I eventually removed it but I have a feeling I just left it for a while and it let me do what I wanted.
November 3, 2006 11:37:09 PM

i now cant uninstall it even. sad. dont wnat to format com just because it.
Related resources
a b V Motherboard
November 4, 2006 12:05:56 AM

Just un check the 'run when windows starts' box and then ignore it.
November 4, 2006 5:38:58 AM

Quote:
I using Abit AA83rd eye duramax. Before, i install the uguru ver 2.x still ok. then i uninstall it and install the 3.x ver uguru. then i ask me to log in as administrator but i already log in as administrator. then i decided to install bec ver 2.x but same problem occur. Now i cant use any ver uguru already. Please help. thx

Your board has the 2nd generation Guru & as such can only run 2.xx.
If you want to get it running again I think that you need to remove some registry entries.
November 7, 2006 8:22:12 AM

Quote:
I using Abit AA83rd eye duramax. Before, i install the uguru ver 2.x still ok. then i uninstall it and install the 3.x ver uguru. then i ask me to log in as administrator but i already log in as administrator. then i decided to install bec ver 2.x but same problem occur. Now i cant use any ver uguru already. Please help. thx

Your board has the 2nd generation Guru & as such can only run 2.xx.
If you want to get it running again I think that you need to remove some registry entries.

tat mean my motherboard doesn't support is it? or any other way to make it support? currently i now using bec ver 2.x uguru.
November 8, 2006 10:40:23 AM

Quote:
tat mean my motherboard doesn't support is it? or any other way to make it support? currently i now using bec ver 2.x uguru.

Correct, you can only run uGuru 2.xx versions on that board.
!