Problem networking where neighbour's signal is stronger th..

Archived from groups: (More info?)

I am having a problem file-sharing on a network between computers in my flat

I have set up my Buffalo 802.11g base station and can access the internet
through any computer in the flat fairly easily although the Buffalo signal
report seems to float at will between WEAK and non-existent (disconnecting
relatively often even when I am doing nothing on the computers and not
moving them or anything!). There are a few thin walls and doors and about
35 feet between my living room and office which is where my cable modem,
base station and main computer (hard wired into the router) are. I have
encryption enabled and it seems to work, permitting that living room
computer to access the internet through that Buffalo base station.

I have two problems: One is that my neighbour downstairs seems to have a
linksys base station in his office which is pretty much directly below my
living room pickup. So the computer often turns on to HIS base station
rather than mine. Not such a bad thing as his signal usually shows an 80%
strength reading whereas mine ranges between 25% and 50% (usually in the
lower of that range). And he doesn't seem to have encryption enabled; so I
don't mind piggy-backing off his network if HE is so rich as to have bought
some type of ultra-powerful antenna booster to interfere with my signal. (I
set my channel to 1 whereas his is at 6 to try to obviate this problem with
apparently mininal effect)

The MAIN problem is that I can't get MY computers to file share on my
network together when the living room one is picking up on the Buffalo
network so I can transfer files between the main computer in the office
running windows 2000 and the living room one running XP Pro.

If the living room one does pick up my network and surfs on my network, is
this something to do with the name on the network and is there a way of
renaming a whole network so that all computers on it are the same? I tried
to make them the same and am pretty sure I enabled file sharing between
computers on MY network behind what I presume is my encrypted firewall but
am not sure where to check this or whether I was successful in doing this.

I also haven't figured out yet how to enter the incoming POP and outgoing
SMTP configuration so that it lets me send and receive e-mail when I am
piggy-backing on his network (or for that matter using any WiFi networks on
my main computer which is a notebook outside my office). My network settings
seem to want me to enter these settings (which work well/easily enough when
I am using the Buffalo network through my own base station at home) but I
think this must be an obvious question which must have been answered a
million times already otherwise no one could check or reply to e-mail on the
road?

Does anyone know how I can get file sharing working and point me to the
standard form reply to those who have this 'e-mail while roaming' problem
please?

L2Q
7 answers Last reply
More about problem networking neighbour signal stronger
  1. Archived from groups: (More info?)

    1.- Try placing your router near the strong singnal of you naighbors'. Your
    signal will jam your naighbors' singnal for the rest of your house.
    2.- Select a channel in your router at least 5 channels away from the
    channel of your naighbors'. Let say your neighbor signal is 11 then set
    yours channel 6.

    Hope this helps, post your results. Good luck.


    "Licensed to Quill" <vintagepen@compuserve.nospam.com> wrote in message
    news:cj6nu2$mh7$1@ngspool-d02.news.aol.com...
    >I am having a problem file-sharing on a network between computers in my
    >flat
    >
    > I have set up my Buffalo 802.11g base station and can access the internet
    > through any computer in the flat fairly easily although the Buffalo signal
    > report seems to float at will between WEAK and non-existent (disconnecting
    > relatively often even when I am doing nothing on the computers and not
    > moving them or anything!). There are a few thin walls and doors and about
    > 35 feet between my living room and office which is where my cable modem,
    > base station and main computer (hard wired into the router) are. I have
    > encryption enabled and it seems to work, permitting that living room
    > computer to access the internet through that Buffalo base station.
    >
    > I have two problems: One is that my neighbour downstairs seems to have a
    > linksys base station in his office which is pretty much directly below my
    > living room pickup. So the computer often turns on to HIS base station
    > rather than mine. Not such a bad thing as his signal usually shows an 80%
    > strength reading whereas mine ranges between 25% and 50% (usually in the
    > lower of that range). And he doesn't seem to have encryption enabled; so I
    > don't mind piggy-backing off his network if HE is so rich as to have
    > bought
    > some type of ultra-powerful antenna booster to interfere with my signal.
    > (I
    > set my channel to 1 whereas his is at 6 to try to obviate this problem
    > with
    > apparently mininal effect)
    >
    > The MAIN problem is that I can't get MY computers to file share on my
    > network together when the living room one is picking up on the Buffalo
    > network so I can transfer files between the main computer in the office
    > running windows 2000 and the living room one running XP Pro.
    >
    > If the living room one does pick up my network and surfs on my network, is
    > this something to do with the name on the network and is there a way of
    > renaming a whole network so that all computers on it are the same? I
    > tried
    > to make them the same and am pretty sure I enabled file sharing between
    > computers on MY network behind what I presume is my encrypted firewall but
    > am not sure where to check this or whether I was successful in doing this.
    >
    > I also haven't figured out yet how to enter the incoming POP and outgoing
    > SMTP configuration so that it lets me send and receive e-mail when I am
    > piggy-backing on his network (or for that matter using any WiFi networks
    > on
    > my main computer which is a notebook outside my office). My network
    > settings
    > seem to want me to enter these settings (which work well/easily enough
    > when
    > I am using the Buffalo network through my own base station at home) but I
    > think this must be an obvious question which must have been answered a
    > million times already otherwise no one could check or reply to e-mail on
    > the
    > road?
    >
    > Does anyone know how I can get file sharing working and point me to the
    > standard form reply to those who have this 'e-mail while roaming' problem
    > please?
    >
    > L2Q
    >
    >
  2. Archived from groups: (More info?)

    Hi Dennis

    I was hoping I could avoid doing htat as it woudl mean that whereas most
    computers all around my house woiuld work properly and my signal from the
    base station would overwhelm the neighbour;s signal in MY place, my MAIN
    computer in my office woudl then suffer from the lowered signal and would
    itself start losing the connection which is the last thing I want!!.

    I DID move my channel to 1 as Buffalo told me that it was a stronger
    channel than 6 which he uses and it might solve my problem. (But it didnt
    really)

    The mystery is this business of starting my system to a Buffalo pickup
    measuring anything from LOW to EXCELLENT and it then going to NO SIGNAL for
    no apparent reason without anyone doing anything or moving anything at all??
    (and then offering to switch to the Linksys signal)

    L2Q

    "Dennis" <sava7@comcast.net> wrote in message
    news:E8CdnY5CwrTJU8XcRVn-ug@comcast.com...
    > 1.- Try placing your router near the strong singnal of you naighbors'.
    Your
    > signal will jam your naighbors' singnal for the rest of your house.
    > 2.- Select a channel in your router at least 5 channels away from the
    > channel of your naighbors'. Let say your neighbor signal is 11 then set
    > yours channel 6.
    >
    > Hope this helps, post your results. Good luck.
    >
    >
    > "Licensed to Quill" <vintagepen@compuserve.nospam.com> wrote in message
    > news:cj6nu2$mh7$1@ngspool-d02.news.aol.com...
    > >I am having a problem file-sharing on a network between computers in my
    > >flat
    > >
    > > I have set up my Buffalo 802.11g base station and can access the
    internet
    > > through any computer in the flat fairly easily although the Buffalo
    signal
    > > report seems to float at will between WEAK and non-existent
    (disconnecting
    > > relatively often even when I am doing nothing on the computers and not
    > > moving them or anything!). There are a few thin walls and doors and
    about
    > > 35 feet between my living room and office which is where my cable modem,
    > > base station and main computer (hard wired into the router) are. I have
    > > encryption enabled and it seems to work, permitting that living room
    > > computer to access the internet through that Buffalo base station.
    > >
    > > I have two problems: One is that my neighbour downstairs seems to have a
    > > linksys base station in his office which is pretty much directly below
    my
    > > living room pickup. So the computer often turns on to HIS base station
    > > rather than mine. Not such a bad thing as his signal usually shows an
    80%
    > > strength reading whereas mine ranges between 25% and 50% (usually in the
    > > lower of that range). And he doesn't seem to have encryption enabled; so
    I
    > > don't mind piggy-backing off his network if HE is so rich as to have
    > > bought
    > > some type of ultra-powerful antenna booster to interfere with my signal.
    > > (I
    > > set my channel to 1 whereas his is at 6 to try to obviate this problem
    > > with
    > > apparently mininal effect)
    > >
    > > The MAIN problem is that I can't get MY computers to file share on my
    > > network together when the living room one is picking up on the Buffalo
    > > network so I can transfer files between the main computer in the office
    > > running windows 2000 and the living room one running XP Pro.
    > >
    > > If the living room one does pick up my network and surfs on my network,
    is
    > > this something to do with the name on the network and is there a way of
    > > renaming a whole network so that all computers on it are the same? I
    > > tried
    > > to make them the same and am pretty sure I enabled file sharing between
    > > computers on MY network behind what I presume is my encrypted firewall
    but
    > > am not sure where to check this or whether I was successful in doing
    this.
    > >
    > > I also haven't figured out yet how to enter the incoming POP and
    outgoing
    > > SMTP configuration so that it lets me send and receive e-mail when I am
    > > piggy-backing on his network (or for that matter using any WiFi networks
    > > on
    > > my main computer which is a notebook outside my office). My network
    > > settings
    > > seem to want me to enter these settings (which work well/easily enough
    > > when
    > > I am using the Buffalo network through my own base station at home) but
    I
    > > think this must be an obvious question which must have been answered a
    > > million times already otherwise no one could check or reply to e-mail on
    > > the
    > > road?
    > >
    > > Does anyone know how I can get file sharing working and point me to the
    > > standard form reply to those who have this 'e-mail while roaming'
    problem
    > > please?
    > >
    > > L2Q
    > >
    > >
    >
    >
  3. Archived from groups: (More info?)

    On Tue, 28 Sep 2004 10:45:52 -0400, "Licensed to Quill"
    <vintagepen@compuserve.nospam.com> wrote:

    >I DID move my channel to 1 as Buffalo told me that it was a stronger
    >channel than 6 which he uses and it might solve my problem. (But it didnt
    >really)

    I once noticed someone waiting in line behind me to get gasoline while
    all the other pumps were unoccupied. I couldn't resist and asked why
    he didn't just go to one of the other pumps. He replied "Don't you
    know that the #1 pump gets the best gasoline?"

    If there's any difference in signal level between channels, its a very
    small amount. The test results on the FCCID web pile should confirm
    that. Actually, channel 6 should give the best performance because
    it's away from the effects of filter and antenna tuning effects near
    the band edges. Channel 1 tends to have the highest cordless phone
    interference. Channel 6 is the default channel for most access points
    and therefore is the most likely to collect interference. Channel 11
    seems to work the best for me.

    If you're getting interference on all channels, there are some
    possible causes:
    1. Your neighbor has one of those "channel bonded" accellerated
    access points that use ALL the channels. If the access point claims
    to do 108Mbits/sec, it's one of those. The hog the entire band and
    will interfere on any channel. Ask them to disable the turbo, super-g
    or whatever it's called function.
    2. Your unspecified model Buffalo 802.11g might have the
    aformentioned feature. Since you didn't bother to disclose the exact
    Buffalo model number, I can't tell from here.
    3. You're neighbor might have a frequency hopping spread spectrum
    access point instead of the usual direct sequence spread spectrum. If
    he has an older access point, it's possible. Look for the names
    Raylink, Symbol, Breezecom, or Alvarion.

    --
    Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    150 Felker St #D http://www.LearnByDestroying.com
    Santa Cruz CA 95060 AE6KS 831-336-2558
  4. Archived from groups: (More info?)

    I have a Buffalo WBR G54 AirStation which I am trying to use with the
    Buffalo PC card which came with it. His signal is not one of those
    claiming-108mb (it seems to claim the 2-10 MB P. S. that mine does) and his
    system is a NEW one not an older one? More and more puzzling? I will try
    to change channels again to 11 but think I had tried this before and
    (besides finding that I couldn't easily change the channel on the XP client
    computer) still found his signal overwhelming mine (if that is what is going
    on) so much as to cause it to disconnect.

    "Jeff Liebermann" <jeffl@comix.santa-cruz.ca.us> wrote in message
    news:9j3jl0pt0vgqotm8fk9cepn1imgeupuj6a@4ax.com...
    > On Tue, 28 Sep 2004 10:45:52 -0400, "Licensed to Quill"
    > <vintagepen@compuserve.nospam.com> wrote:
    >
    > >I DID move my channel to 1 as Buffalo told me that it was a stronger
    > >channel than 6 which he uses and it might solve my problem. (But it didnt
    > >really)
    >
    > I once noticed someone waiting in line behind me to get gasoline while
    > all the other pumps were unoccupied. I couldn't resist and asked why
    > he didn't just go to one of the other pumps. He replied "Don't you
    > know that the #1 pump gets the best gasoline?"
    >
    > If there's any difference in signal level between channels, its a very
    > small amount. The test results on the FCCID web pile should confirm
    > that. Actually, channel 6 should give the best performance because
    > it's away from the effects of filter and antenna tuning effects near
    > the band edges. Channel 1 tends to have the highest cordless phone
    > interference. Channel 6 is the default channel for most access points
    > and therefore is the most likely to collect interference. Channel 11
    > seems to work the best for me.
    >
    > If you're getting interference on all channels, there are some
    > possible causes:
    > 1. Your neighbor has one of those "channel bonded" accellerated
    > access points that use ALL the channels. If the access point claims
    > to do 108Mbits/sec, it's one of those. The hog the entire band and
    > will interfere on any channel. Ask them to disable the turbo, super-g
    > or whatever it's called function.
    > 2. Your unspecified model Buffalo 802.11g might have the
    > aformentioned feature. Since you didn't bother to disclose the exact
    > Buffalo model number, I can't tell from here.
    > 3. You're neighbor might have a frequency hopping spread spectrum
    > access point instead of the usual direct sequence spread spectrum. If
    > he has an older access point, it's possible. Look for the names
    > Raylink, Symbol, Breezecom, or Alvarion.
    >
    > --
    > Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    > 150 Felker St #D http://www.LearnByDestroying.com
    > Santa Cruz CA 95060 AE6KS 831-336-2558
  5. Archived from groups: (More info?)

    Two more thing to try:
    1. make sure your are getting full power from your router. It May be
    defective and getting less power than you should.
    2.-May be your naighbor is using a power amplifier and operating higher than
    the legal limit.

    My resoning, if you and your naighbor have legal limits, your signal should
    should over power his since his router is further away.

    "Licensed to Quill" <vintagepen@compuserve.nospam.com> wrote in message
    news:cjcvlt$p1b$1@ngspool-d02.news.aol.com...
    >I have a Buffalo WBR G54 AirStation which I am trying to use with the
    > Buffalo PC card which came with it. His signal is not one of those
    > claiming-108mb (it seems to claim the 2-10 MB P. S. that mine does) and
    > his
    > system is a NEW one not an older one? More and more puzzling? I will try
    > to change channels again to 11 but think I had tried this before and
    > (besides finding that I couldn't easily change the channel on the XP
    > client
    > computer) still found his signal overwhelming mine (if that is what is
    > going
    > on) so much as to cause it to disconnect.
    >
    > "Jeff Liebermann" <jeffl@comix.santa-cruz.ca.us> wrote in message
    > news:9j3jl0pt0vgqotm8fk9cepn1imgeupuj6a@4ax.com...
    >> On Tue, 28 Sep 2004 10:45:52 -0400, "Licensed to Quill"
    >> <vintagepen@compuserve.nospam.com> wrote:
    >>
    >> >I DID move my channel to 1 as Buffalo told me that it was a stronger
    >> >channel than 6 which he uses and it might solve my problem. (But it
    >> >didnt
    >> >really)
    >>
    >> I once noticed someone waiting in line behind me to get gasoline while
    >> all the other pumps were unoccupied. I couldn't resist and asked why
    >> he didn't just go to one of the other pumps. He replied "Don't you
    >> know that the #1 pump gets the best gasoline?"
    >>
    >> If there's any difference in signal level between channels, its a very
    >> small amount. The test results on the FCCID web pile should confirm
    >> that. Actually, channel 6 should give the best performance because
    >> it's away from the effects of filter and antenna tuning effects near
    >> the band edges. Channel 1 tends to have the highest cordless phone
    >> interference. Channel 6 is the default channel for most access points
    >> and therefore is the most likely to collect interference. Channel 11
    >> seems to work the best for me.
    >>
    >> If you're getting interference on all channels, there are some
    >> possible causes:
    >> 1. Your neighbor has one of those "channel bonded" accellerated
    >> access points that use ALL the channels. If the access point claims
    >> to do 108Mbits/sec, it's one of those. The hog the entire band and
    >> will interfere on any channel. Ask them to disable the turbo, super-g
    >> or whatever it's called function.
    >> 2. Your unspecified model Buffalo 802.11g might have the
    >> aformentioned feature. Since you didn't bother to disclose the exact
    >> Buffalo model number, I can't tell from here.
    >> 3. You're neighbor might have a frequency hopping spread spectrum
    >> access point instead of the usual direct sequence spread spectrum. If
    >> he has an older access point, it's possible. Look for the names
    >> Raylink, Symbol, Breezecom, or Alvarion.
    >>
    >> --
    >> Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    >> 150 Felker St #D http://www.LearnByDestroying.com
    >> Santa Cruz CA 95060 AE6KS 831-336-2558
    >
    >
  6. Archived from groups: (More info?)

    "Licensed to Quill" <vintagepen@compuserve.nospam.com> wrote in message
    news:cjcvlt$p1b$1@ngspool-d02.news.aol.com...
    >I have a Buffalo WBR G54 AirStation which I am trying to use with the
    > Buffalo PC card which came with it. His signal is not one of those
    > claiming-108mb (it seems to claim the 2-10 MB P. S. that mine does) and
    > his
    > system is a NEW one not an older one? More and more puzzling? I will try
    > to change channels again to 11 but think I had tried this before and
    > (besides finding that I couldn't easily change the channel on the XP
    > client
    > computer) still found his signal overwhelming mine (if that is what is
    > going
    > on) so much as to cause it to disconnect.
    >
    > "Jeff Liebermann" <jeffl@comix.santa-cruz.ca.us> wrote in message
    > news:9j3jl0pt0vgqotm8fk9cepn1imgeupuj6a@4ax.com...
    >> On Tue, 28 Sep 2004 10:45:52 -0400, "Licensed to Quill"
    >> <vintagepen@compuserve.nospam.com> wrote:
    >>
    >> >I DID move my channel to 1 as Buffalo told me that it was a stronger
    >> >channel than 6 which he uses and it might solve my problem. (But it
    >> >didnt
    >> >really)
    >>
    >> I once noticed someone waiting in line behind me to get gasoline while
    >> all the other pumps were unoccupied. I couldn't resist and asked why
    >> he didn't just go to one of the other pumps. He replied "Don't you
    >> know that the #1 pump gets the best gasoline?"
    >>
    >> If there's any difference in signal level between channels, its a very
    >> small amount. The test results on the FCCID web pile should confirm
    >> that. Actually, channel 6 should give the best performance because
    >> it's away from the effects of filter and antenna tuning effects near
    >> the band edges. Channel 1 tends to have the highest cordless phone
    >> interference. Channel 6 is the default channel for most access points
    >> and therefore is the most likely to collect interference. Channel 11
    >> seems to work the best for me.
    >>
    >> If you're getting interference on all channels, there are some
    >> possible causes:
    >> 1. Your neighbor has one of those "channel bonded" accellerated
    >> access points that use ALL the channels. If the access point claims
    >> to do 108Mbits/sec, it's one of those. The hog the entire band and
    >> will interfere on any channel. Ask them to disable the turbo, super-g
    >> or whatever it's called function.
    >> 2. Your unspecified model Buffalo 802.11g might have the
    >> aformentioned feature. Since you didn't bother to disclose the exact
    >> Buffalo model number, I can't tell from here.
    >> 3. You're neighbor might have a frequency hopping spread spectrum
    >> access point instead of the usual direct sequence spread spectrum. If
    >> he has an older access point, it's possible. Look for the names
    >> Raylink, Symbol, Breezecom, or Alvarion.
    >>
    >> --
    >> Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    >> 150 Felker St #D http://www.LearnByDestroying.com
    >> Santa Cruz CA 95060 AE6KS 831-336-2558


    If your PC card or base station accept external antennas, then you can try
    using directional antennas. Make sure you have your SSID set to something
    different from your neighbors, that will stop it from connecting to the
    wrong base station. If you can, max out your signal power settings. You
    might also have a non-WiFi interference problem. Microwave ovens and 2.4GHz
    cordless phones will cause problems. If your PC card has a setting for
    "preferred access point", then set it to connect to your base station first.
    Usually you have to enter the preferred AP's MAC address. The Buffalo
    equipment may not give you that option.

    If you can afford to, switching to 802.11A equipment might be your best
    option. 802.11A uses the 5GHz band instead of the more crowded 2.4GHz band.
    Distance can be a problem with 802.11A, but if you're only using it in your
    apartment then it should work fine. 802.11A will give you the same 54 MBps
    bandwidth that the G equipment does. Since G is so much more popular, A
    equipment is usually cheaper.

    I hope this helps, good luck.
  7. Archived from groups: (More info?)

    Suggest you also see if your neighbor is using an add-on antenna. that
    and/or an amp might be increasing his signal.

    Also, are you sure that his signal is blanking out yours - or - is your PC
    just connecting with his when stronger. If this is what is happening, you
    may need to stop the automatic connection to any AP and only connect to
    Preferred APs or even only connect to a specific SSID.

    Theoretically, on non overlapping channels (1, 6 and 11) you should be able
    to run three networks side by side, one on each channel, and interact with
    any of the three.

    --
    Bob Alston

    bobalston9 AT aol DOT com
    "Larry Stroup" <wifiguy2001@yahoo.com> wrote in message
    news:Lbp6d.3342$Xd2.2026@trndny01...
    >
    > "Licensed to Quill" <vintagepen@compuserve.nospam.com> wrote in message
    > news:cjcvlt$p1b$1@ngspool-d02.news.aol.com...
    >>I have a Buffalo WBR G54 AirStation which I am trying to use with the
    >> Buffalo PC card which came with it. His signal is not one of those
    >> claiming-108mb (it seems to claim the 2-10 MB P. S. that mine does) and
    >> his
    >> system is a NEW one not an older one? More and more puzzling? I will
    >> try
    >> to change channels again to 11 but think I had tried this before and
    >> (besides finding that I couldn't easily change the channel on the XP
    >> client
    >> computer) still found his signal overwhelming mine (if that is what is
    >> going
    >> on) so much as to cause it to disconnect.
    >>
    >> "Jeff Liebermann" <jeffl@comix.santa-cruz.ca.us> wrote in message
    >> news:9j3jl0pt0vgqotm8fk9cepn1imgeupuj6a@4ax.com...
    >>> On Tue, 28 Sep 2004 10:45:52 -0400, "Licensed to Quill"
    >>> <vintagepen@compuserve.nospam.com> wrote:
    >>>
    >>> >I DID move my channel to 1 as Buffalo told me that it was a stronger
    >>> >channel than 6 which he uses and it might solve my problem. (But it
    >>> >didnt
    >>> >really)
    >>>
    >>> I once noticed someone waiting in line behind me to get gasoline while
    >>> all the other pumps were unoccupied. I couldn't resist and asked why
    >>> he didn't just go to one of the other pumps. He replied "Don't you
    >>> know that the #1 pump gets the best gasoline?"
    >>>
    >>> If there's any difference in signal level between channels, its a very
    >>> small amount. The test results on the FCCID web pile should confirm
    >>> that. Actually, channel 6 should give the best performance because
    >>> it's away from the effects of filter and antenna tuning effects near
    >>> the band edges. Channel 1 tends to have the highest cordless phone
    >>> interference. Channel 6 is the default channel for most access points
    >>> and therefore is the most likely to collect interference. Channel 11
    >>> seems to work the best for me.
    >>>
    >>> If you're getting interference on all channels, there are some
    >>> possible causes:
    >>> 1. Your neighbor has one of those "channel bonded" accellerated
    >>> access points that use ALL the channels. If the access point claims
    >>> to do 108Mbits/sec, it's one of those. The hog the entire band and
    >>> will interfere on any channel. Ask them to disable the turbo, super-g
    >>> or whatever it's called function.
    >>> 2. Your unspecified model Buffalo 802.11g might have the
    >>> aformentioned feature. Since you didn't bother to disclose the exact
    >>> Buffalo model number, I can't tell from here.
    >>> 3. You're neighbor might have a frequency hopping spread spectrum
    >>> access point instead of the usual direct sequence spread spectrum. If
    >>> he has an older access point, it's possible. Look for the names
    >>> Raylink, Symbol, Breezecom, or Alvarion.
    >>>
    >>> --
    >>> Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    >>> 150 Felker St #D http://www.LearnByDestroying.com
    >>> Santa Cruz CA 95060 AE6KS 831-336-2558
    >
    >
    > If your PC card or base station accept external antennas, then you can try
    > using directional antennas. Make sure you have your SSID set to something
    > different from your neighbors, that will stop it from connecting to the
    > wrong base station. If you can, max out your signal power settings. You
    > might also have a non-WiFi interference problem. Microwave ovens and
    > 2.4GHz cordless phones will cause problems. If your PC card has a setting
    > for "preferred access point", then set it to connect to your base station
    > first. Usually you have to enter the preferred AP's MAC address. The
    > Buffalo equipment may not give you that option.
    >
    > If you can afford to, switching to 802.11A equipment might be your best
    > option. 802.11A uses the 5GHz band instead of the more crowded 2.4GHz
    > band. Distance can be a problem with 802.11A, but if you're only using it
    > in your apartment then it should work fine. 802.11A will give you the same
    > 54 MBps bandwidth that the G equipment does. Since G is so much more
    > popular, A equipment is usually cheaper.
    >
    > I hope this helps, good luck.
    >


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.770 / Virus Database: 517 - Release Date: 9/27/2004
Ask a new question

Read More

Connectivity Wireless Networking