Sign in with
Sign up | Sign in
Your question

signature images

Tags:
  • Website Opinions
  • How To
  • HTML
  • Tom's Hardware
Last response: in Site Feedback
Share
August 4, 2008 1:12:13 PM

I've seen some users have it, but I've not been able to figure out how to add one myself. html code doesn't work, and I've tried with

More about : signature images

August 5, 2008 9:22:28 AM

Thanks girl, but it doesn't work.
The system filters the img part out ... try it with a new profile for yourself
Related resources
August 5, 2008 11:47:22 AM

It seems to work for me tho... where's this picture? Flickr? Cause that's a harder doozy...

I seem to be able to do it...
August 5, 2008 1:07:53 PM

the sig ended up looking like this:



and after 'updating the signature' it'd look like this :

<-- and type that as text in the sig, not process it.
August 5, 2008 1:09:28 PM

without the [/i] ofc - was to avoid processing it
August 6, 2008 5:19:26 AM

try this:

Post it on Flickr and try the tags in your sig

Make sure you've ticked "Display your signature" down in the box near "submit your reply" in the classic post method...

Also enable sigs in your account options...
August 6, 2008 7:27:53 AM

Doesn't work when the stuff's hosted @flickr either. Also, when I look at your profile, and message signature field, it seems to have removed the img part as well - I can't deny the presence of your banner, but it doesn't show in your sig text....
August 6, 2008 9:00:14 AM

Hmm... copy & paste the sig that I have on Flickr and see if it works... If it does, then the typing code is wrong. If it doesn't then the settings/THG is wrong, okay?

August 6, 2008 10:00:19 AM

I got it to work on your sig for one post... sorry, but from what I know, this is a site problem were you must manually tick 'display signature' each post. This is a site bug and from what I know, your not the only one...

To enable sig, simply do a classic reply and tick the box which says 'display signature' which is near the box which is 'submit your reply'. Sorry I couldn't really help you.

August 6, 2008 10:09:25 AM

I'm aware of the clicking problem, but I couldn't save the
August 6, 2008 10:47:31 AM

Are you at work? Sometimes the internet settings can affect how websites respond.
August 6, 2008 10:51:06 AM

Ye I'm at work, and I know our proxies can affect how stuff works. It just didn't really cross my mind until you solved my problem :) 

But my port 80 activity is passing thru two isa servers and a squid running on the exterior firewall.
April 25, 2013 12:30:31 AM

I used your method and am testing it on this post:) 
!
hotels