Sign in with
Sign up | Sign in
Your question

dial up networking

Last response: in Networking
Share
Anonymous
April 16, 2001 5:50:31 AM

In one of my systems I built the customer loaded a ton of software that was previously registered. So, when loading the software again he skipped all of the registrations. Now, exactly 3 minutes after he boots (WME) his dial-up networking pops up and the computer is trying to connect him to the internet. How can I get rid of this? Modify registry?

dlw<P ID="edit"><FONT SIZE=-1><EM>Edited by dlwcomp on 04/16/01 01:58 AM.</EM></FONT></P>

More about : dial networking

Anonymous
April 16, 2001 9:02:50 AM

Go into IE, chose Tools -> Internet Options... -> Connections, and tell it not to dial on demand.
This will stop the computer from dialing automatically, which means he wants to use the internet, he will have to connect manually.

Now to find out what is causing the problem. Run 'msconfig' and choose the Startup tab. See if there is an entry that either runs your web browser or a shortcut that points to a website (url). Either of these would cause the browser to open, and the autodial would kick in. Just unselect the offending option and see if it is fixed.

This should solve your problem. If not, then the offending program was really sneaky, and you might have to search the registry. Hopefully this isn't the case :) 

Hope this helps.

--------
I have not yet begun to procrastinate.
Anonymous
April 16, 2001 4:35:56 PM

Thanks! I'll be going to there Wednesday and I'll try what you mentioned. If I have to search the registry what string should I search?

dlw
April 16, 2001 6:13:26 PM

The application responsible for this may not be obvious in msconfig.

Realplayer used to do this on my Win '98 machine, I disabled 'realtray' in msconfig (startup) to prevent it running.
!