Sign in with
Sign up | Sign in
Your question

Major bug found in the comment system

Last response: in Forum Feedback
Share
June 15, 2008 3:49:00 AM

At the bottom of every article on tomshardware, there is a comment area

but there is a problem with it

it you are signed it, you will be unable to click on next pare or prevous page, it just sends you up to the top of the page

the only way to be able to go to the next page in the comments is to first sign out then it works fine

I recorded a video to better show this problem

June 16, 2008 10:46:21 AM

Please fix this, it is so annoying. I keep getting email notifications but I can't check the actual comments. I also get email notifications that someone has posted a comment, but the email mentions no username and there is actually no comment posted.
June 17, 2008 1:47:15 AM

It's fixed, woohoo!
Related resources
August 16, 2008 8:16:33 AM

Well, I wouldn't mind them to fix these as well.. Btw, this bug above isn't fixed either, happened to me few days ago on those Mac vs PC articles, but since I had comments all messed up anyway I gave up trying..

Here is a list of problems, besides this one above still being active:
- when selecting "Print" on the bottom of the article, I need to login. First off, WHY? I never had to login before.. And second of all, this can't be right way to display login form: http://i259.photobucket.com/albums/hh302/LuxZg/submitbu...
Also, sometimes whole login popup looks all messed up
- than we have comments, that look like this:
http://i259.photobucket.com/albums/hh302/LuxZg/comments...
- also in comments, I can't submit anything, I have to refresh page dozens of times, before javascript finaly catches on and posts it
- while on buttons that don't work, those "all ratings", "good", "bad" links don't work 99% of the time
- I can't edit or preview my comment even though I'm logged in
- while reading article, if I want to jump to another page in article, dropdown box doesn't work 99% of the time, so I'm forced to click "next" 20 pages down to get to conclusion for example, and I couldn't even edit URL in addressbar cos I can't see how many pages it has, whch should be on the first page of every article
- when selecting "print" option, and I have to say I do it mostly because of bug before that, so I can get to what I'm interested in quickly, I get a forced "print" javascript, which is annoying. The more so, when I save URL of "print article" page, and whenever I open it it forces me to print (I don't have a printer, so it triggers "do you want to install printer" which is double-annoying)

I've probably forgot something while typing, but this site needs A HUGE BUG FIX ASAP!
August 16, 2008 9:24:40 AM

Iv'e never used the print function so I don't know about that one. I've also never had graphical screwups like you have. What browser are you using?
August 16, 2008 4:41:19 PM

I'm using IE6/IE7 and Maxthon shell on it, most of the time. But I've expirienced these bugs on multiple computers, and when not using Maxthon. And a site that has problems with IE6/IE7 can't be good :D  Haven't tried with Firefox or Opera, as I don't really use them.
August 17, 2008 3:33:08 AM

I've had only one problem with Firefox 3, but I think the same problem occured in IE. The error is not something you'd reproduce accidentally though.
!