Sign in with
Sign up | Sign in
Your question

Slim Device v3 and a SMC WBRT14T-G using WPA or WPA 2

Last response: in Wireless Networking
Share
February 20, 2006 12:21:16 PM

Hi,

Wondering if anybody has got a Slim Device v3 to work with a SMC WBRT14T-G wireless router/firewall with WPA or WPA2?

Here is more specific info re: my SMC router, SMCBWR14T-G

http://www.komplett.ie/k/ki.asp?sku=311229&cks=SER

It is firmware version 1.11. I updated it from 1.07.

Updated the Slim Device firmware to v29

I have tried the following:

It works without encryption and ethernet (works but is not an option.) I am not going to
try WEP because it's about as good as having no encryption.

Even if I use Fixed IP, turning off DHCP on the router, it completes the set up wizard but can't connect.

Disabling the Booster aspect. Simply b/g mixed.

Multiple restarts but it still can't find the DHCP server, ergo 19.254.x.x AIPA
addressing.

I think it is a bug. Any ideas?
February 21, 2006 12:50:00 PM

I've set up some of the older SMC's. And I had problems the other day when I reinstalled xp. What I found was a service that was conflicting (msconfig) from a built in card. You need to stick to 11g only. The b will kill your performace. Use MS ZeroConfig instead of any software that may have come the Slim Device. If it installed anykind montoring software that loads at startup kill it, all you need is the drivers.

When you do the wpa-tkip, start with a small 10 ch phase and then move up. I found on one of the older units if I exceded 20 chr it would not work, go figure. Another thing I found with some SMC products, after you make changes you may need to do a restart. I think its brain gets confused.

Good luck WPA can be a pain setting up.
February 23, 2006 8:40:10 PM

Thanks for the prompt response. The joys of wireless encryption, eh? I orignally had my wireless router set at ch 6. Everything else works fine except the Squeezebox v3, Slim Devices, and I even tried applying firmware version 35. Having no troubles using WPA2 on my laptop (broadcom wireless NIC.) I'll let you know if I find the ch number that works with the Squeezebox v3...if any of them will work.
February 23, 2006 9:01:49 PM

Dude, you rock! I changed the wireless router to ch 10, reset the router and it worked. Many, many thanks. :-)
!