Sign in with
Sign up | Sign in
Your question

Patience and understanding has limits ...

Last response: in Site Feedback
Share
February 10, 2009 11:45:51 AM

I had a thread about "Latest questions" not working anymore on the US website, now it simply vanished ...

Was it deleted or simply vanished as a side-effect of all the bugs the US website has experienced? No idea.

One think I would like to see is some kind of statement from BestOfMedia (which, in light of recent events, seems to be a VERY ironic name) about progress on the issues people have experienced. If has been probably 2 months since all the issues started and I don't know if any progress has been made; the fact that I haven't seen anything makes me think nothing was actually done.

In the mean time, anyone know a good hardware forum as close as good as Tom's forum USED to be? Preferably one that lets you know the latest active threads quickly.

Thank you all.
February 10, 2009 9:31:50 PM

Is it me or did the "Latest questions" (now "Hot Questions and Replies") started working again (being updated more than once a day)???
February 11, 2009 7:34:52 AM

Zenthar said:
I had a thread about "Latest questions" not working anymore on the US website, now it simply vanished ...

Was it deleted or simply vanished as a side-effect of all the bugs the US website has experienced? No idea.

One think I would like to see is some kind of statement from BestOfMedia (which, in light of recent events, seems to be a VERY ironic name) about progress on the issues people have experienced. If has been probably 2 months since all the issues started and I don't know if any progress has been made; the fact that I haven't seen anything makes me think nothing was actually done.

In the mean time, anyone know a good hardware forum as close as good as Tom's forum USED to be? Preferably one that lets you know the latest active threads quickly.

Thank you all.


Why did they change the old format anyway?
Related resources
Can't find your answer ? Ask !
February 17, 2009 1:22:52 AM

You have been told many times, that the software and that "forum" belonged to IForumz (a contract vendor). This newer software/interface is the "product" of a french programmer and is an attempt to standardize all forums owned by BoM - for good or ill.

Doesn't seem to be working all that well. So are you done repeating the same comment Echo?
February 17, 2009 3:51:04 AM

I have a short attention span. I'll probably ask this, say 5 more times!
February 17, 2009 12:01:25 PM

Hey,

Are you talking about the listing of hot topics on the front page? That is only being updated once a day? It was confirmed to me that it was now being updated every ten minutes, but I wouldn't be surprised if that wasn't right :) 

Justin
February 17, 2009 12:03:34 PM

amdfangirl said:
I have a short attention span. I'll probably ask this, say 5 more times!

I don't think that you'll make it to 5 ...
February 17, 2009 12:13:06 PM

justinblue said:
Are you talking about the listing of hot topics on the front page? That is only being updated once a day? It was confirmed to me that it was now being updated every ten minutes, but I wouldn't be surprised if that wasn't right :) 
Yes, on the US site it was being updated about once every 24 hours for more than a month, but as I said, it now seem to work properly. Thanks to whoever fixed it :) .
February 17, 2009 4:06:01 PM

Hey,

I can't claim credit for fixing it, but I will pass on the message.

Thanks for letting me know about the issue :) 

Justin
!