Sign in with
Sign up | Sign in
Your question

New comp posts but hangs up immediately after

Last response: in Systems
Share
November 10, 2006 10:56:59 PM

Hey guys, I recently ordered and put together a new computer with parts that I bought online. I have had a lot of problems with defective motherboards and finally have one that I assume works well.

The motherboard I have now is an ASUS P5WD2 premium

The first time I put together my system, everything ran just fine. Then the next day just quit working. I had installed Windows XP and a bunch of programs on it and refunded the motherboard and I now have an ASUS P5WD2 premium.

The system boots up just fine. POSTS and can load bios but after it runs all the tests and tries to run XP the screen goes black and just hangs up there. Doesn't seem to want to boot off any floppy disk or harddrive.

The memory I have is PQI 512 x 2 ddr2-533
harddrive is a WD 80 gb sata.
pentium d 805


Any help on how to get this system to run would be appreciated.
November 10, 2006 11:05:07 PM

with all this mobo swapping back and forth, did you happen to leave any unused stand-offs screwed into the mobo mounting plate that could be shorting a circuit or 2 on the mobo.?

Make sure the graphics card is seated correctly in the PCI-E slot...

Make sure the RAM is configured correctly for single or dual -channel..

Have you tried setting default BIOS and trying again...?

Also, did you reinstall windows with your latest hardware change...?

Did you walk under a ladder or step on a black cat lately...?

FYI: If you can't get past the BIOS and POST then you have BOOT Failure.
November 10, 2006 11:40:15 PM

I have the right amount of standoff screws. None are shorting the motherboard that I know of.


Graphics card is seated correctly completely in the slot.

Ram is configured correctly for dual channel

Reset the cmos and tried again. Nothing changes

The O/S that's on the harddrive now is from the old motherboard, but everything else is the same. Can't find a way to format the harddrive since I don't have another computer to try it.

When I turn on the computer it runs all tests, scans the IDE, finds the dvdrom, attempts to load windows and fails. I was able to boot off the windows xp install cd and came up with a blue screen that said to use fdisk or chkdsk and for some reason the motherboard put the harddrive as the third ide controller and not the primary.
Related resources
November 11, 2006 12:13:26 AM

You have to re-install windows, during the re-installation it willgive you the option to format and partition before loading the disk.......
cut the grass, build a fence and let the dogs out
November 11, 2006 12:24:25 AM

I kind of figured that i'd need to format the harddrive or something of the sort but whenever I try to install windows the blue error screen shows up and shuts down windows. The system will boot the cd and go into the setup. Right after it loads all the setup files is when it comes up with the blue error screen. Doesn't give me an option to run anything.

Have any ideas on how to get the harddrive to be set up to the primary master ide instead of the third master ide ?

i have to thank you for all the tips. appreciate it greatly.
November 11, 2006 12:57:56 AM

I had the exact same problem that took about 3 hours to fix, ie. the BSOD after it loads the setup files. It was so simple that it annoyed me because it took so long to work out. If you have ever run the xp install you will note that after the setup files are loaded, the setup requires user input for setting the partition to install on. If you are using a USB keyboard and setup cannot communicate with the keyboard to get that user input, it just crashes and you get a BSOD. Go to your BIOS and set the USB keyboard to be controlled by either the BIOS or the OS (whichever it is not currently set to coz I cant remember which one i set it to) and try again. It should work then. Of course, if you are using a PS/2 keyboard, this shouldnt be the problem, only if its USB.
November 11, 2006 2:09:35 AM

Sounds interesting..
Well I am running a ps/2 keyboard

some other probably noteworthy mentionables:

After the post, there is a ide scan and it detects my dvdrom but not my harddrive if that means anything.

Could it be that the drivers for the SATA2 just aren't installed or updated on the motherboard?

When it comes time for the floppy to boot, I get a message that says "press esc to boot...(countdown)". I have never seen that before on any other computer. Not a bios option


The Silicon 3132 Controller is set to run SATA2 mode


Can't really think of anything else to do other than stick another clean harddrive in there which I can't to at the moment or to flash the bios.
November 11, 2006 2:19:45 AM

What floppy is that? SATA drivers? Coz windows installs some when you install it as long as you press F<something> when it starts loading setup files. Flashing the BIOS may be a good idea if its never been updated. It proably wont detect the HD in the POST because it only show up what it detects on the PATA channels (the old ATA33/66/100/133 ones with the massive ribbon cables) which is why it detects the cd-rom and not the hard drive.
November 11, 2006 2:27:31 AM

Ok, go back into the BIOS, advanced, Jumper free connections, Enable Sata controller, Enable Sata, ESC, Save and exit......

setting up the IDE devices can be done 2 different ways, you can manually set then HDD jumper to master and the CD/ROM jumper to slave and then plug the blue connector into the mobo and plug the black and gray into either device...........or you can set the jumpers on both devices to cable select and use the Black connector for the HDD and the Gray connector for the CD/ROM..
That is the difference between cable-select and master/slave......learn sumpin new every day guy..

Keep me posted, we'll sort it out!
November 11, 2006 2:53:11 AM

ok, I went into the settings and saw that they were turned on.

The HDD only has the SATA connectors though.
!