Sign in with
Sign up | Sign in
Your question

GA-965P-DS3, need help pls

Last response: in Motherboards
Share
November 11, 2006 7:52:52 AM

when i start the computer i get two long sounds(beep) from bios...and i have no idea whats the problem...my system is:

Core2Duo E6600
GA-965P-DS3 (F7 bios)
Corsair TWIN2X2048-6400 CL5
MSI 7900GTO

if you can help me..thx.

More about : 965p ds3 pls

November 11, 2006 9:51:07 AM

try clearing your cmos. two beeps mean that there is an error in your cmos settings.
November 11, 2006 9:55:13 AM

how do i do that?
Related resources
November 11, 2006 10:43:34 AM

close the jumper beside the battery on your board. or you can remove the battery on the motherboard and wait for 5-10 minutes before returning it. if you can't wait after removing the battery, short the terminals within the socket.

the battery is located near the pcie slots.
November 11, 2006 3:58:24 PM

Resetting the BIOS is not a bad idea, just that it's likely not to solve the problem. And since I may know what it is try this first:

I too had this recently after trying different configs for my hard drive to see what I should be using. I have a single SATA1, not a SATA2 or RAID. No matter what I tried (config set to IDE mode and native) it was actually in the main screen where you auto detect the drives.

Mine now does not beep anymore than it should because I went into my primary master menu and pressed enter to detect, then set the master option to manual (something like primary master option, you'll see what I mean)...boot up is now much quicker and it doesnt auto detect anything all the time.

If this isnt clear get back to me i've got a terrible memory for exact menu names and all that and i'll explain it better.
November 11, 2006 5:21:22 PM

What Hard Drive configuration are you using?
November 11, 2006 5:29:32 PM

Im using a SEAGATE 250 GB 7200rpm 16Mb Serial-ATA II 300 ST3250620AS Baracuda 7200.10
November 11, 2006 6:07:21 PM

Is the Seagate SATA2 also? Are they AHCI/NCQ enabled drives?

If yes then press DEL to enter setup on startup, and go to the menu 'Integrated Peripherals' and set SATA/IDE Ctrl Mode to AHCI/IDE. If your drives are not both capable of AHCI/NCQ then set this to IDE. Set SATA Port 0-3 Native Mode to enabled.

If you're running some weird RAID config and forgoing the lost drive space then of course set it to RAID.

No press ESC to jump back to the main menu.

Now go to menu 'Standard CMOS Features' and go into each IDE Channel to auto detect your hard drives. Hopefully you put them on different channels (i.e IDE 0 and IDE 1), so set the option in the drives channel menu to 'Set Channel 0 Master' to manual. This is the bit I was trying to explain above, this sorted my double beeping and speeded up boot time auto detection.

Any problems write back here ;) 
!