Sign in with
Sign up | Sign in
Your question

Problem with boot...

Last response: in Motherboards
Share
November 15, 2006 11:09:01 PM

Ok i know you always see people on here complaining about all this stupid boot errors. Mine i have never experienced before.

I have a
Intel DG965wh Mobo
e6300 core2
1 stick gig Corsair DDR-667 1.8v
Antec Solo Case
OCZ ModStream 520 Watt Power supply.


Well with just these basic parts all plugged in (rechecked more then a few times) and the cases power switch plugged in. It boots up the two fans i have which have built in LEDs start up just fine. The Fan mate 2 i have which works during the first few seconds, is all there an dandy.

After about 2 secs which is about the sime i can press <F2> to enter setup etc. The fans which are connected to the two 3 pin fan connectors on the mobo hit like a limit so they dont spin fast. Well this in effect makes the LEDs in the fans flash because the LEDs depend on the fans RPM.


So my computer doesn't beep, the monitor comes up, everything is perfect except my 3pin fan connectors flash like a strobe....


What i have done so far is went into the bios and turned everything off extra no matter what is was. Rebooted....same problem.

So after restoring back to defaults i took out the one ram stick i had in there. restarted and it beeped 3 times like it should, but since it never went into the bios POST the fans spun just fine.

So i turned it off and restarted the computer with the ram in SLOT2 this time just for fun. Same results as before everything works but fans are limited in speed.

Its like it gets the jiuce then loses it, gets the juice then loses it,. I say this because when i turn the FAN MATE 2 up it tries to go faster then loses power then tries to go again but loses power.




I had all Case and Mobo connctions hooked up initiialy and got this problem so i took off all the connections just to run into the same prob.



Any ideas

More about : problem boot

November 16, 2006 3:49:50 AM

I tried my other Power supply which has worked for over a year perfectly and i got the same problem. So i unplugged all fans but my heatsink fan and still have the same issue it is wierd.

I also updated to latest bios and tried a different stick of ram. It is just some odd motherboard problem, is my guess.

I never have had good luck with intel boards, tried one before i returned it and this is my second one...and still no good


I have emailed intel but you guys got ideas.
!