SysFader Error message ???

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hello !

English is not my first language, sorry for my mistakes !
I've got a huge problem !
I've got Windows Xp Service Pack 2 and everything was perfectly working when
my problem suddenly appear : With one session (I've got two sessions on my
computer, one for me and one for my father), I can't open Internet Explorer 6
any more ! And it is the same thing for every folder and for the
Configuration Panel ! I don't know how it happened. I tried with an anti
virus and an anti spyware but nothing was good !
It is really weird because my father's session works good ! Which makes me
believe that it is not a hardware problem... I do not know what to do with
this silly computer !!!
When I click to open a folder, the desktop becomes empty, the task bar
disappears and after two seconds everything comes back... When I try this
several time, an error message appears :
SysFader: Explorer.exe - Application Error: The instruction at "0x7c92142e"
referenced memory at "0x2b797542". The memory could not be "read".

I can't understand that stupid message.....
Please help me ! Thank you so much !!!!

DAMIEN damien.subtil@wanadoo.fr
4 answers Last reply
More about sysfader error message
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Did a search and you are not the only one having this problem. There are
    several suggestions \ solutions here:
    http://www.annoyances.org/exec/forum/win2000/t1020125925 . Good Luck


    "DAMIEN" <DAMIEN@discussions.microsoft.com> wrote in message
    news:87315EFE-C1C9-438F-ABDA-711F9E81D62E@microsoft.com...
    > Hello !
    >
    > English is not my first language, sorry for my mistakes !
    > I've got a huge problem !
    > I've got Windows Xp Service Pack 2 and everything was perfectly working
    when
    > my problem suddenly appear : With one session (I've got two sessions on my
    > computer, one for me and one for my father), I can't open Internet
    Explorer 6
    > any more ! And it is the same thing for every folder and for the
    > Configuration Panel ! I don't know how it happened. I tried with an anti
    > virus and an anti spyware but nothing was good !
    > It is really weird because my father's session works good ! Which makes me
    > believe that it is not a hardware problem... I do not know what to do with
    > this silly computer !!!
    > When I click to open a folder, the desktop becomes empty, the task bar
    > disappears and after two seconds everything comes back... When I try this
    > several time, an error message appears :
    > SysFader: Explorer.exe - Application Error: The instruction at
    "0x7c92142e"
    > referenced memory at "0x2b797542". The memory could not be "read".
    >
    > I can't understand that stupid message.....
    > Please help me ! Thank you so much !!!!
    >
    > DAMIEN damien.subtil@wanadoo.fr
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "DAMIEN" <DAMIEN@discussions.microsoft.com> wrote in message
    news:87315EFE-C1C9-438F-ABDA-711F9E81D62E@microsoft.com
    > Hello !
    >
    > English is not my first language, sorry for my mistakes !
    > I've got a huge problem !
    > I've got Windows Xp Service Pack 2 and everything was perfectly
    > working when my problem suddenly appear : With one session (I've got
    > two sessions on my computer, one for me and one for my father), I
    > can't open Internet Explorer 6 any more ! And it is the same thing
    > for every folder and for the Configuration Panel ! I don't know how
    > it happened. I tried with an anti virus and an anti spyware but
    > nothing was good !
    > It is really weird because my father's session works good ! Which
    > makes me believe that it is not a hardware problem... I do not know
    > what to do with this silly computer !!!
    > When I click to open a folder, the desktop becomes empty, the task bar
    > disappears and after two seconds everything comes back... When I try
    > this several time, an error message appears :
    > SysFader: Explorer.exe - Application Error: The instruction at
    > "0x7c92142e" referenced memory at "0x2b797542". The memory could not
    > be "read".
    >
    > I can't understand that stupid message.....
    > Please help me ! Thank you so much !!!!
    >
    > DAMIEN damien.subtil@wanadoo.fr

    First eliminate any scumware.
    CAUTION!!!!! Before you try to remove spyware using any of these programs ,
    download a copy of LSPFIX from any of the following sites:
    http://www.cexx.org/lspfix.htm
    http://www.spychecker.com/program/winsockxpfix.html
    (if your OS is Win2k or XP) The process of removing certain malware may kill
    your internet connection. If this should occur, this program, LSPFIX, will
    enable you to regain your connection.

    See
    Dealing with Unwanted Malware, Parasites, Toolbars and Search Engines
    http://mvps.org/winhelp2002/unwanted.htm

    Note that AdAware and SpyBot S & D will each catch some things the other
    won't. Also, each needs to be updated with the program's update function
    before every use, even when just downloaded. There's also a lot more to do
    than just those two programs. CWShredder is also available here:
    http://www.kellys-korner-xp.com/regs_edits/cwshredder.zip
    **Post your HijackThis log to
    http://forums.spywareinfo.com/ or the Spyware forum at
    http://forum.aumha.org/ for expert analysis, not here.**
    Alternative download pages for Ad-Aware, Spybot, HijackThis and CWShredder
    may be found on this page:
    http://aumha.org/a/parasite.htm.


    See this link for information about malware:
    http://arstechnica.com/articles/paedia/malware.ars

    If nothing there helps, please post back to this thread.

    --
    Frank Saunders, MS-MVP, IE/OE
    Please respond in Newsgroup only. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com./athome/security/protect/default.aspx
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I've found the solution : the problem was a spyware removed by Ad Aware (not
    by Spybot S&D, it is weird, isn't it ?).

    So now everything is quite good !

    Thank you for your advice and you help !

    See you soon on the web !

    DAMIEN FROM FRANCE
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Sun, 26 Dec 2004 09:51:01 -0800, DAMIEN wrote:

    > I've found the solution : the problem was a spyware removed by Ad Aware (not
    > by Spybot S&D, it is weird, isn't it ?).
    >
    > So now everything is quite good !
    >
    > Thank you for your advice and you help !
    >
    > See you soon on the web !
    >
    > DAMIEN FROM FRANCE

    Thanks for posting back about this. I don't know if you read the threads
    available on Google. Several possible sources were cited for sysfader:
    windows ( in Win2000 for sure, XP inconclusively identified as an internal
    process), creative lab soundcard software and a trojan. Now we "get" to add
    "spyware" to that list.

    That AdAware caught it and Spybot didn't isn't really a minus for Spybot.
    These intrusions evolve so quickly that updated definitions are always
    being released for both products. AdAware may be ahead of Spybot on this
    one but it's most likely that there is a flip side (Spybot ahead of Adware
    for something else). The constant development of these programs is why it's
    good to check the system with a few different tools.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
Ask a new question

Read More

Error Message Windows XP