Sign in with
Sign up | Sign in
Your question
Closed

Error loading operating system

Last response: in Storage
Share
November 17, 2006 6:58:43 AM

Not sure if this is a hard drive issues. I bought a new 250 gig Seagate HD to put into my Asus A8N SLI deluxe. After I hooked it up. I was asked to partition it. So I did as to what it said to. I installed Windows XP Pro. And when it started the reboot I get the message. " Error loading operating system". I have been looking on how to fix this with no luck. Please help.
a b G Storage
November 17, 2006 7:28:02 AM

is it your bootable drive in the bios?
November 17, 2006 11:52:38 AM

Is this a new system\ new install? Are there any other drives in play here?

I would just start over, format and reinstall. Something did not copy over well. If you only have the OS on one drive it shouldn't matter if the bios sees it first as bootable, it will default there.
Related resources
November 17, 2006 12:14:19 PM

Did you hit "F6" during setup to load the drivers for the disk controller?
:?:
November 17, 2006 12:25:08 PM

The reason you're getting that message is because the computer cannot find the hard drive to boot, or the hard drive does not contain the operating system.
a b G Storage
November 17, 2006 12:29:53 PM

Is the controller in the Bios set to Raid or SATA?
November 17, 2006 12:32:38 PM

Try again.

Since you got to partition it, i'm assuming you hit F6 to install sata drivers as i could never see the drive if i didn't hit F6. Re-partition the hard drive, format the partition using NTFS(Quick) that you plan to install windows onto and watch it reboot, hopefully it works next time for you.
November 17, 2006 12:38:05 PM

please post your full system specs so we can guess less and help more
November 18, 2006 8:01:30 AM

Thanks for all the posts. I am going to install a Seagate 80 gig & then use my 250 gig as my slave. Hope this works.
December 4, 2006 11:33:55 AM

I have exactly the same problem. I have bios 1015. My solution 1½ years ago was to boot from an old drive, and use the seagate sata II drive as secondary. Now the old drive is broken and I tried once more to install on the seagate without any luck.

I found this solution: http://www.computing.net/os2/wwwboard/forum/1437.html, proposing to change the drive from auto to large. I cannot do this since the drive is formatted.

It would be nice if someone could verify that this solution works for benefit of the community.
December 4, 2006 1:18:46 PM

link doesn't work. . .
December 5, 2006 7:26:52 AM

Quote:
link doesn't work. . .


I can't find it either. They must have removed the article.

However, the theory is that it is a bios problem. Try this bios configuration:

On "Main" page mark your drive, "First SATA Master"? Open configuration for drive by pressing enter. Change "Access Mode" to Large.
December 17, 2006 9:41:53 PM

Quote:
link doesn't work. . .


However, the theory is that it is a bios problem. Try this bios configuration:

On "Main" page mark your drive, "First SATA Master"? Open configuration for drive by pressing enter. Change "Access Mode" to Large.

This solution works. Just installed Windows XP x64 with hard disk set to "Large". After install I upgraded to bios 1016, and it still works. Having problems with my Adaptec 29160N though :-(.

I am getting really tiered of Asus and their sloppy bios and driver support. Got my nephiews MSI cards with same chipset for christmas, hoping they are better.
December 11, 2008 1:20:15 AM

i see alot of posts about this issue but none like the one im having trouble with i have a computer that is somewhat old and was built for me i have no recovery cd's or anything for the computer for that matter and i was in the middle of everyday things when my computer just shut off when i powered it back on got the message error loading operating sys i dont know what the hell to do only thing i can access is start up and boot menu's i tried taking harddrive out and putting new one in and thats not working its asks me about boot device and wants me to put start up device in and reboot is there any hope for this computer?
September 7, 2010 4:58:14 PM

I am having a similar problem. I cloned my 36 gig drive to a 74 gig drive and am getting the error loading operating system message. I have the A8N-SLI with bios 1014. I hooked the drive up to a different computer and it boots up fine. I think I tried changing the access mode to Large and that didn't work. Any help on this is much appreciated!

Thanks,
Al
September 29, 2011 10:10:33 PM

Rep: Reputation: Disabled

Wink
Hi

This rumour that it is BIOS / HDD issue is not true
What is true is that it is a issue of HDD geometry

The issue is what is written to the HDD not BIOS

This is proven by the fact that I got 6 new HDD's Same make model and batch. I created the fault on one drive. I then installed XP onto a second and third HDD both of which worked absolutely perfect.

I then cloned the DUD install onto the working HDD guess what the error was reproduced proving that the issue is actually what is written to the HDD.

To prove that it is NOT a HDD fault and is only what is written to the HDD I cloned the 3rd HDD that was working perfectly back to 1st & 2nd HDD

All three drives then booted and worked perfectly

This establishes the "error loading operating system" is a function only of what is written to the HDD, it is not a HDD or BIOS issue at all.

Anything said to the contrary is a myth or just misinformation by the uninformed or uneducated or random luck.

As to what is written to the drive and what to change in general the following has been proven on the drive that was produced with the error

1 The partitions were all accessible no error
2 The files were all accessible no errors
3 FixBoot & FixMbr just does not fix the problem
4 BootCfg /Rebuild just does not fix the problem
5 SystemRoot c:\windows did not fix this problem

Now in summary
We do know its NOT a BIOS or HDD fault
We do know its a software problem written to HDD
We do know that it can be fixed by overwriting
We know FDISK on XPBOOT from BootDisk.com does not work its Win98 & makes it worse (wrong version)

What I can tell you is cloning the drive with O&O repairs the problem on the target HDD if you say yes to the question "the original appears bootable do you want the target to be bootable Yes / No"

What I don't have yet is quick fix that works, I will test any serious suggestions for solution

Kind Regards
Phillip
January 31, 2012 11:37:48 AM

I too had this problem. Only thing that worked for me was zero filling the HD.

the other things that didn't worked
Flashing Bios ,
Deleting and recreating new Partition by different softwares,
Installing XP on other HD on same machine. Then creating new partition and format.
January 31, 2012 12:41:19 PM

This topic has been closed by Mousemonkey
!