Sign in with
Sign up | Sign in
Your question
Solved

4GB showing up as 3.25GB in Win 7 64bit...?

Last response: in Windows 7
Share
November 18, 2009 5:36:43 PM

Just like the title says. I have no clue why. And yes, I am 100% certain I am using the 64bit version. Anyone?

Specs:

D975XBX2KR
Xeon X3220@3.0Ghz
4GB OCZ Platinum Rev. 2 DDR2 800
XFX Radeon HD 4870 1GB
WD Black 640GBx2
Seagate 320GB
E-Sata Add in card
Samsung DVD Burner

Best solution

a b $ Windows 7
November 18, 2009 5:46:39 PM
Share

If you're *sure* you're running the 64 bit version of the OS, from here I see two possibilities. The first is your motherboard may have a limitation - either by design or by Bios setting. Check that.

For the second: Click the start orb, and type in msconfig. Right click the msconfig app to run it as Administrator. That brings up the configuration utility. There is a setting for Max Memory - Make sure that's unchecked/blank.
November 18, 2009 7:07:12 PM

AHA! You da man! It was your second solution...my "max memory" box was indeed checked, and in it was a value of 0.
I simply unchecked it, rebooted, and it displays the full 4gb!

Thanks so much!


Scotteq said:
If you're *sure* you're running the 64 bit version of the OS, from here I see two possibilities. The first is your motherboard may have a limitation - either by design or by Bios setting. Check that.

For the second: Click the start orb, and type in msconfig. Right click the msconfig app to run it as Administrator. That brings up the configuration utility. There is a setting for Max Memory - Make sure that's unchecked/blank.

Related resources
November 19, 2009 12:15:30 PM

Got it- thank you- and thanks to- The_Prophecy for the link- looks like my MB or BIOS wont support the RAM- Thanks guys! time to upgrade!
November 19, 2009 4:51:21 PM

THANK YOU!!! TO SCOTTEQ!!!

I just had the same issue and had even just made a post, i had already tried what scotteq suggests and it didnt work, but the thing is that I NEVER RAN MSCONFIG AS AN ADMINISTRATOR!!!

Just did and everyhting is now gr8!!!

WOOHOO!!! THANKS AGAIN!!! PEACE!!!
!