Sign in with
Sign up | Sign in
Your question

The blue screen of death

Tags:
  • CPUs
  • Blue Screen
  • Windows XP
Last response: in CPUs
Share
November 18, 2006 1:26:58 PM

Hi. Sorry if this is in the wrong topic but i dunno where to put it...just move it if it belongs somewhere else.

When i try to boot up my pc, i get an error message. This is just after XP has loaded. It says UNMOUNTABLE_BOOT_VOLUME. Any ideas??

I've tried everything i can think of from booting it up in safe mode, changing my RAM, to swapping HDD's with different OS's. About the only thing i havn't changed is my CPU and mobo

Because i've tried a different OS i figure it is a hardwre problem...possobly my mobo???? Or is it XP???

Thanx

More about : blue screen death

November 18, 2006 7:58:15 PM

Quote:
Hi. Sorry if this is in the wrong topic but i dunno where to put it...just move it if it belongs somewhere else.

When i try to boot up my pc, i get an error message. This is just after XP has loaded. It says UNMOUNTABLE_BOOT_VOLUME. Any ideas??

I've tried everything i can think of from booting it up in safe mode, changing my RAM, to swapping HDD's with different OS's. About the only thing i havn't changed is my CPU and mobo

Because i've tried a different OS i figure it is a hardwre problem...possobly my mobo???? Or is it XP???

Thanx


Is your computer booting into XP?

You might install new disk drive cables and ensure your master/slave configurations are correct, it's not difficult to do just annoying. Also you should ensure your chipset drivers are the correct drivers and installed properly, in particular your IDE drivers and SATA drivers if you are using a SATA drive.

We can't tell much from what you said, it's too wide open.

An unmountable boot volume, accepting that the error message is meaningful, would mean that your operating system is attempting to mount a partition and can't. Right? I'm not sure...
November 18, 2006 8:48:13 PM

Quote:
An unmountable boot volume, accepting that the error message is meaningful, would mean that your operating system is attempting to mount a partition and can't. Right?

Right.
Well technically a Volume (which could be comprised of 1 or more partitions) can't be mounted; it could also be an external volume.
In this case, Windows is specifying BOOT_VOLUME - this is not good.
Remember, on multiple harddisk systems Windows can have the Boot files on the System partition and the System files on the Boot partition... don't ask me (ask Bill).
So the Boot volume is where your WinXP files are...? But if you said your Windows is starting up okay, any answers to be found will be in Disk Management (Administrative Tools > Computer Management > Disk Management).
But before anything else, go My Computer > on your Boot volume where WinXP is (C:\ or whatever), right-click > Properties > Tools > Error Checking > Check Now > Automatically fix file system errors.
Expect to reboot.
You should always run this ~once/month especially on NTFS volumes.
Regards
Related resources
November 19, 2006 10:08:21 AM

Thnx for the replies

I'm only using 1 IDE HDD with no extra partitions.

I can't acctually get into XP....as soon as it has finished loading the blue screen pops up, so i can't change any settings.....bah.

i'll cheak the cables......but the SATA won't boot either....

thnxs
November 19, 2006 6:05:30 PM

Quote:
Thnx for the replies

I'm only using 1 IDE HDD with no extra partitions.

I can't acctually get into XP....as soon as it has finished loading the blue screen pops up, so i can't change any settings.....bah.

i'll cheak the cables......but the SATA won't boot either....

thnxs


Well, I can tell you what I would do. I would use a free partition on the hard drive you have installed but since you said you have no free partitions I would install another hard drive, install windows xp on it, boot and grab all the data from the malfunctioning disk drive if I could, reformat and reinstall.

I throw away malfunctioning disk drives but as you said, you don't really know what the problem is and neither do I but that would be my attempt at a solution.
November 19, 2006 7:03:10 PM

99% likely that the hard drive is the problem. I recently fixed up a friend's machine in this situation - he had some bad sectors on his hard drive on the critical files that Windows XP needs to start up. The solution in his case was to boot from a Windows XP CD-ROM, and then run the chkdsk command on his C: drive, which fixed the issue and voila! It worked. I've advised him to replace his hard drive soon as I've never heard of an HDD working for long periods after the first bad sector appearing. He hasn't yet and its been a few weeks - we'll see.

EDIT

:oops:  Sorry - didn't read the part apart trying different HDDs - ignore this post :oops: 
a b à CPUs
November 19, 2006 8:19:10 PM

You're consistently encountering a very low level error spanning different HD's with different interfaces and different OS's. I think your conclusions are logical.

(1) Firmware problem corrupt BIOS - replace battery and flash BIOS.

(2) Hardware problem I/O chipset - replace motherboard.
!