Help!! Webcam Novice Trying to Setup Security Web Cam

Archived from groups: alt.comp.periphs.webcam (More info?)

Greetings Group

I want to setup my webcam with a streaming feed through my personal web
site. While I'm at work I will then navigate to my web site on the
internet, using MS Internet Explorer 5 no less, so that I can view what's
happening at home. If I could make this part of my web site relatively
secure, all the better.

I currently have a Logitech Quickcam Pro 4000, I'm running MS Windows XP Pro
on a P4 2.4GHz system with 768MB PC333 RAM and a 1mb Broadband cable
internet connection.

Can you help?

Can you suggest any web sites that may help me?

Can you suggest a good, competitively priced, piece of software that I could
use?

If you have a alternative method of setting up this type of system, I'm all
for it. Just bear in mind I'm not allowed to install any additional
software on the PC I use in work.

Just remember, I am a novice, so laymans terms rule :)

Thank you

Ian.
42 answers Last reply
More about help webcam novice setup security
  1. Archived from groups: alt.comp.periphs.webcam (More info?)

    On Sat, 24 Apr 2004 10:02:41 GMT, Bob Horvath wrote:

    Webcam2000 is a simple program that will do what you want.
    http://www.webcam2000.info/


    >Greetings Group
    >
    >I want to setup my webcam with a streaming feed through my personal web
    >site. While I'm at work I will then navigate to my web site on the
    >internet, using MS Internet Explorer 5 no less, so that I can view what's
    >happening at home. If I could make this part of my web site relatively
    >secure, all the better.
    >
    >I currently have a Logitech Quickcam Pro 4000, I'm running MS Windows XP Pro
    >on a P4 2.4GHz system with 768MB PC333 RAM and a 1mb Broadband cable
    >internet connection.
    >
    >Can you help?
    >
    >Can you suggest any web sites that may help me?
    >
    >Can you suggest a good, competitively priced, piece of software that I could
    >use?
    >
    >If you have a alternative method of setting up this type of system, I'm all
    >for it. Just bear in mind I'm not allowed to install any additional
    >software on the PC I use in work.
    >
    >Just remember, I am a novice, so laymans terms rule :)
    >
    >Thank you
    >
    >Ian.
    >
  2. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    news:5Xqic.36$BD6.482475@news-text.cableinet.net...
    | Greetings Group
    |
    | I want to setup my webcam with a streaming feed through my personal web
    | site. While I'm at work I will then navigate to my web site on the
    | internet, using MS Internet Explorer 5 no less, so that I can view what's
    | happening at home. If I could make this part of my web site relatively
    | secure, all the better.
    |
    | I currently have a Logitech Quickcam Pro 4000, I'm running MS Windows XP
    Pro
    | on a P4 2.4GHz system with 768MB PC333 RAM and a 1mb Broadband cable
    | internet connection.
    |
    | Can you help?
    |
    | Can you suggest any web sites that may help me?
    |
    | Can you suggest a good, competitively priced, piece of software that I
    could
    | use?
    |
    | If you have a alternative method of setting up this type of system, I'm
    all
    | for it. Just bear in mind I'm not allowed to install any additional
    | software on the PC I use in work.
    |
    | Just remember, I am a novice, so laymans terms rule :)
    |
    | Thank you
    |
    | Ian.
    |

    Ian,

    You can use the free Windows Media Encoder from Microsoft for this
    More info @
    http://www.microsoft.com/windows/windowsmedia/9series/encoder/default.aspx

    Have a look at my webcam (if you want) to see how it looks
    http://webcam.kijk.info

    Let me know if you need some help to set it up.

    Noël

    --
    http://webcam.kijk.info
  3. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    news:c6dvhk$dme$1@news.cistron.nl...
    >
    > "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    > news:5Xqic.36$BD6.482475@news-text.cableinet.net...
    > | Greetings Group
    > |
    > | I want to setup my webcam with a streaming feed through my personal web
    > | site. While I'm at work I will then navigate to my web site on the
    > | internet, using MS Internet Explorer 5 no less, so that I can view
    what's
    > | happening at home. If I could make this part of my web site relatively
    > | secure, all the better.
    > |
    > | I currently have a Logitech Quickcam Pro 4000, I'm running MS Windows XP
    > Pro
    > | on a P4 2.4GHz system with 768MB PC333 RAM and a 1mb Broadband cable
    > | internet connection.
    > |
    > | Can you help?
    > |
    > | Can you suggest any web sites that may help me?
    > |
    > | Can you suggest a good, competitively priced, piece of software that I
    > could
    > | use?
    > |
    > | If you have a alternative method of setting up this type of system, I'm
    > all
    > | for it. Just bear in mind I'm not allowed to install any additional
    > | software on the PC I use in work.
    > |
    > | Just remember, I am a novice, so laymans terms rule :)
    > |
    > | Thank you
    > |
    > | Ian.
    > |
    >
    > Ian,
    >
    > You can use the free Windows Media Encoder from Microsoft for this
    > More info @
    > http://www.microsoft.com/windows/windowsmedia/9series/encoder/default.aspx
    >
    > Have a look at my webcam (if you want) to see how it looks
    > http://webcam.kijk.info
    >
    > Let me know if you need some help to set it up.
    >
    > Noël
    >
    > --
    > http://webcam.kijk.info
    >
    >
    That is so cool.

    OK. How do I do it??

    I've downloaded the Windows Media Encoder.

    Remember, I am a novice.

    Ian.
  4. Archived from groups: alt.comp.periphs.webcam (More info?)

    Thanks for the link.

    looks interesting. I've downloaded the software to try out.

    Can you tell me what does http://localhost:8080 mean? What should the
    "localhost" part be replaced with?


    Thank you

    Ian.

    "Bob Horvath" <bhorvath13@comcast.net> wrote in message
    news:2s6l80dl2c5bdjnb0oufb6n4ft02e59eui@4ax.com...
    > On Sat, 24 Apr 2004 10:02:41 GMT, Bob Horvath wrote:
    >
    > Webcam2000 is a simple program that will do what you want.
    > http://www.webcam2000.info/
    >
    >
    > >Greetings Group
    > >
    > >I want to setup my webcam with a streaming feed through my personal web
    > >site. While I'm at work I will then navigate to my web site on the
    > >internet, using MS Internet Explorer 5 no less, so that I can view what's
    > >happening at home. If I could make this part of my web site relatively
    > >secure, all the better.
    > >
    > >I currently have a Logitech Quickcam Pro 4000, I'm running MS Windows XP
    Pro
    > >on a P4 2.4GHz system with 768MB PC333 RAM and a 1mb Broadband cable
    > >internet connection.
    > >
    > >Can you help?
    > >
    > >Can you suggest any web sites that may help me?
    > >
    > >Can you suggest a good, competitively priced, piece of software that I
    could
    > >use?
    > >
    > >If you have a alternative method of setting up this type of system, I'm
    all
    > >for it. Just bear in mind I'm not allowed to install any additional
    > >software on the PC I use in work.
    > >
    > >Just remember, I am a novice, so laymans terms rule :)
    > >
    > >Thank you
    > >
    > >Ian.
    > >
  5. Archived from groups: alt.comp.periphs.webcam (More info?)

    Ops. Sorry, just found out what 'local host' means.

    I've also found out that WebCam 2000 only serves still images, but I want
    streaming.

    Cheers

    Ian.


    "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    news:6gzic.491$Sc3.4427823@news-text.cableinet.net...
    > Thanks for the link.
    >
    > looks interesting. I've downloaded the software to try out.
    >
    > Can you tell me what does http://localhost:8080 mean? What should the
    > "localhost" part be replaced with?
    >
    >
    > Thank you
    >
    > Ian.
    >
    > "Bob Horvath" <bhorvath13@comcast.net> wrote in message
    > news:2s6l80dl2c5bdjnb0oufb6n4ft02e59eui@4ax.com...
    > > On Sat, 24 Apr 2004 10:02:41 GMT, Bob Horvath wrote:
    > >
    > > Webcam2000 is a simple program that will do what you want.
    > > http://www.webcam2000.info/
    > >
    > >
    > > >Greetings Group
    > > >
    > > >I want to setup my webcam with a streaming feed through my personal web
    > > >site. While I'm at work I will then navigate to my web site on the
    > > >internet, using MS Internet Explorer 5 no less, so that I can view
    what's
    > > >happening at home. If I could make this part of my web site relatively
    > > >secure, all the better.
    > > >
    > > >I currently have a Logitech Quickcam Pro 4000, I'm running MS Windows
    XP
    > Pro
    > > >on a P4 2.4GHz system with 768MB PC333 RAM and a 1mb Broadband cable
    > > >internet connection.
    > > >
    > > >Can you help?
    > > >
    > > >Can you suggest any web sites that may help me?
    > > >
    > > >Can you suggest a good, competitively priced, piece of software that I
    > could
    > > >use?
    > > >
    > > >If you have a alternative method of setting up this type of system, I'm
    > all
    > > >for it. Just bear in mind I'm not allowed to install any additional
    > > >software on the PC I use in work.
    > > >
    > > >Just remember, I am a novice, so laymans terms rule :)
    > > >
    > > >Thank you
    > > >
    > > >Ian.
    > > >
    >
    >
  6. Archived from groups: alt.comp.periphs.webcam (More info?)

    On Sat, 24 Apr 2004 19:38:59 GMT, Bob Horvath wrote:

    But you can set it to update at 1 second intervals. darn near
    streaming, without the bandwidth load.


    >Ops. Sorry, just found out what 'local host' means.
    >
    >I've also found out that WebCam 2000 only serves still images, but I want
    >streaming.
    >
    >Cheers
    >
    >Ian.
    >
    >
    >"Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    >news:6gzic.491$Sc3.4427823@news-text.cableinet.net...
    >> Thanks for the link.
    >>
    >> looks interesting. I've downloaded the software to try out.
    >>
    >> Can you tell me what does http://localhost:8080 mean? What should the
    >> "localhost" part be replaced with?
    >>
    >>
    >> Thank you
    >>
    >> Ian.
    >>
    >> "Bob Horvath" <bhorvath13@comcast.net> wrote in message
    >> news:2s6l80dl2c5bdjnb0oufb6n4ft02e59eui@4ax.com...
    >> > On Sat, 24 Apr 2004 10:02:41 GMT, Bob Horvath wrote:
    >> >
    >> > Webcam2000 is a simple program that will do what you want.
    >> > http://www.webcam2000.info/
    >> >
    >> >
    >> > >Greetings Group
    >> > >
    >> > >I want to setup my webcam with a streaming feed through my personal web
    >> > >site. While I'm at work I will then navigate to my web site on the
    >> > >internet, using MS Internet Explorer 5 no less, so that I can view
    >what's
    >> > >happening at home. If I could make this part of my web site relatively
    >> > >secure, all the better.
    >> > >
    >> > >I currently have a Logitech Quickcam Pro 4000, I'm running MS Windows
    >XP
    >> Pro
    >> > >on a P4 2.4GHz system with 768MB PC333 RAM and a 1mb Broadband cable
    >> > >internet connection.
    >> > >
    >> > >Can you help?
    >> > >
    >> > >Can you suggest any web sites that may help me?
    >> > >
    >> > >Can you suggest a good, competitively priced, piece of software that I
    >> could
    >> > >use?
    >> > >
    >> > >If you have a alternative method of setting up this type of system, I'm
    >> all
    >> > >for it. Just bear in mind I'm not allowed to install any additional
    >> > >software on the PC I use in work.
    >> > >
    >> > >Just remember, I am a novice, so laymans terms rule :)
    >> > >
    >> > >Thank you
    >> > >
    >> > >Ian.
    >> > >
    >>
    >>
    >
  7. Archived from groups: alt.comp.periphs.webcam (More info?)

    | That is so cool.
    |
    | OK. How do I do it??
    |
    | I've downloaded the Windows Media Encoder.
    |
    | Remember, I am a novice.
    |
    | Ian.
    |
    |

    Okay Ian... step 2

    after installing it, start it.

    A windows "New Session" will popup. Select "Broadcast a live event" and
    click on OK
    With a bit of luck the "New Session Wizard" will now show.
    Select "Video" and the (default video device)
    De-select the audio!
    Click on next
    Select "Pull from the encoder (....)
    Click on next
    Enter for HTTP port 200
    Click on Next
    Select in the drop down box "Live broadcast video (CBR)
    Deselect the 259 Kbps box
    Select the 102 Kbps 15 fps box
    Click on next
    Leave the "Archive a copy of the broadcast.. " deselected
    Click on next
    Enter some data (if you want) in the "Display Information" Users will see
    this when they look at your stream
    Click on next
    Click on Finish

    Ok.. At the top of the big black window you see
    Zoom: 100% Display: Output Preview: 102 KBps (160 x 120)
    Change the Display: Output to Input
    You should now see what your webcam is seeing.. If not we have a problem!
    Just above the "Zoom.. Display.. Output" text you see a VCR kind of button
    (green) with the text Start Encoding!
    Click on it!

    You are now streaming video!

    Now try to connect to your stream on the PC that you are running the program
    on!

    You can do this by entering the following text in Internet Explorer
    mms://127.0.0.1:200
    (NOTE the MMS:// it's NOT HTTP://)

    Let me know if this is working for you!

    If it's all okay, I'll show you how to get this into a homepage!

    One more thing! there is NO DATA used as long as NO ONE is connected to your
    webcam!

    Noël

    --
    http://webcam.kijk.info
  8. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    news:c6es78$dr5$1@news.cistron.nl...
    > | That is so cool.
    > |
    > | OK. How do I do it??
    > |
    > | I've downloaded the Windows Media Encoder.
    > |
    > | Remember, I am a novice.
    > |
    > | Ian.
    > |
    > |
    >
    > Okay Ian... step 2
    >
    > after installing it, start it.
    >
    > A windows "New Session" will popup. Select "Broadcast a live event" and
    > click on OK
    > With a bit of luck the "New Session Wizard" will now show.
    > Select "Video" and the (default video device)
    > De-select the audio!
    > Click on next
    > Select "Pull from the encoder (....)
    > Click on next
    > Enter for HTTP port 200
    > Click on Next
    > Select in the drop down box "Live broadcast video (CBR)
    > Deselect the 259 Kbps box
    > Select the 102 Kbps 15 fps box
    > Click on next
    > Leave the "Archive a copy of the broadcast.. " deselected
    > Click on next
    > Enter some data (if you want) in the "Display Information" Users will see
    > this when they look at your stream
    > Click on next
    > Click on Finish
    >
    > Ok.. At the top of the big black window you see
    > Zoom: 100% Display: Output Preview: 102 KBps (160 x 120)
    > Change the Display: Output to Input
    > You should now see what your webcam is seeing.. If not we have a problem!
    > Just above the "Zoom.. Display.. Output" text you see a VCR kind of button
    > (green) with the text Start Encoding!
    > Click on it!
    >
    > You are now streaming video!
    >
    > Now try to connect to your stream on the PC that you are running the
    program
    > on!
    >
    > You can do this by entering the following text in Internet Explorer
    > mms://127.0.0.1:200
    > (NOTE the MMS:// it's NOT HTTP://)
    >
    > Let me know if this is working for you!
    >
    > If it's all okay, I'll show you how to get this into a homepage!
    >
    > One more thing! there is NO DATA used as long as NO ONE is connected to
    your
    > webcam!
    >
    > Noël
    >
    > --
    > http://webcam.kijk.info
    >
    >
    I followed your instructions and everything went fine.

    What I don't understand is how entering MMS://127.0.0.1:200 allows me to see
    the web cam. That's not my IP address, where did that come from?

    In the "Direct Connection URLs" section of the Connections tab it states
    http://[my local computer name]:200/, shouldn't this display my IP address?

    Another thing I noticed was time delay between what I did and when it
    appeared in the windows media player. It wasn't a long delay, just a few
    seconds, but it felt weird.

    OK What's next??

    Ian.
  9. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    news:fSCic.647$815.5783695@news-text.cableinet.net...
    |
    | I followed your instructions and everything went fine.
    |
    | What I don't understand is how entering MMS://127.0.0.1:200 allows me to
    see
    | the web cam. That's not my IP address, where did that come from?
    |
    | In the "Direct Connection URLs" section of the Connections tab it states
    | http://[my local computer name]:200/, shouldn't this display my IP
    address?
    |
    | Another thing I noticed was time delay between what I did and when it
    | appeared in the windows media player. It wasn't a long delay, just a few
    | seconds, but it felt weird.
    |
    | OK What's next??
    |
    | Ian.
    |

    Okay Ian,

    The IP 127.0.0.1 is what we call the local IP. You could even connect to
    your stream by using "mms://localhost:/200" instead of "mms://127.0.0.1:200"
    All PC have this IP!

    Anyway.. lets get your stream online!

    1st you will need to find your real IP (the one you get from your provider)
    go to http://www.whatismyip.com and write down you IP
    I hope that you have a static IP (one that is fixed) as this will make
    things much easier for you.
    The only way you can see is by checking your IP every now and than on
    www.whatismyip.com and see if it's still the same!

    Now start the Windows Media Encoder and start streaming again. Next thing is
    to call a friend and ask him to connect to your IP and see if he is seeing
    the stream!
    Tell him to connect like you did with the 127.0.0.1 IP but use the IP you
    got from whatismyip.com. Remember MMS:// and the :200
    ( mms://THE_IP_YOU_GOT_FROM_THE_SITE:200 )

    If he is NOT seeing the stream it might be because you are behind a firewall
    / router!
    In this case you will need to route the (200) port to the PC that is running
    the Windows Media Encoder.

    Okay.. I hope everything is working.. All you need to do now is use the
    following code in your personal web site.
    (start to copy at the <object id = ... end to copy at </object> )

    NOTE!
    Make sure you change the *****IP****** part to YOUR IP. (2 times)
    With the "width=" and "height=" you can set the size of the stream display.
    With the "showcontrols=", "showdisplay=" and "showstatusbar=" you can set
    some extra things on and off (0 = off and 1 = on)


    <object id="NSPlay"
    width="336"
    height="280"
    classid="CLSID:22D6F312-B0F6-11D0-94AB-0080C74C7E95"
    codebase="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.
    cab#Version=5,1,52,701"
    standby="Loading Microsoft Windows Media Player components..."
    type="application/x-oleobject">
    <param name="FileName" value="mms://*****IP*****:200">
    <param name="ShowControls" value="0">
    <param name="ShowDisplay" value="0">
    <param name="ShowStatusBar" value="1">
    <param name="AutoSize" value="0">
    <embed width = "336"
    height = "280"
    type="application/x-mplayer2"
    pluginspage="http://www.microsoft.com/Windows/Downloads/Contents/Products/Me
    diaPlayer/"
    filename="mms://*****IP*****:200"
    showcontrols="0"
    showdisplay="0"
    showstatusbar="1"
    autosize="0">
    </embed>
    </object>


    That's about it Ian. Let me know if you got it to work or not!
    If you are using a firewall, let me know what type! I might be able to help
    you to route the "200" port!

    Good luck!

    Noël

    --
    http://webcam.kijk.info
  10. Archived from groups: alt.comp.periphs.webcam (More info?)

    Small correction.

    | your stream by using "mms://localhost:/200" instead of
    "mms://127.0.0.1:200"

    should be

    your stream by using "mms://localhost:200" instead of "mms://127.0.0.1:200"


    Also the code that needs to be used for your website got messed up a bit!
    You can see the correct code here:
    http://webcam.kijk.info/code/code.txt

    Noël

    --
    http://webcam.kijk.info


    "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    news:c6fush$h5f$1@news.cistron.nl...
    |
    | "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    | news:fSCic.647$815.5783695@news-text.cableinet.net...
    | |
    | | I followed your instructions and everything went fine.
    | |
    | | What I don't understand is how entering MMS://127.0.0.1:200 allows me to
    | see
    | | the web cam. That's not my IP address, where did that come from?
    | |
    | | In the "Direct Connection URLs" section of the Connections tab it states
    | | http://[my local computer name]:200/, shouldn't this display my IP
    | address?
    | |
    | | Another thing I noticed was time delay between what I did and when it
    | | appeared in the windows media player. It wasn't a long delay, just a
    few
    | | seconds, but it felt weird.
    | |
    | | OK What's next??
    | |
    | | Ian.
    | |
    |
    | Okay Ian,
    |
    | The IP 127.0.0.1 is what we call the local IP. You could even connect to
    | your stream by using "mms://localhost:/200" instead of
    "mms://127.0.0.1:200"
    | All PC have this IP!
    |
    | Anyway.. lets get your stream online!
    |
    | 1st you will need to find your real IP (the one you get from your
    provider)
    | go to http://www.whatismyip.com and write down you IP
    | I hope that you have a static IP (one that is fixed) as this will make
    | things much easier for you.
    | The only way you can see is by checking your IP every now and than on
    | www.whatismyip.com and see if it's still the same!
    |
    | Now start the Windows Media Encoder and start streaming again. Next thing
    is
    | to call a friend and ask him to connect to your IP and see if he is seeing
    | the stream!
    | Tell him to connect like you did with the 127.0.0.1 IP but use the IP you
    | got from whatismyip.com. Remember MMS:// and the :200
    | ( mms://THE_IP_YOU_GOT_FROM_THE_SITE:200 )
    |
    | If he is NOT seeing the stream it might be because you are behind a
    firewall
    | / router!
    | In this case you will need to route the (200) port to the PC that is
    running
    | the Windows Media Encoder.
    |
    | Okay.. I hope everything is working.. All you need to do now is use the
    | following code in your personal web site.
    | (start to copy at the <object id = ... end to copy at </object> )
    |
    | NOTE!
    | Make sure you change the *****IP****** part to YOUR IP. (2 times)
    | With the "width=" and "height=" you can set the size of the stream
    display.
    | With the "showcontrols=", "showdisplay=" and "showstatusbar=" you can set
    | some extra things on and off (0 = off and 1 = on)
    |
    |
    | <object id="NSPlay"
    | width="336"
    | height="280"
    | classid="CLSID:22D6F312-B0F6-11D0-94AB-0080C74C7E95"
    |
    codebase="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.
    | cab#Version=5,1,52,701"
    | standby="Loading Microsoft Windows Media Player components..."
    | type="application/x-oleobject">
    | <param name="FileName" value="mms://*****IP*****:200">
    | <param name="ShowControls" value="0">
    | <param name="ShowDisplay" value="0">
    | <param name="ShowStatusBar" value="1">
    | <param name="AutoSize" value="0">
    | <embed width = "336"
    | height = "280"
    | type="application/x-mplayer2"
    |
    pluginspage="http://www.microsoft.com/Windows/Downloads/Contents/Products/Me
    | diaPlayer/"
    | filename="mms://*****IP*****:200"
    | showcontrols="0"
    | showdisplay="0"
    | showstatusbar="1"
    | autosize="0">
    | </embed>
    | </object>
    |
    |
    | That's about it Ian. Let me know if you got it to work or not!
    | If you are using a firewall, let me know what type! I might be able to
    help
    | you to route the "200" port!
    |
    | Good luck!
    |
    | Noël
    |
    | --
    | http://webcam.kijk.info
    |
    |
    |
  11. Archived from groups: alt.comp.periphs.webcam (More info?)

    On Sat, 24 Apr 2004 19:38:59 GMT, "Ian Brown"
    <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote:

    >Ops. Sorry, just found out what 'local host' means.
    >
    >I've also found out that WebCam 2000 only serves still images, but I want
    >streaming.
    >
    >Cheers
    >
    >Ian.

    Below is a test page using the the webcam2000 program that may do
    what you want.

    http://www.geocities.com/zoomkat/wc2000.htm
  12. Archived from groups: alt.comp.periphs.webcam (More info?)

    I've got my IP address, so I thought I'd try it when I'm at work tomorrow to
    see if it works.

    I'll let you know the results tomorrow.

    Fingers crossed.

    Thank you

    Ian.


    Setting up a startup icon/file isn't a problem, but what do I type in the
    "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    news:c6g2i6$l2j$1@news.cistron.nl...
    >
    > Small correction.
    >
    > | your stream by using "mms://localhost:/200" instead of
    > "mms://127.0.0.1:200"
    >
    > should be
    >
    > your stream by using "mms://localhost:200" instead of
    "mms://127.0.0.1:200"
    >
    >
    > Also the code that needs to be used for your website got messed up a bit!
    > You can see the correct code here:
    > http://webcam.kijk.info/code/code.txt
    >
    > Noël
    >
    > --
    > http://webcam.kijk.info
    >
    >
    > "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    > news:c6fush$h5f$1@news.cistron.nl...
    > |
    > | "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    > | news:fSCic.647$815.5783695@news-text.cableinet.net...
    > | |
    > | | I followed your instructions and everything went fine.
    > | |
    > | | What I don't understand is how entering MMS://127.0.0.1:200 allows me
    to
    > | see
    > | | the web cam. That's not my IP address, where did that come from?
    > | |
    > | | In the "Direct Connection URLs" section of the Connections tab it
    states
    > | | http://[my local computer name]:200/, shouldn't this display my IP
    > | address?
    > | |
    > | | Another thing I noticed was time delay between what I did and when it
    > | | appeared in the windows media player. It wasn't a long delay, just a
    > few
    > | | seconds, but it felt weird.
    > | |
    > | | OK What's next??
    > | |
    > | | Ian.
    > | |
    > |
    > | Okay Ian,
    > |
    > | The IP 127.0.0.1 is what we call the local IP. You could even connect to
    > | your stream by using "mms://localhost:/200" instead of
    > "mms://127.0.0.1:200"
    > | All PC have this IP!
    > |
    > | Anyway.. lets get your stream online!
    > |
    > | 1st you will need to find your real IP (the one you get from your
    > provider)
    > | go to http://www.whatismyip.com and write down you IP
    > | I hope that you have a static IP (one that is fixed) as this will make
    > | things much easier for you.
    > | The only way you can see is by checking your IP every now and than on
    > | www.whatismyip.com and see if it's still the same!
    > |
    > | Now start the Windows Media Encoder and start streaming again. Next
    thing
    > is
    > | to call a friend and ask him to connect to your IP and see if he is
    seeing
    > | the stream!
    > | Tell him to connect like you did with the 127.0.0.1 IP but use the IP
    you
    > | got from whatismyip.com. Remember MMS:// and the :200
    > | ( mms://THE_IP_YOU_GOT_FROM_THE_SITE:200 )
    > |
    > | If he is NOT seeing the stream it might be because you are behind a
    > firewall
    > | / router!
    > | In this case you will need to route the (200) port to the PC that is
    > running
    > | the Windows Media Encoder.
    > |
    > | Okay.. I hope everything is working.. All you need to do now is use the
    > | following code in your personal web site.
    > | (start to copy at the <object id = ... end to copy at </object> )
    > |
    > | NOTE!
    > | Make sure you change the *****IP****** part to YOUR IP. (2 times)
    > | With the "width=" and "height=" you can set the size of the stream
    > display.
    > | With the "showcontrols=", "showdisplay=" and "showstatusbar=" you can
    set
    > | some extra things on and off (0 = off and 1 = on)
    > |
    > |
    > | <object id="NSPlay"
    > | width="336"
    > | height="280"
    > | classid="CLSID:22D6F312-B0F6-11D0-94AB-0080C74C7E95"
    > |
    >
    codebase="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.
    > | cab#Version=5,1,52,701"
    > | standby="Loading Microsoft Windows Media Player components..."
    > | type="application/x-oleobject">
    > | <param name="FileName" value="mms://*****IP*****:200">
    > | <param name="ShowControls" value="0">
    > | <param name="ShowDisplay" value="0">
    > | <param name="ShowStatusBar" value="1">
    > | <param name="AutoSize" value="0">
    > | <embed width = "336"
    > | height = "280"
    > | type="application/x-mplayer2"
    > |
    >
    pluginspage="http://www.microsoft.com/Windows/Downloads/Contents/Products/Me
    > | diaPlayer/"
    > | filename="mms://*****IP*****:200"
    > | showcontrols="0"
    > | showdisplay="0"
    > | showstatusbar="1"
    > | autosize="0">
    > | </embed>
    > | </object>
    > |
    > |
    > | That's about it Ian. Let me know if you got it to work or not!
    > | If you are using a firewall, let me know what type! I might be able to
    > help
    > | you to route the "200" port!
    > |
    > | Good luck!
    > |
    > | Noël
    > |
    > | --
    > | http://webcam.kijk.info
    > |
    > |
    > |
    >
    >
  13. Archived from groups: alt.comp.periphs.webcam (More info?)

    Just curious.

    I've created a startup icon in my startup group. It now starts Windows
    Media Encoder and my session, but how can I start it encoding? Is there a
    switch I can use at the end of the Target command line to start the session
    encoding?

    Cheers

    Ian.
    "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    news:qHPic.1175$Jh4.8854669@news-text.cableinet.net...
    > I've got my IP address, so I thought I'd try it when I'm at work tomorrow
    to
    > see if it works.
    >
    > I'll let you know the results tomorrow.
    >
    > Fingers crossed.
    >
    > Thank you
    >
    > Ian.
    >
    >
    > Setting up a startup icon/file isn't a problem, but what do I type in the
    > "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    > news:c6g2i6$l2j$1@news.cistron.nl...
    > >
    > > Small correction.
    > >
    > > | your stream by using "mms://localhost:/200" instead of
    > > "mms://127.0.0.1:200"
    > >
    > > should be
    > >
    > > your stream by using "mms://localhost:200" instead of
    > "mms://127.0.0.1:200"
    > >
    > >
    > > Also the code that needs to be used for your website got messed up a
    bit!
    > > You can see the correct code here:
    > > http://webcam.kijk.info/code/code.txt
    > >
    > > Noël
    > >
    > > --
    > > http://webcam.kijk.info
    > >
    > >
    > > "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    > > news:c6fush$h5f$1@news.cistron.nl...
    > > |
    > > | "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    > > | news:fSCic.647$815.5783695@news-text.cableinet.net...
    > > | |
    > > | | I followed your instructions and everything went fine.
    > > | |
    > > | | What I don't understand is how entering MMS://127.0.0.1:200 allows
    me
    > to
    > > | see
    > > | | the web cam. That's not my IP address, where did that come from?
    > > | |
    > > | | In the "Direct Connection URLs" section of the Connections tab it
    > states
    > > | | http://[my local computer name]:200/, shouldn't this display my IP
    > > | address?
    > > | |
    > > | | Another thing I noticed was time delay between what I did and when
    it
    > > | | appeared in the windows media player. It wasn't a long delay, just
    a
    > > few
    > > | | seconds, but it felt weird.
    > > | |
    > > | | OK What's next??
    > > | |
    > > | | Ian.
    > > | |
    > > |
    > > | Okay Ian,
    > > |
    > > | The IP 127.0.0.1 is what we call the local IP. You could even connect
    to
    > > | your stream by using "mms://localhost:/200" instead of
    > > "mms://127.0.0.1:200"
    > > | All PC have this IP!
    > > |
    > > | Anyway.. lets get your stream online!
    > > |
    > > | 1st you will need to find your real IP (the one you get from your
    > > provider)
    > > | go to http://www.whatismyip.com and write down you IP
    > > | I hope that you have a static IP (one that is fixed) as this will make
    > > | things much easier for you.
    > > | The only way you can see is by checking your IP every now and than on
    > > | www.whatismyip.com and see if it's still the same!
    > > |
    > > | Now start the Windows Media Encoder and start streaming again. Next
    > thing
    > > is
    > > | to call a friend and ask him to connect to your IP and see if he is
    > seeing
    > > | the stream!
    > > | Tell him to connect like you did with the 127.0.0.1 IP but use the IP
    > you
    > > | got from whatismyip.com. Remember MMS:// and the :200
    > > | ( mms://THE_IP_YOU_GOT_FROM_THE_SITE:200 )
    > > |
    > > | If he is NOT seeing the stream it might be because you are behind a
    > > firewall
    > > | / router!
    > > | In this case you will need to route the (200) port to the PC that is
    > > running
    > > | the Windows Media Encoder.
    > > |
    > > | Okay.. I hope everything is working.. All you need to do now is use
    the
    > > | following code in your personal web site.
    > > | (start to copy at the <object id = ... end to copy at </object> )
    > > |
    > > | NOTE!
    > > | Make sure you change the *****IP****** part to YOUR IP. (2 times)
    > > | With the "width=" and "height=" you can set the size of the stream
    > > display.
    > > | With the "showcontrols=", "showdisplay=" and "showstatusbar=" you can
    > set
    > > | some extra things on and off (0 = off and 1 = on)
    > > |
    > > |
    > > | <object id="NSPlay"
    > > | width="336"
    > > | height="280"
    > > | classid="CLSID:22D6F312-B0F6-11D0-94AB-0080C74C7E95"
    > > |
    > >
    >
    codebase="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.
    > > | cab#Version=5,1,52,701"
    > > | standby="Loading Microsoft Windows Media Player components..."
    > > | type="application/x-oleobject">
    > > | <param name="FileName" value="mms://*****IP*****:200">
    > > | <param name="ShowControls" value="0">
    > > | <param name="ShowDisplay" value="0">
    > > | <param name="ShowStatusBar" value="1">
    > > | <param name="AutoSize" value="0">
    > > | <embed width = "336"
    > > | height = "280"
    > > | type="application/x-mplayer2"
    > > |
    > >
    >
    pluginspage="http://www.microsoft.com/Windows/Downloads/Contents/Products/Me
    > > | diaPlayer/"
    > > | filename="mms://*****IP*****:200"
    > > | showcontrols="0"
    > > | showdisplay="0"
    > > | showstatusbar="1"
    > > | autosize="0">
    > > | </embed>
    > > | </object>
    > > |
    > > |
    > > | That's about it Ian. Let me know if you got it to work or not!
    > > | If you are using a firewall, let me know what type! I might be able to
    > > help
    > > | you to route the "200" port!
    > > |
    > > | Good luck!
    > > |
    > > | Noël
    > > |
    > > | --
    > > | http://webcam.kijk.info
    > > |
    > > |
    > > |
    > >
    > >
    >
    >
  14. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    news:WbQic.1199$jH4.9199751@news-text.cableinet.net...
    | Just curious.
    |
    | I've created a startup icon in my startup group. It now starts Windows
    | Media Encoder and my session, but how can I start it encoding? Is there a
    | switch I can use at the end of the Target command line to start the
    session
    | encoding?
    |
    | Cheers
    |
    | Ian.

    Ian, you are doing well for a "novice" :)

    re: Is there a switch I can use at the end of the Target command line to
    start the session encoding?

    Yes there is!

    1st you will need to create a "session" with the Windows Media Encoder and
    save it at the same place/directory as where you have installed the Windows
    Media Encoder (name the session: stream.wme)

    Then you will need to create a Shortcut with the following in it (all in one
    line and note the "")

    "C:\Program Files\Windows Media Components\Encoder\wmenc.exe" stream.wme
    /Start

    If you installed the Windows Media Encoder in an other path, you will need
    to change it!
    This shortcut will load the "session" named stream.wme, and will auto start
    the Windows Media Encoder!

    One other small thing about your work place. A lot of companies are blocking
    strange ports (like the 200 one that you are using) In this case try an
    other port (like 8080 or 80)

    Good luck.

    Noël

    --
    http://webcam.kijk.info
  15. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    news:c6gl4j$t0k$1@news.cistron.nl...
    >
    > "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    > news:WbQic.1199$jH4.9199751@news-text.cableinet.net...
    > | Just curious.
    > |
    > | I've created a startup icon in my startup group. It now starts Windows
    > | Media Encoder and my session, but how can I start it encoding? Is there
    a
    > | switch I can use at the end of the Target command line to start the
    > session
    > | encoding?
    > |
    > | Cheers
    > |
    > | Ian.
    >
    > Ian, you are doing well for a "novice" :)
    >
    > re: Is there a switch I can use at the end of the Target command line to
    > start the session encoding?
    >
    > Yes there is!
    >
    > 1st you will need to create a "session" with the Windows Media Encoder and
    > save it at the same place/directory as where you have installed the
    Windows
    > Media Encoder (name the session: stream.wme)
    >
    > Then you will need to create a Shortcut with the following in it (all in
    one
    > line and note the "")
    >
    > "C:\Program Files\Windows Media Components\Encoder\wmenc.exe" stream.wme
    > /Start
    >
    > If you installed the Windows Media Encoder in an other path, you will need
    > to change it!
    > This shortcut will load the "session" named stream.wme, and will auto
    start
    > the Windows Media Encoder!
    >
    > One other small thing about your work place. A lot of companies are
    blocking
    > strange ports (like the 200 one that you are using) In this case try an
    > other port (like 8080 or 80)
    >
    > Good luck.
    >
    > Noël
    >
    > --
    > http://webcam.kijk.info
    >
    >
    Thanks for the instructions, that command line works a treat. I've also
    changed the port to 8080.

    All I have to do is test it while I'm in work tomorrow.

    Bye for now.

    Ian.
  16. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    news:ziUic.1482$PZ6.11479246@news-text.cableinet.net...
    >
    > "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    > news:c6gl4j$t0k$1@news.cistron.nl...
    > >
    > > "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    > > news:WbQic.1199$jH4.9199751@news-text.cableinet.net...
    > > | Just curious.
    > > |
    > > | I've created a startup icon in my startup group. It now starts
    Windows
    > > | Media Encoder and my session, but how can I start it encoding? Is
    there
    > a
    > > | switch I can use at the end of the Target command line to start the
    > > session
    > > | encoding?
    > > |
    > > | Cheers
    > > |
    > > | Ian.
    > >
    > > Ian, you are doing well for a "novice" :)
    > >
    > > re: Is there a switch I can use at the end of the Target command line to
    > > start the session encoding?
    > >
    > > Yes there is!
    > >
    > > 1st you will need to create a "session" with the Windows Media Encoder
    and
    > > save it at the same place/directory as where you have installed the
    > Windows
    > > Media Encoder (name the session: stream.wme)
    > >
    > > Then you will need to create a Shortcut with the following in it (all in
    > one
    > > line and note the "")
    > >
    > > "C:\Program Files\Windows Media Components\Encoder\wmenc.exe" stream.wme
    > > /Start
    > >
    > > If you installed the Windows Media Encoder in an other path, you will
    need
    > > to change it!
    > > This shortcut will load the "session" named stream.wme, and will auto
    > start
    > > the Windows Media Encoder!
    > >
    > > One other small thing about your work place. A lot of companies are
    > blocking
    > > strange ports (like the 200 one that you are using) In this case try an
    > > other port (like 8080 or 80)
    > >
    > > Good luck.
    > >
    > > Noël
    > >
    > > --
    > > http://webcam.kijk.info
    > >
    > >
    > Thanks for the instructions, that command line works a treat. I've also
    > changed the port to 8080.
    >
    > All I have to do is test it while I'm in work tomorrow.
    >
    > Bye for now.
    >
    > Ian.
    >
    >
    OK. It didn't work when I tried from my workplace today. I'm not sure if
    the problem was at my end or at my workplace.

    I typed in "MMS://[My IP Address]:8080". Without the quotes and brackets
    obviously.

    Windows Media Player started. I then got a dialogue box requesting username
    and password. I thought this may have been my router username and password,
    so I tried it.

    I then got an error dialogue box stating "Invalid name: mmsu://[My IP
    Address]:8080/. The file name specified is incorrect. (Error=C00D001C)"

    "You do not have access to the location or file. (Error=80070005)"

    "Cannot open. Please verify that the path and filename are correct and try
    again. (Error=80070005)"

    There was a "More Help" button which took me to this web address:
    http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/q234/2/92.asp

    I looked at the information here but Ididn't really know what it was telling
    me.

    My next step I think is to try and get somebody else to connect and see what
    happens. If it works for them then I know the problem lies at work, if not,
    it's a problem at my end.

    We will see.


    Ian.
  17. Archived from groups: alt.comp.periphs.webcam (More info?)

    try it http://yourIP:8080/
    sounds like your router remote access is enabled on port 8080

    > I typed in "MMS://[My IP Address]:8080". Without the quotes and brackets
    > obviously.
    >
    > Windows Media Player started. I then got a dialogue box requesting
    username
    > and password. I thought this may have been my router username and
    password,
    > so I tried it.
    >
    > I then got an error dialogue box stating "Invalid name: mmsu://[My IP
    > Address]:8080/. The file name specified is incorrect. (Error=C00D001C)"
    >
    > "You do not have access to the location or file. (Error=80070005)"
    >
    > "Cannot open. Please verify that the path and filename are correct and try
    > again. (Error=80070005)"
    >
    > There was a "More Help" button which took me to this web address:
    >
    http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/q234/2/92.asp
    >
    > I looked at the information here but Ididn't really know what it was
    telling
    > me.
    >
    > My next step I think is to try and get somebody else to connect and see
    what
    > happens. If it works for them then I know the problem lies at work, if
    not,
    > it's a problem at my end.
    >
    > We will see.
    >
    >
    >
    > Ian.
    >
    >
  18. Archived from groups: alt.comp.periphs.webcam (More info?)

    > OK. It didn't work when I tried from my workplace today. I'm not sure if
    > the problem was at my end or at my workplace.
    >
    > I typed in "MMS://[My IP Address]:8080". Without the quotes and brackets
    > obviously.
    >
    > Windows Media Player started. I then got a dialogue box requesting
    username
    > and password. I thought this may have been my router username and
    password,
    > so I tried it.
    >
    > I then got an error dialogue box stating "Invalid name: mmsu://[My IP
    > Address]:8080/. The file name specified is incorrect. (Error=C00D001C)"
    >


    Hi Ian,

    Hmm you are correct with the command line. It is mms://your ip:8080 (like
    you did when you were at home)
    I'm 100% sure the dialogue popup is the one from your router. It WILL NOT
    work if you do not forward port 8080 in it, as the router will not know what
    to do with 8080 when you connect to it!

    Not sure what router you are using, but try to "portmap" 8080 to your PC ip!
    To get your PC IP, go to (in windows XP) Start > Run and type in the open
    box "command" (no quotes) and Click on OK.
    No type in the command.com window "IPCONFIG"
    You will see some data. The IP Address..... line will show you the IP of
    your PC

    Now login to your router, and find a something saying Port Range forwarding
    or Port Forwarding (again I have no clue what type of router you are using,
    so you are on your own here!)
    Enter in the port forwarding from the router the 8080 port and the IP of
    your PC (the one you got with the IPCONFIG command)

    The best thing to do (after setting the router) is call a friend and get him
    to try and connect and test it!

    Good luck again!

    Noël

    --
    http://webcam.kijk.info
  19. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    news:c6jp3j$cb1$1@news.cistron.nl...
    > > OK. It didn't work when I tried from my workplace today. I'm not sure
    if
    > > the problem was at my end or at my workplace.
    > >
    > > I typed in "MMS://[My IP Address]:8080". Without the quotes and
    brackets
    > > obviously.
    > >
    > > Windows Media Player started. I then got a dialogue box requesting
    > username
    > > and password. I thought this may have been my router username and
    > password,
    > > so I tried it.
    > >
    > > I then got an error dialogue box stating "Invalid name: mmsu://[My IP
    > > Address]:8080/. The file name specified is incorrect. (Error=C00D001C)"
    > >
    >
    >
    > Hi Ian,
    >
    > Hmm you are correct with the command line. It is mms://your ip:8080 (like
    > you did when you were at home)
    > I'm 100% sure the dialogue popup is the one from your router. It WILL NOT
    > work if you do not forward port 8080 in it, as the router will not know
    what
    > to do with 8080 when you connect to it!
    >
    > Not sure what router you are using, but try to "portmap" 8080 to your PC
    ip!
    > To get your PC IP, go to (in windows XP) Start > Run and type in the open
    > box "command" (no quotes) and Click on OK.
    > No type in the command.com window "IPCONFIG"
    > You will see some data. The IP Address..... line will show you the IP of
    > your PC
    >
    > Now login to your router, and find a something saying Port Range
    forwarding
    > or Port Forwarding (again I have no clue what type of router you are
    using,
    > so you are on your own here!)
    > Enter in the port forwarding from the router the 8080 port and the IP of
    > your PC (the one you got with the IPCONFIG command)
    >
    > The best thing to do (after setting the router) is call a friend and get
    him
    > to try and connect and test it!
    >
    > Good luck again!
    >
    > Noël
    >
    > --
    > http://webcam.kijk.info
    >
    >
    OK, now I'm stuck.

    I have no idea what you are talking about. I have nothing called Port Range
    forwarding or Port Forwarding.

    I'm using a NetGear FR114P. The only part Ports are mentioned is in the
    "Services" settings and "Remote Management Settings". The phrase "Port
    Forwarding" doesn't appear any where.


    Services

    Service Table
    # Name Type Ports (TCP or UDP)


    ----------------------------------------------------------------------------
    --------------------------------------
    Remote Management

    Turn Remote Management On

    Allow remote access by:
    Everyone (Ensure password is assigned!)
    IP address range : From ...
    To ...

    Only this PC: ...

    Port Number:

    IP Address to connect to this device: 000.000.000.000


    Any ideas where I go from here??

    Ian.
  20. Archived from groups: alt.comp.periphs.webcam (More info?)

    "bumtracks" <user@unknown.org> wrote in message
    news:Yxbjc.40162$Aq.6118@nwrddc03.gnilink.net...
    | try it http://yourIP:8080/
    | sounds like your router remote access is enabled on port 8080
    |

    No it's MMS:// (for his windows media stream) and not HTTP://


    Noël

    --
    http://webcam.kijk.info
  21. Archived from groups: alt.comp.periphs.webcam (More info?)

    | OK, now I'm stuck.
    |
    | I have no idea what you are talking about. I have nothing called Port
    Range
    | forwarding or Port Forwarding.
    |
    | I'm using a NetGear FR114P. The only part Ports are mentioned is in the
    | "Services" settings and "Remote Management Settings". The phrase "Port
    | Forwarding" doesn't appear any where.
    |
    |

    Hmm I've never played with a FR114P, but I think it's working with "rules"
    (something like inbound/outbound services eg http for allowing/blocking and
    set up
    logging for these.)

    Let me try to get some more info about this NetGear for you.

    Noël

    --
    http://webcam.kijk.info
  22. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    news:c6jvh9$k97$1@news.cistron.nl...
    > | OK, now I'm stuck.
    > |
    > | I have no idea what you are talking about. I have nothing called Port
    > Range
    > | forwarding or Port Forwarding.
    > |
    > | I'm using a NetGear FR114P. The only part Ports are mentioned is in the
    > | "Services" settings and "Remote Management Settings". The phrase "Port
    > | Forwarding" doesn't appear any where.
    > |
    > |
    >
    > Hmm I've never played with a FR114P, but I think it's working with "rules"
    > (something like inbound/outbound services eg http for allowing/blocking
    and
    > set up
    > logging for these.)
    >
    > Let me try to get some more info about this NetGear for you.
    >
    > Noël
    >
    > --
    > http://webcam.kijk.info
    >
    >
    I think I found the information here
    http://kbserver.netgear.com/kb_web_files/N101145.asp

    Although it doesn't mention my particular model the FR114W and FM114P are
    very similar.

    I only hope I've put the correct settings in.

    Outbound:
    Service Name- (I called it WME9) Port 8080 TCP/UDP
    Action- ALLOW Always
    LAN Users- Any
    WAN Servers- Any
    Log- Always

    Inbound:
    Service Name- (I called it WME9) Port 8080 TCP/UDP
    Action- ALLOW Always
    LAN Server IP address- 192.168.***.***
    WAN Users- Any
    Log- Always

    Does this sound good??

    Ian.
  23. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    news:c6jvh9$k97$1@news.cistron.nl...
    | | OK, now I'm stuck.
    | |
    | | I have no idea what you are talking about. I have nothing called Port
    | Range
    | | forwarding or Port Forwarding.
    | |
    | | I'm using a NetGear FR114P. The only part Ports are mentioned is in the
    | | "Services" settings and "Remote Management Settings". The phrase "Port
    | | Forwarding" doesn't appear any where.
    | |
    | |
    |
    | Hmm I've never played with a FR114P, but I think it's working with "rules"
    | (something like inbound/outbound services eg http for allowing/blocking
    and
    | set up
    | logging for these.)
    |
    | Let me try to get some more info about this NetGear for you.
    |
    | Noël
    |


    Here you go:
    http://kbserver.netgear.com/kb_web_files/N101145.asp#FR114PAnchor

    Basically you will only need to create an "Inbound Rule", but some routers
    also need an "Outbound rule" to get a port forward to work.
    When you create this rule, make sure that you set it to allow always!
    Also, make sure that you enter the IP nr. of the PC that the Windows Media
    Encoder is running on in the "Send to LAN Server" box!
    (the IP that you got with the IPCONFIG command)

    When you have setup the "New Rule", you will also need to "add a service" to
    it.
    Make one for TCP and make one for UDP.
    Enter as "lowest port" 8080, and as "highest port 8090.

    That's all I have for now. I'll see if I can get some more info for you
    about this tomorrow if needed.

    Again good luck!

    Noël

    --
    http://webcam.kijk.info
  24. Archived from groups: alt.comp.periphs.webcam (More info?)

    | I think I found the information here
    | http://kbserver.netgear.com/kb_web_files/N101145.asp
    |
    | Although it doesn't mention my particular model the FR114W and FM114P are
    | very similar.
    |
    | I only hope I've put the correct settings in.
    |
    | Outbound:
    | Service Name- (I called it WME9) Port 8080 TCP/UDP
    | Action- ALLOW Always
    | LAN Users- Any
    | WAN Servers- Any
    | Log- Always
    |
    | Inbound:
    | Service Name- (I called it WME9) Port 8080 TCP/UDP
    | Action- ALLOW Always
    | LAN Server IP address- 192.168.***.***
    | WAN Users- Any
    | Log- Always
    |
    | Does this sound good??
    |
    | Ian.
    |

    Haha... you beat me to it with one minute!

    Yes.. your settings look okay to me!

    What you could do now to test it is connect to your stream through a proxy!
    Not sure if you know how to do this. If not.. than this will be your next
    lessen.. but... some other time :-)


    Noël

    --
    http://webcam.kijk.info
  25. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    news:c6k18g$mbh$1@news.cistron.nl...
    >
    > | I think I found the information here
    > | http://kbserver.netgear.com/kb_web_files/N101145.asp
    > |
    > | Although it doesn't mention my particular model the FR114W and FM114P
    are
    > | very similar.
    > |
    > | I only hope I've put the correct settings in.
    > |
    > | Outbound:
    > | Service Name- (I called it WME9) Port 8080 TCP/UDP
    > | Action- ALLOW Always
    > | LAN Users- Any
    > | WAN Servers- Any
    > | Log- Always
    > |
    > | Inbound:
    > | Service Name- (I called it WME9) Port 8080 TCP/UDP
    > | Action- ALLOW Always
    > | LAN Server IP address- 192.168.***.***
    > | WAN Users- Any
    > | Log- Always
    > |
    > | Does this sound good??
    > |
    > | Ian.
    > |
    >
    > Haha... you beat me to it with one minute!
    >
    > Yes.. your settings look okay to me!
    >
    > What you could do now to test it is connect to your stream through a
    proxy!
    > Not sure if you know how to do this. If not.. than this will be your next
    > lessen.. but... some other time :-)
    >
    >
    > Noël
    >
    > --
    > http://webcam.kijk.info
    >
    >
    Connecting to my stream through a proxy?? Sounds interesting.

    Meanwhile, I'm gonna find a mug to test my setup for me. If any of them are
    awake :)

    Bye for now

    Ian.
  26. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    news:5Xqic.36$BD6.482475@news-text.cableinet.net...
    > Greetings Group
    >
    > I want to setup my webcam with a streaming feed through my personal web
    > site. While I'm at work I will then navigate to my web site on the
    > internet, using MS Internet Explorer 5 no less, so that I can view what's
    > happening at home. If I could make this part of my web site relatively
    > secure, all the better.
    >
    > I currently have a Logitech Quickcam Pro 4000, I'm running MS Windows XP Pro
    > on a P4 2.4GHz system with 768MB PC333 RAM and a 1mb Broadband cable
    > internet connection.
    >
    > Can you help?

    Try HomeSentinel for free. The free, unlimited, Basic version can continuously
    monitor the video from up to four webcams and alert you by email when it detects
    motion. Email alerts contain the video image that caused motion to be detected.
    HomeSentinel also allows you to see the video streams from your webcams over
    the Internet from a remote computer, via Windows Media Player.
    Download HomeSentinel for free at http://bobday.vze.com (scroll to the bottom
    of the page).

    -- Bob Day
  27. Archived from groups: alt.comp.periphs.webcam (More info?)

    > > |
    > >
    > > Haha... you beat me to it with one minute!
    > >
    > > Yes.. your settings look okay to me!
    > >
    > > What you could do now to test it is connect to your stream through a
    > proxy!
    > > Not sure if you know how to do this. If not.. than this will be your
    next
    > > lessen.. but... some other time :-)
    > >
    > >
    > > Noël
    > >
    > > --
    > > http://webcam.kijk.info
    > >
    > >
    > Connecting to my stream through a proxy?? Sounds interesting.
    >
    > Meanwhile, I'm gonna find a mug to test my setup for me. If any of them
    are
    > awake :)
    >
    > Bye for now
    >
    > Ian.
    >
    >
    I don't quite know what's going on here. The people I've asked to connect
    to my camera can't.

    They are using earlier versions of Windows Media Player, do you have to have
    Windows Media Player 9 to view it?

    Ian.
  28. Archived from groups: alt.comp.periphs.webcam (More info?)

    | I don't quite know what's going on here. The people I've asked to connect
    | to my camera can't.
    |
    | They are using earlier versions of Windows Media Player, do you have to
    have
    | Windows Media Player 9 to view it?
    |
    | Ian.
    |
    |

    Hi Ian, still a no go?

    re: They are using earlier versions of Windows Media Player, do you have to
    have Windows Media Player 9 to view it?

    It depends what codec you are using to encode the stream! If you go to
    Properties > Compression > Edit, you will see what codec you are using!
    I'm using for my stream (webcam.kijk.info) the 7 version (old) as this can
    be accessed with the new and old windows media player!
    If you encode with the version 9 codec, the old players will not work, but
    should ask the user if he wants to update to the new version!

    I've been trying to access your cam sometimes this week (got your IP from
    the headers here), but did not have any luck!
    I'm 100% sure something is not setup correct in your firewall/router!

    Noël

    --
    http://webcam.kijk.info
    http://www.resize2mail.com
  29. Archived from groups: alt.comp.periphs.webcam (More info?)

    without seeing things im useless, but without ready all posts again...
    user connected and was prompted for login password which he assumed was the
    login password of his router and then it proceeded to more or less give him
    a page not found error

    it router default remote access port 8080 is enabled, it needs to be either
    disabled or assigned a different port number,,, perhaps both a different
    port and disabled would be a good idea.
  30. Archived from groups: alt.comp.periphs.webcam (More info?)

    "bumtracks" <user@unknown.org> wrote in message
    news:2gOkc.128190$L31.15814@nwrddc01.gnilink.net...
    | without seeing things im useless, but without ready all posts again...
    | user connected and was prompted for login password which he assumed was
    the
    | login password of his router and then it proceeded to more or less give
    him
    | a page not found error
    |
    | it router default remote access port 8080 is enabled, it needs to be
    either
    | disabled or assigned a different port number,,, perhaps both a different
    | port and disabled would be a good idea.
    |
    |

    Yes this could be the case!

    Try using an other port (like 200) and make a new "rule" in your
    firewall/router for this!

    Than get your friends to try to connect to it ( mms://your_real_ip:200 )
    I'm about 99% sure that this will work.

    Noël

    --
    http://webcam.kijk.info
    http://www.resize2mail.com
  31. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    news:c70tps$5qc$1@news.cistron.nl...
    >
    > "bumtracks" <user@unknown.org> wrote in message
    > news:2gOkc.128190$L31.15814@nwrddc01.gnilink.net...
    > | without seeing things im useless, but without ready all posts again...
    > | user connected and was prompted for login password which he assumed was
    > the
    > | login password of his router and then it proceeded to more or less give
    > him
    > | a page not found error
    > |
    > | it router default remote access port 8080 is enabled, it needs to be
    > either
    > | disabled or assigned a different port number,,, perhaps both a
    different
    > | port and disabled would be a good idea.
    > |
    > |
    >
    > Yes this could be the case!
    >
    > Try using an other port (like 200) and make a new "rule" in your
    > firewall/router for this!
    >
    > Than get your friends to try to connect to it ( mms://your_real_ip:200 )
    > I'm about 99% sure that this will work.
    >
    > Noël
    >
    > --
    > http://webcam.kijk.info
    > http://www.resize2mail.com
    >
    >
    Aha!!

    Found something interesting here. My local IP address changes. One day it
    may be 192.168.0.2, the next day it may be 192.168.0.3. I think it depends
    on which computer is booted first.

    Now if I create an inbound service with 192.168.0.2 I cannot create another
    service with 192.168.0.3. It states that "Same port can not be mapped
    twice".

    So, where do I go from here??

    Ian.
  32. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    news:c70tps$5qc$1@news.cistron.nl...
    >
    > "bumtracks" <user@unknown.org> wrote in message
    > news:2gOkc.128190$L31.15814@nwrddc01.gnilink.net...
    > | without seeing things im useless, but without ready all posts again...
    > | user connected and was prompted for login password which he assumed was
    > the
    > | login password of his router and then it proceeded to more or less give
    > him
    > | a page not found error
    > |
    > | it router default remote access port 8080 is enabled, it needs to be
    > either
    > | disabled or assigned a different port number,,, perhaps both a
    different
    > | port and disabled would be a good idea.
    > |
    > |
    >
    > Yes this could be the case!
    >
    > Try using an other port (like 200) and make a new "rule" in your
    > firewall/router for this!
    >
    > Than get your friends to try to connect to it ( mms://your_real_ip:200 )
    > I'm about 99% sure that this will work.
    >
    > Noël
    >
    > --
    > http://webcam.kijk.info
    > http://www.resize2mail.com
    >
    >
    I've just changed the port to 200 as you suggested and changed the codec to
    Windows Media Player V7.

    We'll have to see if this works.

    Ian.
  33. Archived from groups: alt.comp.periphs.webcam (More info?)

    On Sat, 01 May 2004 21:29:41 GMT, "Ian Brown"
    <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote:

    >Aha!!
    >
    >Found something interesting here. My local IP address changes. One day it
    >may be 192.168.0.2, the next day it may be 192.168.0.3. I think it depends
    >on which computer is booted first.
    >
    >Now if I create an inbound service with 192.168.0.2 I cannot create another
    >service with 192.168.0.3. It states that "Same port can not be mapped
    >twice".
    >
    >So, where do I go from here??

    Assign a static internal IP address to each computer in the
    computer's network setup.
  34. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    news:9FUkc.2486$6O3.24097068@news-text.cableinet.net...
    >
    > "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    > news:c70tps$5qc$1@news.cistron.nl...
    > >
    > > "bumtracks" <user@unknown.org> wrote in message
    > > news:2gOkc.128190$L31.15814@nwrddc01.gnilink.net...
    > > | without seeing things im useless, but without ready all posts again...
    > > | user connected and was prompted for login password which he assumed was
    > > the
    > > | login password of his router and then it proceeded to more or less give
    > > him
    > > | a page not found error
    > > |
    > > | it router default remote access port 8080 is enabled, it needs to be
    > > either
    > > | disabled or assigned a different port number,,, perhaps both a
    > different
    > > | port and disabled would be a good idea.
    > > |
    > > |
    > >
    > > Yes this could be the case!
    > >
    > > Try using an other port (like 200) and make a new "rule" in your
    > > firewall/router for this!
    > >
    > > Than get your friends to try to connect to it ( mms://your_real_ip:200 )
    > > I'm about 99% sure that this will work.
    > >
    > > Noël
    > >
    > > --
    > > http://webcam.kijk.info
    > > http://www.resize2mail.com
    > >
    > >
    > Aha!!
    >
    > Found something interesting here. My local IP address changes. One day it
    > may be 192.168.0.2, the next day it may be 192.168.0.3. I think it depends
    > on which computer is booted first.

    192.168.x.x is a LAN IP address. Bring up a command window
    and enter "ipconfig" to find your external, Internet IP address. Enter
    that with "http://" prefixed and port number appended into the
    "Open URL..." window of Windows Media Player.

    -- Bob Day
  35. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Si Ballenger" <shb*NO*SPAM*@comporium.net> wrote in message
    news:40942abc.2188136@news.comporium.net...
    > On Sat, 01 May 2004 21:29:41 GMT, "Ian Brown"
    > <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote:
    >
    > >Aha!!
    > >
    > >Found something interesting here. My local IP address changes. One day
    it
    > >may be 192.168.0.2, the next day it may be 192.168.0.3. I think it
    depends
    > >on which computer is booted first.
    > >
    > >Now if I create an inbound service with 192.168.0.2 I cannot create
    another
    > >service with 192.168.0.3. It states that "Same port can not be mapped
    > >twice".
    > >
    > >So, where do I go from here??
    >
    > Assign a static internal IP address to each computer in the
    > computer's network setup.

    Sounds good, but how do I do it??

    I'm not really familiar with networks, I just use my router to share my
    internet connection, other than that I know nothing about networks.

    Ian.
  36. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Bob Day" <xxxxxxx@yyyyyyy.com> wrote in message
    news:XD_kc.507$vz5.408@nwrdny01.gnilink.net...
    >
    > "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    > news:9FUkc.2486$6O3.24097068@news-text.cableinet.net...
    > >
    > > "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    > > news:c70tps$5qc$1@news.cistron.nl...
    > > >
    > > > "bumtracks" <user@unknown.org> wrote in message
    > > > news:2gOkc.128190$L31.15814@nwrddc01.gnilink.net...
    > > > | without seeing things im useless, but without ready all posts
    again...
    > > > | user connected and was prompted for login password which he assumed
    was
    > > > the
    > > > | login password of his router and then it proceeded to more or less
    give
    > > > him
    > > > | a page not found error
    > > > |
    > > > | it router default remote access port 8080 is enabled, it needs to be
    > > > either
    > > > | disabled or assigned a different port number,,, perhaps both a
    > > different
    > > > | port and disabled would be a good idea.
    > > > |
    > > > |
    > > >
    > > > Yes this could be the case!
    > > >
    > > > Try using an other port (like 200) and make a new "rule" in your
    > > > firewall/router for this!
    > > >
    > > > Than get your friends to try to connect to it (
    mms://your_real_ip:200 )
    > > > I'm about 99% sure that this will work.
    > > >
    > > > Noël
    > > >
    > > > --
    > > > http://webcam.kijk.info
    > > > http://www.resize2mail.com
    > > >
    > > >
    > > Aha!!
    > >
    > > Found something interesting here. My local IP address changes. One day
    it
    > > may be 192.168.0.2, the next day it may be 192.168.0.3. I think it
    depends
    > > on which computer is booted first.
    >
    > 192.168.x.x is a LAN IP address. Bring up a command window
    > and enter "ipconfig" to find your external, Internet IP address. Enter
    > that with "http://" prefixed and port number appended into the
    > "Open URL..." window of Windows Media Player.
    >
    > -- Bob Day
    >
    >
    I got this part, but I need to setup an "inbound service" within my router
    settings which is difficult when the local LAN IP address keeps changing
    from day to day.

    As mentioned before my router states "Same port can not be mapped twice".

    Ian.
  37. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    news:9FUkc.2486$6O3.24097068@news-text.cableinet.net...
    |
    | "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    | news:c70tps$5qc$1@news.cistron.nl...
    | >
    | > "bumtracks" <user@unknown.org> wrote in message
    | > news:2gOkc.128190$L31.15814@nwrddc01.gnilink.net...
    | > | without seeing things im useless, but without ready all posts again...
    | > | user connected and was prompted for login password which he assumed
    was
    | > the
    | > | login password of his router and then it proceeded to more or less
    give
    | > him
    | > | a page not found error
    | > |
    | > | it router default remote access port 8080 is enabled, it needs to be
    | > either
    | > | disabled or assigned a different port number,,, perhaps both a
    | different
    | > | port and disabled would be a good idea.
    | > |
    | > |
    | >
    | > Yes this could be the case!
    | >
    | > Try using an other port (like 200) and make a new "rule" in your
    | > firewall/router for this!
    | >
    | > Than get your friends to try to connect to it ( mms://your_real_ip:200 )
    | > I'm about 99% sure that this will work.
    | >
    | > Noël
    | >
    | > --
    | > http://webcam.kijk.info
    | > http://www.resize2mail.com
    | >
    | >
    | Aha!!
    |
    | Found something interesting here. My local IP address changes. One day
    it
    | may be 192.168.0.2, the next day it may be 192.168.0.3. I think it
    depends
    | on which computer is booted first.
    |
    | Now if I create an inbound service with 192.168.0.2 I cannot create
    another
    | service with 192.168.0.3. It states that "Same port can not be mapped
    | twice".
    |
    | So, where do I go from here??
    |
    | Ian.
    |
    |

    Ok Ian, this could also be the problem!

    So what's next..

    1st open a command windows again (start > run >command) and type IPCONFIG
    /ALL
    You will see a lot of data, but what we need is the IP address, the subnet
    mask, the Default Gateway and the DNS servers
    Make a note of this and close the command box again (type exit, or click on
    the X)

    2nd. Go to Start > Control Panel > Network Connections and right click on
    "Local Area Connections".
    Select properties. In the "General" tab you will see "This connection uses
    the following items:" Scroll down in it to "Internet Protocol (TCP/IP) and
    select it (click on it) Now select "Properties".

    What we are going to do now is set a fixed IP for that PC.
    Select "Use the following IP address:"
    In the IP address box enter the IP you got from the IPCONFIG / ALL command
    Do the same for the Subnet mask, Default gateway and preferred DNS server

    Click on OK and OK again to close the "Local Area Connection" window.

    Your PC will now have that FIXED IP.

    See if you can still access websites. Is so.. you did well.. if not you
    might have missed something :-)
    (If for some reason you can not get it to work, go back to step 2 and set
    everything back to "Obtain an IP address automatically" and "Obtain DNS
    server automatically")

    Now go back in your router/firewall, delete the rule you made for the IP,
    and make a new one for the IP your streaming server is using now (if it's
    the same IP as the rule there is no need to delete it)

    Make sure you use the correct port!

    Again good luck!

    Noël

    --
    http://webcam.kijk.info
    http://www.resize2mail.com
  38. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    news:c72n7k$4h1$1@news.cistron.nl...
    >
    > "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    > news:9FUkc.2486$6O3.24097068@news-text.cableinet.net...
    > |
    > | "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    > | news:c70tps$5qc$1@news.cistron.nl...
    > | >
    > | > "bumtracks" <user@unknown.org> wrote in message
    > | > news:2gOkc.128190$L31.15814@nwrddc01.gnilink.net...
    > | > | without seeing things im useless, but without ready all posts
    again...
    > | > | user connected and was prompted for login password which he assumed
    > was
    > | > the
    > | > | login password of his router and then it proceeded to more or less
    > give
    > | > him
    > | > | a page not found error
    > | > |
    > | > | it router default remote access port 8080 is enabled, it needs to be
    > | > either
    > | > | disabled or assigned a different port number,,, perhaps both a
    > | different
    > | > | port and disabled would be a good idea.
    > | > |
    > | > |
    > | >
    > | > Yes this could be the case!
    > | >
    > | > Try using an other port (like 200) and make a new "rule" in your
    > | > firewall/router for this!
    > | >
    > | > Than get your friends to try to connect to it (
    mms://your_real_ip:200 )
    > | > I'm about 99% sure that this will work.
    > | >
    > | > Noël
    > | >
    > | > --
    > | > http://webcam.kijk.info
    > | > http://www.resize2mail.com
    > | >
    > | >
    > | Aha!!
    > |
    > | Found something interesting here. My local IP address changes. One day
    > it
    > | may be 192.168.0.2, the next day it may be 192.168.0.3. I think it
    > depends
    > | on which computer is booted first.
    > |
    > | Now if I create an inbound service with 192.168.0.2 I cannot create
    > another
    > | service with 192.168.0.3. It states that "Same port can not be mapped
    > | twice".
    > |
    > | So, where do I go from here??
    > |
    > | Ian.
    > |
    > |
    >
    > Ok Ian, this could also be the problem!
    >
    > So what's next..
    >
    > 1st open a command windows again (start > run >command) and type IPCONFIG
    > /ALL
    > You will see a lot of data, but what we need is the IP address, the subnet
    > mask, the Default Gateway and the DNS servers
    > Make a note of this and close the command box again (type exit, or click
    on
    > the X)
    >
    > 2nd. Go to Start > Control Panel > Network Connections and right click on
    > "Local Area Connections".
    > Select properties. In the "General" tab you will see "This connection uses
    > the following items:" Scroll down in it to "Internet Protocol (TCP/IP) and
    > select it (click on it) Now select "Properties".
    >
    > What we are going to do now is set a fixed IP for that PC.
    > Select "Use the following IP address:"
    > In the IP address box enter the IP you got from the IPCONFIG / ALL command
    > Do the same for the Subnet mask, Default gateway and preferred DNS server
    >
    > Click on OK and OK again to close the "Local Area Connection" window.
    >
    > Your PC will now have that FIXED IP.
    >
    > See if you can still access websites. Is so.. you did well.. if not you
    > might have missed something :-)
    > (If for some reason you can not get it to work, go back to step 2 and set
    > everything back to "Obtain an IP address automatically" and "Obtain DNS
    > server automatically")
    >
    > Now go back in your router/firewall, delete the rule you made for the IP,
    > and make a new one for the IP your streaming server is using now (if it's
    > the same IP as the rule there is no need to delete it)
    >
    > Make sure you use the correct port!
    >
    > Again good luck!
    >
    > Noël
    >
    > --
    > http://webcam.kijk.info
    > http://www.resize2mail.com
    >
    >
    Fingers crossed here.

    I've now set it up so my PC has a fixed IP and amended the settings on my
    router.

    I'm hoping that you'll be able to connect using port 200 now.

    If you can't see anything then I've still got a problem somewhere.

    I didn't realise setting up a webcam was so complicated.

    Ian.
  39. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    news:c72n7k$4h1$1@news.cistron.nl...
    >
    > "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    > news:9FUkc.2486$6O3.24097068@news-text.cableinet.net...
    > |
    > | "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    > | news:c70tps$5qc$1@news.cistron.nl...
    > | >
    > | > "bumtracks" <user@unknown.org> wrote in message
    > | > news:2gOkc.128190$L31.15814@nwrddc01.gnilink.net...
    > | > | without seeing things im useless, but without ready all posts
    again...
    > | > | user connected and was prompted for login password which he assumed
    > was
    > | > the
    > | > | login password of his router and then it proceeded to more or less
    > give
    > | > him
    > | > | a page not found error
    > | > |
    > | > | it router default remote access port 8080 is enabled, it needs to be
    > | > either
    > | > | disabled or assigned a different port number,,, perhaps both a
    > | different
    > | > | port and disabled would be a good idea.
    > | > |
    > | > |
    > | >
    > | > Yes this could be the case!
    > | >
    > | > Try using an other port (like 200) and make a new "rule" in your
    > | > firewall/router for this!
    > | >
    > | > Than get your friends to try to connect to it (
    mms://your_real_ip:200 )
    > | > I'm about 99% sure that this will work.
    > | >
    > | > Noël
    > | >
    > | > --
    > | > http://webcam.kijk.info
    > | > http://www.resize2mail.com
    > | >
    > | >
    > | Aha!!
    > |
    > | Found something interesting here. My local IP address changes. One day
    > it
    > | may be 192.168.0.2, the next day it may be 192.168.0.3. I think it
    > depends
    > | on which computer is booted first.
    > |
    > | Now if I create an inbound service with 192.168.0.2 I cannot create
    > another
    > | service with 192.168.0.3. It states that "Same port can not be mapped
    > | twice".
    > |
    > | So, where do I go from here??
    > |
    > | Ian.
    > |
    > |
    >
    > Ok Ian, this could also be the problem!
    >
    > So what's next..
    >
    > 1st open a command windows again (start > run >command) and type IPCONFIG
    > /ALL
    > You will see a lot of data, but what we need is the IP address, the subnet
    > mask, the Default Gateway and the DNS servers
    > Make a note of this and close the command box again (type exit, or click
    on
    > the X)
    >
    > 2nd. Go to Start > Control Panel > Network Connections and right click on
    > "Local Area Connections".
    > Select properties. In the "General" tab you will see "This connection uses
    > the following items:" Scroll down in it to "Internet Protocol (TCP/IP) and
    > select it (click on it) Now select "Properties".
    >
    > What we are going to do now is set a fixed IP for that PC.
    > Select "Use the following IP address:"
    > In the IP address box enter the IP you got from the IPCONFIG / ALL command
    > Do the same for the Subnet mask, Default gateway and preferred DNS server
    >
    > Click on OK and OK again to close the "Local Area Connection" window.
    >
    > Your PC will now have that FIXED IP.
    >
    > See if you can still access websites. Is so.. you did well.. if not you
    > might have missed something :-)
    > (If for some reason you can not get it to work, go back to step 2 and set
    > everything back to "Obtain an IP address automatically" and "Obtain DNS
    > server automatically")
    >
    > Now go back in your router/firewall, delete the rule you made for the IP,
    > and make a new one for the IP your streaming server is using now (if it's
    > the same IP as the rule there is no need to delete it)
    >
    > Make sure you use the correct port!
    >
    > Again good luck!
    >
    > Noël
    >
    > --
    > http://webcam.kijk.info
    > http://www.resize2mail.com
    >
    >
    Ops!!

    Something else I've forgotten to mention. I'm running Zonealarm too but
    I've allowed Windows Media Encoder 9Access and Server rights, i.e. a check
    mark in all boxes, so I assume that this shouldn't affect any attempted
    connection, right??

    Ian.

    Ian.
  40. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    news:LS5lc.2971$Fy3.28059900@news-text.cableinet.net...
    |
    | "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    | news:c72n7k$4h1$1@news.cistron.nl...
    | >
    | > "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    | > news:9FUkc.2486$6O3.24097068@news-text.cableinet.net...
    | > |
    | > | "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    | > | news:c70tps$5qc$1@news.cistron.nl...
    | > | >
    | > | > "bumtracks" <user@unknown.org> wrote in message
    | > | > news:2gOkc.128190$L31.15814@nwrddc01.gnilink.net...
    | > | > | without seeing things im useless, but without ready all posts
    | again...
    | > | > | user connected and was prompted for login password which he
    assumed
    | > was
    | > | > the
    | > | > | login password of his router and then it proceeded to more or less
    | > give
    | > | > him
    | > | > | a page not found error
    | > | > |
    | > | > | it router default remote access port 8080 is enabled, it needs to
    be
    | > | > either
    | > | > | disabled or assigned a different port number,,, perhaps both a
    | > | different
    | > | > | port and disabled would be a good idea.
    | > | > |
    | > | > |
    | > | >
    | > | > Yes this could be the case!
    | > | >
    | > | > Try using an other port (like 200) and make a new "rule" in your
    | > | > firewall/router for this!
    | > | >
    | > | > Than get your friends to try to connect to it (
    | mms://your_real_ip:200 )
    | > | > I'm about 99% sure that this will work.
    | > | >
    | > | > Noël
    | > | >
    | > | > --
    | > | > http://webcam.kijk.info
    | > | > http://www.resize2mail.com
    | > | >
    | > | >
    | > | Aha!!
    | > |
    | > | Found something interesting here. My local IP address changes. One
    day
    | > it
    | > | may be 192.168.0.2, the next day it may be 192.168.0.3. I think it
    | > depends
    | > | on which computer is booted first.
    | > |
    | > | Now if I create an inbound service with 192.168.0.2 I cannot create
    | > another
    | > | service with 192.168.0.3. It states that "Same port can not be mapped
    | > | twice".
    | > |
    | > | So, where do I go from here??
    | > |
    | > | Ian.
    | > |
    | > |
    | >
    | > Ok Ian, this could also be the problem!
    | >
    | > So what's next..
    | >
    | > 1st open a command windows again (start > run >command) and type
    IPCONFIG
    | > /ALL
    | > You will see a lot of data, but what we need is the IP address, the
    subnet
    | > mask, the Default Gateway and the DNS servers
    | > Make a note of this and close the command box again (type exit, or click
    | on
    | > the X)
    | >
    | > 2nd. Go to Start > Control Panel > Network Connections and right click
    on
    | > "Local Area Connections".
    | > Select properties. In the "General" tab you will see "This connection
    uses
    | > the following items:" Scroll down in it to "Internet Protocol (TCP/IP)
    and
    | > select it (click on it) Now select "Properties".
    | >
    | > What we are going to do now is set a fixed IP for that PC.
    | > Select "Use the following IP address:"
    | > In the IP address box enter the IP you got from the IPCONFIG / ALL
    command
    | > Do the same for the Subnet mask, Default gateway and preferred DNS
    server
    | >
    | > Click on OK and OK again to close the "Local Area Connection" window.
    | >
    | > Your PC will now have that FIXED IP.
    | >
    | > See if you can still access websites. Is so.. you did well.. if not you
    | > might have missed something :-)
    | > (If for some reason you can not get it to work, go back to step 2 and
    set
    | > everything back to "Obtain an IP address automatically" and "Obtain DNS
    | > server automatically")
    | >
    | > Now go back in your router/firewall, delete the rule you made for the
    IP,
    | > and make a new one for the IP your streaming server is using now (if
    it's
    | > the same IP as the rule there is no need to delete it)
    | >
    | > Make sure you use the correct port!
    | >
    | > Again good luck!
    | >
    | > Noël
    | >
    | > --
    | > http://webcam.kijk.info
    | > http://www.resize2mail.com
    | >
    | >
    | Ops!!
    |
    | Something else I've forgotten to mention. I'm running Zonealarm too but
    | I've allowed Windows Media Encoder 9Access and Server rights, i.e. a check
    | mark in all boxes, so I assume that this shouldn't affect any attempted
    | connection, right??
    |
    | Ian.
    |
    | Ian.
    |
    |

    Ian, you did well! I can see the top of your black chair !

    Well done, and have fun!

    Noël

    --
    http://webcam.kijk.info
    http://www.resize2mail.com
  41. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    news:c72qba$81r$1@news.cistron.nl...
    >
    > "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    > news:LS5lc.2971$Fy3.28059900@news-text.cableinet.net...
    > |
    > | "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    > | news:c72n7k$4h1$1@news.cistron.nl...
    > | >
    > | > "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    > | > news:9FUkc.2486$6O3.24097068@news-text.cableinet.net...
    > | > |
    > | > | "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    > | > | news:c70tps$5qc$1@news.cistron.nl...
    > | > | >
    > | > | > "bumtracks" <user@unknown.org> wrote in message
    > | > | > news:2gOkc.128190$L31.15814@nwrddc01.gnilink.net...
    > | > | > | without seeing things im useless, but without ready all posts
    > | again...
    > | > | > | user connected and was prompted for login password which he
    > assumed
    > | > was
    > | > | > the
    > | > | > | login password of his router and then it proceeded to more or
    less
    > | > give
    > | > | > him
    > | > | > | a page not found error
    > | > | > |
    > | > | > | it router default remote access port 8080 is enabled, it needs
    to
    > be
    > | > | > either
    > | > | > | disabled or assigned a different port number,,, perhaps both a
    > | > | different
    > | > | > | port and disabled would be a good idea.
    > | > | > |
    > | > | > |
    > | > | >
    > | > | > Yes this could be the case!
    > | > | >
    > | > | > Try using an other port (like 200) and make a new "rule" in your
    > | > | > firewall/router for this!
    > | > | >
    > | > | > Than get your friends to try to connect to it (
    > | mms://your_real_ip:200 )
    > | > | > I'm about 99% sure that this will work.
    > | > | >
    > | > | > Noël
    > | > | >
    > | > | > --
    > | > | > http://webcam.kijk.info
    > | > | > http://www.resize2mail.com
    > | > | >
    > | > | >
    > | > | Aha!!
    > | > |
    > | > | Found something interesting here. My local IP address changes. One
    > day
    > | > it
    > | > | may be 192.168.0.2, the next day it may be 192.168.0.3. I think it
    > | > depends
    > | > | on which computer is booted first.
    > | > |
    > | > | Now if I create an inbound service with 192.168.0.2 I cannot create
    > | > another
    > | > | service with 192.168.0.3. It states that "Same port can not be
    mapped
    > | > | twice".
    > | > |
    > | > | So, where do I go from here??
    > | > |
    > | > | Ian.
    > | > |
    > | > |
    > | >
    > | > Ok Ian, this could also be the problem!
    > | >
    > | > So what's next..
    > | >
    > | > 1st open a command windows again (start > run >command) and type
    > IPCONFIG
    > | > /ALL
    > | > You will see a lot of data, but what we need is the IP address, the
    > subnet
    > | > mask, the Default Gateway and the DNS servers
    > | > Make a note of this and close the command box again (type exit, or
    click
    > | on
    > | > the X)
    > | >
    > | > 2nd. Go to Start > Control Panel > Network Connections and right
    click
    > on
    > | > "Local Area Connections".
    > | > Select properties. In the "General" tab you will see "This connection
    > uses
    > | > the following items:" Scroll down in it to "Internet Protocol (TCP/IP)
    > and
    > | > select it (click on it) Now select "Properties".
    > | >
    > | > What we are going to do now is set a fixed IP for that PC.
    > | > Select "Use the following IP address:"
    > | > In the IP address box enter the IP you got from the IPCONFIG / ALL
    > command
    > | > Do the same for the Subnet mask, Default gateway and preferred DNS
    > server
    > | >
    > | > Click on OK and OK again to close the "Local Area Connection" window.
    > | >
    > | > Your PC will now have that FIXED IP.
    > | >
    > | > See if you can still access websites. Is so.. you did well.. if not
    you
    > | > might have missed something :-)
    > | > (If for some reason you can not get it to work, go back to step 2 and
    > set
    > | > everything back to "Obtain an IP address automatically" and "Obtain
    DNS
    > | > server automatically")
    > | >
    > | > Now go back in your router/firewall, delete the rule you made for the
    > IP,
    > | > and make a new one for the IP your streaming server is using now (if
    > it's
    > | > the same IP as the rule there is no need to delete it)
    > | >
    > | > Make sure you use the correct port!
    > | >
    > | > Again good luck!
    > | >
    > | > Noël
    > | >
    > | > --
    > | > http://webcam.kijk.info
    > | > http://www.resize2mail.com
    > | >
    > | >
    > | Ops!!
    > |
    > | Something else I've forgotten to mention. I'm running Zonealarm too but
    > | I've allowed Windows Media Encoder 9Access and Server rights, i.e. a
    check
    > | mark in all boxes, so I assume that this shouldn't affect any attempted
    > | connection, right??
    > |
    > | Ian.
    > |
    > | Ian.
    > |
    > |
    >
    > Ian, you did well! I can see the top of your black chair !
    >
    > Well done, and have fun!
    >
    > Noël
    >
    > --
    > http://webcam.kijk.info
    > http://www.resize2mail.com
    >
    >
    Apologies for the black chair I was watching a film on TV :)

    Ian.
  42. Archived from groups: alt.comp.periphs.webcam (More info?)

    >
    > You can add the code anywhere you like as long as it's within the <body>
    > </body> part from the HTML code!
    > If you are not really used to coding with any of the two programs, start
    > using Studio MX! It's way better than Frontpage!
    >
    > Go and play around with HTML a bit! You will have fun!
    >
    > Noël
    >
    > --
    > http://webcam.kijk.info
    > http://www.resize2mail.com
    >
    >
    I'll install Studio MX now.

    Again, thanks for all your help.

    Ian.
Ask a new question

Read More

Webcams Peripherals Product