Sign in with
Sign up | Sign in
Your question

Need Help with Broadcom and/or Wireless Router

Last response: in Wireless Networking
Share
March 14, 2006 12:39:12 AM

I have a 2.21 ghz 3400+ gateway equipped with a broadcom 802.11g wireless network adapter...also i have a 768kbs adsl connection coming through from a actiontec gt704wg wireless router...currently i am connected with two-three bars and works fine when web surfing and downloading via bittorrent

But the problem is that after an hour or two the connection is always lost and it reconnects manually quite easily :evil:  ...but i need a stable connection so that i can download via bitcomet for long periods of time

P.S. router has dhcp enabled, upnp is also on, for my wireless adapter it is set at default roaming settings, 54g auto, and the radio is enabled, while the the power save is off. 8)
March 14, 2006 7:41:00 PM

What is your lease time (router wlan) set at, forever?
March 15, 2006 12:30:35 AM

Currently it's set at 24 hours...I used ipconfig/all and the wireless lease expires 24 hours from when i reconnect, but i usually leave it on all day and it downloads fine wit
Related resources
March 15, 2006 12:31:11 AM

Currently it's set at 24 hours...I used ipconfig/all and the wireless lease expires 24 hours from when i reconnect, but i usually leave it on all day and it downloads fine without disconnecting and only overnight does it disconnect (usually)
March 15, 2006 1:57:09 AM

sorry for the double post, but also this computer tends to "physically dump memory" thus restarting my computer...could idling be the problem or just the memory be bad (running 29 processes @ 380MB of memory used)
March 15, 2006 6:45:33 PM

Well, bad memory can cause all kind of problems. Some like meory86, It never has found squat for me. I like Prime95 tortue test, There are settings you can adjust the amout of ram you want it to use. I had one that randomly generated windows error, same code as yours. It was 1 bad ram chip. Pull the timing specs for your ram then use cpu-Z to see what your bios is setting them at. I had to manual set mine.
!