Sign in with
Sign up | Sign in
Your question

Taskbar icons go large

Last response: in Windows XP
Share
Anonymous
December 27, 2004 7:23:01 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Suddenly the icons on my Taskbar have got larger, the clock now shows the day
of the week as well as the time, and the icons in my quick launch bar have
re-arranged themselves. What is happening? How can I change the properties
back to what they were (can't see how to do this!)
--
Jeff

More about : taskbar icons large

Anonymous
December 27, 2004 11:05:48 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

"JeffG" <JeffG@discussions.microsoft.com> wrote in message
news:C0DFDFB3-FB2F-4DF8-AE33-E9E86E105D01@microsoft.com
> Suddenly the icons on my Taskbar have got larger, the clock now shows
> the day of the week as well as the time, and the icons in my quick
> launch bar have re-arranged themselves. What is happening? How can I
> change the properties back to what they were (can't see how to do
> this!)

Put the mouse cursor on the top of the taskbar so that it becomes a double
arrow. Hold down the left button and drag it down.

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup only. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com./athome/security/protect/defau...
Anonymous
December 27, 2004 11:05:49 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

First of all, you have to unlock the Taskbar to get the double arrow.
Secondly, if I do as suggested, all I get is a thin blue line at the bottom
of the screen, i.e. it shrinks to zero height. But it seems to be something
to do with height, since if I expand it another line width, I now get three
lines on the clock instead of two.

In addition to this, the taskbar is no longer a child of the desktop - any
window expanded to full screen does just that, instead of sitting on top of
the task bar.

"Frank Saunders, MS-MVP" wrote:

> "JeffG" <JeffG@discussions.microsoft.com> wrote in message
> news:C0DFDFB3-FB2F-4DF8-AE33-E9E86E105D01@microsoft.com
> > Suddenly the icons on my Taskbar have got larger, the clock now shows
> > the day of the week as well as the time, and the icons in my quick
> > launch bar have re-arranged themselves. What is happening? How can I
> > change the properties back to what they were (can't see how to do
> > this!)
>
> Put the mouse cursor on the top of the taskbar so that it becomes a double
> arrow. Hold down the left button and drag it down.
>
> --
> Frank Saunders, MS-MVP, IE/OE
> Please respond in Newsgroup only. Do not send email
> http://www.fjsmjs.com
> Protect your PC
> http://www.microsoft.com./athome/security/protect/defau...
>
>
>
Related resources
Anonymous
December 27, 2004 4:56:20 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Right click the taskbar and choose Properties. Uncheck Auto-hide.

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup only. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com./athome/security/protect/defau...

"JeffG" <JeffG@discussions.microsoft.com> wrote in message
news:5354BF6B-3054-4EEA-8FCB-3A2FEC532A2B@microsoft.com
> First of all, you have to unlock the Taskbar to get the double arrow.
> Secondly, if I do as suggested, all I get is a thin blue line at the
> bottom of the screen, i.e. it shrinks to zero height. But it seems
> to be something to do with height, since if I expand it another line
> width, I now get three lines on the clock instead of two.
>
> In addition to this, the taskbar is no longer a child of the desktop
> - any window expanded to full screen does just that, instead of
> sitting on top of the task bar.
>
> "Frank Saunders, MS-MVP" wrote:
>
>> "JeffG" <JeffG@discussions.microsoft.com> wrote in message
>> news:C0DFDFB3-FB2F-4DF8-AE33-E9E86E105D01@microsoft.com
>>> Suddenly the icons on my Taskbar have got larger, the clock now
>>> shows the day of the week as well as the time, and the icons in my
>>> quick launch bar have re-arranged themselves. What is happening?
>>> How can I change the properties back to what they were (can't see
>>> how to do this!)
>>
>> Put the mouse cursor on the top of the taskbar so that it becomes a
>> double arrow. Hold down the left button and drag it down.
>>
>> --
>> Frank Saunders, MS-MVP, IE/OE
>> Please respond in Newsgroup only. Do not send email
>> http://www.fjsmjs.com
>> Protect your PC
>> http://www.microsoft.com./athome/security/protect/defau...
Anonymous
December 27, 2004 7:31:35 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Mon, 27 Dec 2004 06:29:01 -0800, JeffG wrote:

> First of all, you have to unlock the Taskbar to get the double arrow.
> Secondly, if I do as suggested, all I get is a thin blue line at the bottom
> of the screen, i.e. it shrinks to zero height.

Did "icon" get changed in Display> Appearance> Advanced> Items: ? Default
size should be 32 and I'm showing 8 as my font size. If yes, change the
settings or reload one of the default XP themes to see if the problem goes
away.

Another setting that can force an odd size on the taskbar is using "Large
icons" in toolbar settings. If you have one displayed (Quick Launch, for
example), right click within the toolbar area and select View> Small Icons.

--
Sharon F
MS-MVP ~ Windows Shell/User
Anonymous
December 28, 2004 6:53:02 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Ha! Applying the XP default theme fixed the icon size in the taskbar, so it
now looks normal - thanks. BUT - Windows still doesn't think "full screen"
means "apart from the taskbar". (It's a user setting, since other users OK).

Jeff.

"Sharon F" wrote:

> On Mon, 27 Dec 2004 06:29:01 -0800, JeffG wrote:
>
> > First of all, you have to unlock the Taskbar to get the double arrow.
> > Secondly, if I do as suggested, all I get is a thin blue line at the bottom
> > of the screen, i.e. it shrinks to zero height.
>
> Did "icon" get changed in Display> Appearance> Advanced> Items: ? Default
> size should be 32 and I'm showing 8 as my font size. If yes, change the
> settings or reload one of the default XP themes to see if the problem goes
> away.
>
> Another setting that can force an odd size on the taskbar is using "Large
> icons" in toolbar settings. If you have one displayed (Quick Launch, for
> example), right click within the toolbar area and select View> Small Icons.
>
> --
> Sharon F
> MS-MVP ~ Windows Shell/User
>
Anonymous
December 28, 2004 9:43:04 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Full screen fixed = Keep taskbar on top = Me in stupid mode.

"JeffG" wrote:

> Ha! Applying the XP default theme fixed the icon size in the taskbar, so it
> now looks normal - thanks. BUT - Windows still doesn't think "full screen"
> means "apart from the taskbar". (It's a user setting, since other users OK).
>
Anonymous
December 28, 2004 11:37:22 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Tue, 28 Dec 2004 03:53:02 -0800, JeffG wrote:

> Ha! Applying the XP default theme fixed the icon size in the taskbar, so it
> now looks normal - thanks. BUT - Windows still doesn't think "full screen"
> means "apart from the taskbar". (It's a user setting, since other users OK).

Cool! We're halfway there. For the other problem, check Taskbar/Start Menu
properties. On the taskbar page, is "keep taskbar on top of other windows"
selected? That setting keeps the taskbar in view when using maximized
windows.

However, a true "full screen" display (games or IE in Full Screen/Theater
mode) will still cover the taskbar with this setting.

On some of my full screen programs, there is a menu setting within the
program to show/not show the taskbar. Not all programs have that setting
though and in that case, I press the Windows key or Alt+Esc to pop up the
start menu which in turn brings the taskbar back into view. If using IE,
pressing F11 toggles between full screen mode and a maximized window.

--
Sharon F
MS-MVP ~ Windows Shell/User
Anonymous
December 28, 2004 1:00:14 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Tue, 28 Dec 2004 06:43:04 -0800, JeffG wrote:

> Full screen fixed = Keep taskbar on top = Me in stupid mode.

Know how you feel as I've been caught out by a few settings too. Am glad to
hear this is all sorted now.

--
Sharon F
MS-MVP ~ Windows Shell/User
!