Sign in with
Sign up | Sign in
Your question

System Configuration Utility problem

Last response: in Windows XP
Share
Anonymous
December 27, 2004 7:31:01 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I switched off some appli's in the Startup and that seems to work. BUT, at
the next reboot there is a message saying
/the system Config Utility is currently in Diagnostic or Selective Startup
mode ....Choose the Normal Startup mode on the General tab ..../
That message ALWAYS appears. When I then go to Normal Startup mode then the
message never appears anymore (so good!) but the changes that I did under the
Startup tab are undone.
How can I make the changes that I have done under Startup tab definite
without having that earlier Config Util message at every reboot?
thanks

"Michael Katz [MVP]" wrote:

> Running the System Configuration Utility will show you launches at start-up.
> To load the program, click Start --> click Run --> type in "msconfig" (no
> quotation marks). In msconfig, clicking on the "Startup" tab will present
> you with the list of all the programs launched at boot time.
>
> While in msconfig, you can also check out what Windows services load at
> start-up by clicking the "Services" tab.
>
> --
> ______________________________________________
> Michael Katz
> [Microsoft MVP - MSN Client]
> "There's no I in 'team' but there is 'me'"
> http://msmvps.com/msntral
>
> This posting is provided 'AS IS' with no warranties, and confers no rights.
>
>
>
> "AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com> wrote
> in message news:53BB2267-EB98-4EE3-8F98-A3256844CD12@microsoft.com...
> > Hi,
> > Right after Startup I noticed that in the Taskmanager/Processes there are
> > executables running under my account which I never launched. Looks like
> > some
> > little programs launch themselves.
> > Is there a control panel, or a folder somewhere, where the I could
> > determine
> > what programs are allowed to be launched or disabled during Startup?
> > Thanks in advance, Johan
>
>
Anonymous
December 27, 2004 10:58:09 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Yes, that is what happens.
Go back to the msconfig Startup tab and it should tell you where the apps
are loaded from. You need to remove them there and then you will be able to
do a Normal startup.

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup only. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com./athome/security/protect/defau...


"AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com>
wrote in message
news:8A6C26C0-8288-4D3C-9646-FAA91EF139C3@microsoft.com
> I switched off some appli's in the Startup and that seems to work.
> BUT, at the next reboot there is a message saying
> /the system Config Utility is currently in Diagnostic or Selective
> Startup mode ....Choose the Normal Startup mode on the General tab
> ..../
> That message ALWAYS appears. When I then go to Normal Startup mode
> then the message never appears anymore (so good!) but the changes
> that I did under the Startup tab are undone.
> How can I make the changes that I have done under Startup tab definite
> without having that earlier Config Util message at every reboot?
> thanks
Anonymous
December 27, 2004 10:58:10 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I am nor sure what you mean. There must be a folder somewhere with shortcuts
pointing to all the apps that are launched during startup. What is the name
of that folder and where can I find it (directory string?)?
C/windows/...?????
regards

PS In the System Configuration Utility, under Startup and Services, one can
see the directory string (HKLM\Software\.....) but these strings are not
completely displayed. So I cannot see where those files are.


"Frank Saunders, MS-MVP" wrote:

> Yes, that is what happens.
> Go back to the msconfig Startup tab and it should tell you where the apps
> are loaded from. You need to remove them there and then you will be able to
> do a Normal startup.
>
> --
> Frank Saunders, MS-MVP, IE/OE
> Please respond in Newsgroup only. Do not send email
> http://www.fjsmjs.com
> Protect your PC
> http://www.microsoft.com./athome/security/protect/defau...
>
>
> "AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com>
> wrote in message
> news:8A6C26C0-8288-4D3C-9646-FAA91EF139C3@microsoft.com
> > I switched off some appli's in the Startup and that seems to work.
> > BUT, at the next reboot there is a message saying
> > /the system Config Utility is currently in Diagnostic or Selective
> > Startup mode ....Choose the Normal Startup mode on the General tab
> > ..../
> > That message ALWAYS appears. When I then go to Normal Startup mode
> > then the message never appears anymore (so good!) but the changes
> > that I did under the Startup tab are undone.
> > How can I make the changes that I have done under Startup tab definite
> > without having that earlier Config Util message at every reboot?
> > thanks
>
>
Related resources
Anonymous
December 27, 2004 10:49:47 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

To stop the Selective startup reminder:

Login under Admin (or equivalent) and type this command from Start/Run:

1. Click Start, Run and type "msconfig /auto". Check the option "Don't show......." and press OK.

-or-

2. Download a fix from Doug's site: http://www.dougknox.com/xp/scripts_desc/xp_nomsconfig.h...

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com> wrote in message news:8A6C26C0-8288-4D3C-9646-FAA91EF139C3@microsoft.com...
I switched off some appli's in the Startup and that seems to work. BUT, at
the next reboot there is a message saying
/the system Config Utility is currently in Diagnostic or Selective Startup
mode ....Choose the Normal Startup mode on the General tab ..../
That message ALWAYS appears. When I then go to Normal Startup mode then the
message never appears anymore (so good!) but the changes that I did under the
Startup tab are undone.
How can I make the changes that I have done under Startup tab definite
without having that earlier Config Util message at every reboot?
thanks

"Michael Katz [MVP]" wrote:

> Running the System Configuration Utility will show you launches at start-up.
> To load the program, click Start --> click Run --> type in "msconfig" (no
> quotation marks). In msconfig, clicking on the "Startup" tab will present
> you with the list of all the programs launched at boot time.
>
> While in msconfig, you can also check out what Windows services load at
> start-up by clicking the "Services" tab.
>
> --
> ______________________________________________
> Michael Katz
> [Microsoft MVP - MSN Client]
> "There's no I in 'team' but there is 'me'"
> http://msmvps.com/msntral
>
> This posting is provided 'AS IS' with no warranties, and confers no rights.
>
>
>
> "AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com> wrote
> in message news:53BB2267-EB98-4EE3-8F98-A3256844CD12@microsoft.com...
> > Hi,
> > Right after Startup I noticed that in the Taskmanager/Processes there are
> > executables running under my account which I never launched. Looks like
> > some
> > little programs launch themselves.
> > Is there a control panel, or a folder somewhere, where the I could
> > determine
> > what programs are allowed to be launched or disabled during Startup?
> > Thanks in advance, Johan
>
>
Anonymous
December 27, 2004 10:49:48 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,
It works now. Still a question. How can I add (and remove) whole newly
installed apps to the Startup so that those are launched right after reboot,
like an email tool for instance?
It is logical that certain apps are launched right after reboot but I think
that it is also obvious and basic that people want to determine what (and
what not) should be launched right after reboot. This feature belongs maybe
under Control Panels.
The way it is now handled Start/Run ... and then the msconfig (/auto) is in
my modest opinion not obvious for users and user-unfriendly.
Thanks

"Ramesh [MVP]" wrote:

> To stop the Selective startup reminder:
>
> Login under Admin (or equivalent) and type this command from Start/Run:
>
> 1. Click Start, Run and type "msconfig /auto". Check the option "Don't show......." and press OK.
>
> -or-
>
> 2. Download a fix from Doug's site: http://www.dougknox.com/xp/scripts_desc/xp_nomsconfig.h...
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com> wrote in message news:8A6C26C0-8288-4D3C-9646-FAA91EF139C3@microsoft.com...
> I switched off some appli's in the Startup and that seems to work. BUT, at
> the next reboot there is a message saying
> /the system Config Utility is currently in Diagnostic or Selective Startup
> mode ....Choose the Normal Startup mode on the General tab ..../
> That message ALWAYS appears. When I then go to Normal Startup mode then the
> message never appears anymore (so good!) but the changes that I did under the
> Startup tab are undone.
> How can I make the changes that I have done under Startup tab definite
> without having that earlier Config Util message at every reboot?
> thanks
>
> "Michael Katz [MVP]" wrote:
>
> > Running the System Configuration Utility will show you launches at start-up.
> > To load the program, click Start --> click Run --> type in "msconfig" (no
> > quotation marks). In msconfig, clicking on the "Startup" tab will present
> > you with the list of all the programs launched at boot time.
> >
> > While in msconfig, you can also check out what Windows services load at
> > start-up by clicking the "Services" tab.
> >
> > --
> > ______________________________________________
> > Michael Katz
> > [Microsoft MVP - MSN Client]
> > "There's no I in 'team' but there is 'me'"
> > http://msmvps.com/msntral
> >
> > This posting is provided 'AS IS' with no warranties, and confers no rights.
> >
> >
> >
> > "AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com> wrote
> > in message news:53BB2267-EB98-4EE3-8F98-A3256844CD12@microsoft.com...
> > > Hi,
> > > Right after Startup I noticed that in the Taskmanager/Processes there are
> > > executables running under my account which I never launched. Looks like
> > > some
> > > little programs launch themselves.
> > > Is there a control panel, or a folder somewhere, where the I could
> > > determine
> > > what programs are allowed to be launched or disabled during Startup?
> > > Thanks in advance, Johan
> >
> >
>
>
Anonymous
December 27, 2004 11:51:09 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Click CTRL and + keys to auto-size the columns. Then scroll right to see the startup entrypoint.

How to manage Windows Startup?:
http://windowsxp.mvps.org/startup.htm

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com> wrote in message news:9CE7916F-BFD6-43AF-9FC5-65EA2A080ACE@microsoft.com...
I am nor sure what you mean. There must be a folder somewhere with shortcuts
pointing to all the apps that are launched during startup. What is the name
of that folder and where can I find it (directory string?)?
C/windows/...?????
regards

PS In the System Configuration Utility, under Startup and Services, one can
see the directory string (HKLM\Software\.....) but these strings are not
completely displayed. So I cannot see where those files are.


"Frank Saunders, MS-MVP" wrote:

> Yes, that is what happens.
> Go back to the msconfig Startup tab and it should tell you where the apps
> are loaded from. You need to remove them there and then you will be able to
> do a Normal startup.
>
> --
> Frank Saunders, MS-MVP, IE/OE
> Please respond in Newsgroup only. Do not send email
> http://www.fjsmjs.com
> Protect your PC
> http://www.microsoft.com./athome/security/protect/defau...
>
>
> "AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com>
> wrote in message
> news:8A6C26C0-8288-4D3C-9646-FAA91EF139C3@microsoft.com
> > I switched off some appli's in the Startup and that seems to work.
> > BUT, at the next reboot there is a message saying
> > /the system Config Utility is currently in Diagnostic or Selective
> > Startup mode ....Choose the Normal Startup mode on the General tab
> > ..../
> > That message ALWAYS appears. When I then go to Normal Startup mode
> > then the message never appears anymore (so good!) but the changes
> > that I did under the Startup tab are undone.
> > How can I make the changes that I have done under Startup tab definite
> > without having that earlier Config Util message at every reboot?
> > thanks
>
>
Anonymous
December 27, 2004 11:51:10 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

> Click CTRL and + keys to auto-size the columns. Then scroll right to see
the startup entrypoint.

Tried it out and did NOT work but there was a seperator that I moved. So
problem solved.

>
> How to manage Windows Startup?:
> http://windowsxp.mvps.org/startup.htm

THAT is a very interesting link. Thanks

>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com> wrote in message news:9CE7916F-BFD6-43AF-9FC5-65EA2A080ACE@microsoft.com...
> I am nor sure what you mean. There must be a folder somewhere with shortcuts
> pointing to all the apps that are launched during startup. What is the name
> of that folder and where can I find it (directory string?)?
> C/windows/...?????
> regards
>
> PS In the System Configuration Utility, under Startup and Services, one can
> see the directory string (HKLM\Software\.....) but these strings are not
> completely displayed. So I cannot see where those files are.
>
>
> "Frank Saunders, MS-MVP" wrote:
>
> > Yes, that is what happens.
> > Go back to the msconfig Startup tab and it should tell you where the apps
> > are loaded from. You need to remove them there and then you will be able to
> > do a Normal startup.
> >
> > --
> > Frank Saunders, MS-MVP, IE/OE
> > Please respond in Newsgroup only. Do not send email
> > http://www.fjsmjs.com
> > Protect your PC
> > http://www.microsoft.com./athome/security/protect/defau...
> >
> >
> > "AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com>
> > wrote in message
> > news:8A6C26C0-8288-4D3C-9646-FAA91EF139C3@microsoft.com
> > > I switched off some appli's in the Startup and that seems to work.
> > > BUT, at the next reboot there is a message saying
> > > /the system Config Utility is currently in Diagnostic or Selective
> > > Startup mode ....Choose the Normal Startup mode on the General tab
> > > ..../
> > > That message ALWAYS appears. When I then go to Normal Startup mode
> > > then the message never appears anymore (so good!) but the changes
> > > that I did under the Startup tab are undone.
> > > How can I make the changes that I have done under Startup tab definite
> > > without having that earlier Config Util message at every reboot?
> > > thanks
> >
> >
>
Anonymous
December 27, 2004 11:51:10 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Ignore previous message. I just managed to put IE in the startup using the
HelpAndSupportCenter.

"AutoComplete Problem" wrote:

> If I want to add for instance the IE to the startup folder C:\Documents
> and Settings\All Users\Start Menu\Programs\Startup
> then how do I do that? Should I take a Shortcut icon first of IE and then
> drop it in the startup folder, or is there another procedure to be followed?
> thanks
>
> "Ramesh [MVP]" wrote:
>
> > Click CTRL and + keys to auto-size the columns. Then scroll right to see the startup entrypoint.
> >
> > How to manage Windows Startup?:
> > http://windowsxp.mvps.org/startup.htm
> >
> > --
> > Ramesh, Microsoft MVP
> > Windows XP Shell/User
> > http://windowsxp.mvps.org
> >
> >
> > "AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com> wrote in message news:9CE7916F-BFD6-43AF-9FC5-65EA2A080ACE@microsoft.com...
> > I am nor sure what you mean. There must be a folder somewhere with shortcuts
> > pointing to all the apps that are launched during startup. What is the name
> > of that folder and where can I find it (directory string?)?
> > C/windows/...?????
> > regards
> >
> > PS In the System Configuration Utility, under Startup and Services, one can
> > see the directory string (HKLM\Software\.....) but these strings are not
> > completely displayed. So I cannot see where those files are.
> >
> >
> > "Frank Saunders, MS-MVP" wrote:
> >
> > > Yes, that is what happens.
> > > Go back to the msconfig Startup tab and it should tell you where the apps
> > > are loaded from. You need to remove them there and then you will be able to
> > > do a Normal startup.
> > >
> > > --
> > > Frank Saunders, MS-MVP, IE/OE
> > > Please respond in Newsgroup only. Do not send email
> > > http://www.fjsmjs.com
> > > Protect your PC
> > > http://www.microsoft.com./athome/security/protect/defau...
> > >
> > >
> > > "AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com>
> > > wrote in message
> > > news:8A6C26C0-8288-4D3C-9646-FAA91EF139C3@microsoft.com
> > > > I switched off some appli's in the Startup and that seems to work.
> > > > BUT, at the next reboot there is a message saying
> > > > /the system Config Utility is currently in Diagnostic or Selective
> > > > Startup mode ....Choose the Normal Startup mode on the General tab
> > > > ..../
> > > > That message ALWAYS appears. When I then go to Normal Startup mode
> > > > then the message never appears anymore (so good!) but the changes
> > > > that I did under the Startup tab are undone.
> > > > How can I make the changes that I have done under Startup tab definite
> > > > without having that earlier Config Util message at every reboot?
> > > > thanks
> > >
> > >
> >
Anonymous
December 27, 2004 11:51:10 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

If I want to add for instance the IE to the startup folder C:\Documents
and Settings\All Users\Start Menu\Programs\Startup
then how do I do that? Should I take a Shortcut icon first of IE and then
drop it in the startup folder, or is there another procedure to be followed?
thanks

"Ramesh [MVP]" wrote:

> Click CTRL and + keys to auto-size the columns. Then scroll right to see the startup entrypoint.
>
> How to manage Windows Startup?:
> http://windowsxp.mvps.org/startup.htm
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com> wrote in message news:9CE7916F-BFD6-43AF-9FC5-65EA2A080ACE@microsoft.com...
> I am nor sure what you mean. There must be a folder somewhere with shortcuts
> pointing to all the apps that are launched during startup. What is the name
> of that folder and where can I find it (directory string?)?
> C/windows/...?????
> regards
>
> PS In the System Configuration Utility, under Startup and Services, one can
> see the directory string (HKLM\Software\.....) but these strings are not
> completely displayed. So I cannot see where those files are.
>
>
> "Frank Saunders, MS-MVP" wrote:
>
> > Yes, that is what happens.
> > Go back to the msconfig Startup tab and it should tell you where the apps
> > are loaded from. You need to remove them there and then you will be able to
> > do a Normal startup.
> >
> > --
> > Frank Saunders, MS-MVP, IE/OE
> > Please respond in Newsgroup only. Do not send email
> > http://www.fjsmjs.com
> > Protect your PC
> > http://www.microsoft.com./athome/security/protect/defau...
> >
> >
> > "AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com>
> > wrote in message
> > news:8A6C26C0-8288-4D3C-9646-FAA91EF139C3@microsoft.com
> > > I switched off some appli's in the Startup and that seems to work.
> > > BUT, at the next reboot there is a message saying
> > > /the system Config Utility is currently in Diagnostic or Selective
> > > Startup mode ....Choose the Normal Startup mode on the General tab
> > > ..../
> > > That message ALWAYS appears. When I then go to Normal Startup mode
> > > then the message never appears anymore (so good!) but the changes
> > > that I did under the Startup tab are undone.
> > > How can I make the changes that I have done under Startup tab definite
> > > without having that earlier Config Util message at every reboot?
> > > thanks
> >
> >
>
Anonymous
December 28, 2004 12:04:52 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

You may add your own startup entries in the RUN keys.

How to manage Windows Startup?:
http://windowsxp.mvps.org/startup.htm

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com> wrote in message news:2CF5A45A-8A35-499D-81D1-5E9BDD05BF96@microsoft.com...
Hi,
It works now. Still a question. How can I add (and remove) whole newly
installed apps to the Startup so that those are launched right after reboot,
like an email tool for instance?
It is logical that certain apps are launched right after reboot but I think
that it is also obvious and basic that people want to determine what (and
what not) should be launched right after reboot. This feature belongs maybe
under Control Panels.
The way it is now handled Start/Run ... and then the msconfig (/auto) is in
my modest opinion not obvious for users and user-unfriendly.
Thanks

"Ramesh [MVP]" wrote:

> To stop the Selective startup reminder:
>
> Login under Admin (or equivalent) and type this command from Start/Run:
>
> 1. Click Start, Run and type "msconfig /auto". Check the option "Don't show......." and press OK.
>
> -or-
>
> 2. Download a fix from Doug's site: http://www.dougknox.com/xp/scripts_desc/xp_nomsconfig.h...
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com> wrote in message news:8A6C26C0-8288-4D3C-9646-FAA91EF139C3@microsoft.com...
> I switched off some appli's in the Startup and that seems to work. BUT, at
> the next reboot there is a message saying
> /the system Config Utility is currently in Diagnostic or Selective Startup
> mode ....Choose the Normal Startup mode on the General tab ..../
> That message ALWAYS appears. When I then go to Normal Startup mode then the
> message never appears anymore (so good!) but the changes that I did under the
> Startup tab are undone.
> How can I make the changes that I have done under Startup tab definite
> without having that earlier Config Util message at every reboot?
> thanks
>
> "Michael Katz [MVP]" wrote:
>
> > Running the System Configuration Utility will show you launches at start-up.
> > To load the program, click Start --> click Run --> type in "msconfig" (no
> > quotation marks). In msconfig, clicking on the "Startup" tab will present
> > you with the list of all the programs launched at boot time.
> >
> > While in msconfig, you can also check out what Windows services load at
> > start-up by clicking the "Services" tab.
> >
> > --
> > ______________________________________________
> > Michael Katz
> > [Microsoft MVP - MSN Client]
> > "There's no I in 'team' but there is 'me'"
> > http://msmvps.com/msntral
> >
> > This posting is provided 'AS IS' with no warranties, and confers no rights.
> >
> >
> >
> > "AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com> wrote
> > in message news:53BB2267-EB98-4EE3-8F98-A3256844CD12@microsoft.com...
> > > Hi,
> > > Right after Startup I noticed that in the Taskmanager/Processes there are
> > > executables running under my account which I never launched. Looks like
> > > some
> > > little programs launch themselves.
> > > Is there a control panel, or a folder somewhere, where the I could
> > > determine
> > > what programs are allowed to be launched or disabled during Startup?
> > > Thanks in advance, Johan
> >
> >
>
>
Anonymous
December 28, 2004 2:01:06 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

That DOES work fine here.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com> wrote in message news:4B6C36C9-39B1-4DCC-8B3E-9533DE013AFD@microsoft.com...
> Click CTRL and + keys to auto-size the columns. Then scroll right to see
the startup entrypoint.

Tried it out and did NOT work but there was a seperator that I moved. So
problem solved.

>
> How to manage Windows Startup?:
> http://windowsxp.mvps.org/startup.htm

THAT is a very interesting link. Thanks

>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com> wrote in message news:9CE7916F-BFD6-43AF-9FC5-65EA2A080ACE@microsoft.com...
> I am nor sure what you mean. There must be a folder somewhere with shortcuts
> pointing to all the apps that are launched during startup. What is the name
> of that folder and where can I find it (directory string?)?
> C/windows/...?????
> regards
>
> PS In the System Configuration Utility, under Startup and Services, one can
> see the directory string (HKLM\Software\.....) but these strings are not
> completely displayed. So I cannot see where those files are.
>
>
> "Frank Saunders, MS-MVP" wrote:
>
> > Yes, that is what happens.
> > Go back to the msconfig Startup tab and it should tell you where the apps
> > are loaded from. You need to remove them there and then you will be able to
> > do a Normal startup.
> >
> > --
> > Frank Saunders, MS-MVP, IE/OE
> > Please respond in Newsgroup only. Do not send email
> > http://www.fjsmjs.com
> > Protect your PC
> > http://www.microsoft.com./athome/security/protect/defau...
> >
> >
> > "AutoComplete Problem" <AutoCompleteProblem@discussions.microsoft.com>
> > wrote in message
> > news:8A6C26C0-8288-4D3C-9646-FAA91EF139C3@microsoft.com
> > > I switched off some appli's in the Startup and that seems to work.
> > > BUT, at the next reboot there is a message saying
> > > /the system Config Utility is currently in Diagnostic or Selective
> > > Startup mode ....Choose the Normal Startup mode on the General tab
> > > ..../
> > > That message ALWAYS appears. When I then go to Normal Startup mode
> > > then the message never appears anymore (so good!) but the changes
> > > that I did under the Startup tab are undone.
> > > How can I make the changes that I have done under Startup tab definite
> > > without having that earlier Config Util message at every reboot?
> > > thanks
> >
> >
>
!