Sign in with
Sign up | Sign in
Your question

Need for speed

Last response: in Memory
Share
November 20, 2006 8:11:49 PM

Hi!

I`m having a little memory problem and I was hoping that some of you guys could help me out. I have a Asus P5GD1 Pro motherboard and, right now, 1GB of RAM DDR400. The problem is that the motherboard forces the RAM to work only at 333 (160MHz), as the following image proves:



In the BIOS I forced the memory mode to DDR400, but still the system doesnt detect the RAM as working at 200MHz. So, is there another way to force the system to use the full bandwidth of the memory? Maybe changing the voltage?
Thanks!

More about : speed

November 20, 2006 8:58:34 PM

How many sticks of ram. 2X512, 4X256, or 1X1024. I know that if you fill up all of the slots it defaults to 333Mhz. Mine did.
November 21, 2006 10:03:17 AM

Quote:
How many sticks of ram. 2X512, 4X256, or 1X1024. I know that if you fill up all of the slots it defaults to 333Mhz. Mine did.


Hi, thanks for the reply. I have 2X512 DDR400 and I have 2 additional free slots.
Related resources
Anonymous
a b } Memory
a b V Motherboard
November 21, 2006 3:15:45 PM

I don't know this board BIOS, but in the Old days of my P4P800, I had to specify Ram speed as 400mhz and not AUTO to make sure no memory divider kicks in.
I would look into the Mem divider and general memory settings in the BIOS making sure nothing is on AUTO.
November 21, 2006 3:20:55 PM

Quote:
I don't know this board BIOS, but in the Old days of my P4P800, I had to specify Ram speed as 400mhz and not AUTO to make sure no memory divider kicks in.
I would look into the Mem divider and general memory settings in the BIOS making sure nothing is on AUTO.


As I said in the first post, I already forced the memory mode to 200MHz, but still no luck. Thanks anyway.
Anonymous
a b } Memory
a b V Motherboard
November 21, 2006 3:29:22 PM

What I meant is making sure there is not setting at AUTO in the memory. Sometimes, different bios implement it in funny way, so even by setting the ram at 200mhz, you still have a Memory divider going on.

You need to make sure the FSB is set at 400(Sometime its called 800 or 200mhz) and the ram at 200 and there is not memory divider.

I don't know if you went tru your manual, probably did, but sometimes it is insightful. Sorry I am not more specific, no experience with this board..
November 21, 2006 3:42:31 PM

Quote:
What I meant is making sure there is not setting at AUTO in the memory. Sometimes, different bios implement it in funny way, so even by setting the ram at 200mhz, you still have a Memory divider going on.

You need to make sure the FSB is set at 400(Sometime its called 800 or 200mhz) and the ram at 200 and there is not memory divider.

I don't know if you went tru your manual, probably did, but sometimes it is insightful. Sorry I am not more specific, no experience with this board..


I think I understand what you`re saying. When you say memory divider you`re refering to the FSB:D RAM relation, right? I verified if the front side bus was set to 400MHz (800) and it is, so, I dont see why the RAM would run only at 333MHz. This is really strange. A while ago I tried with an utility called Asus AI Booster and, with it, I tweaked the RAM to 250MHz (500). I rebooted and the BIOS showed me "PC3200 Dual Channel" and I thought that I`ve solved the problem. Unfortunately, the PC shutdown in the instant after. Problably its too much.
November 22, 2006 12:44:00 AM

Look up what "spec" voltage the memory manufacturer used to guarantee the DDR400 speed. Also find out the memory timings used (e.g. CL3). You may have to adjust both the voltage and the timings to the manufacturer's spec to get it to run stably at DDR400. This post may help lessen the confusion:
http://forumz.tomshardware.com/hardware/modules.php?nam...
November 22, 2006 2:45:22 PM

Quote:
Look up what "spec" voltage the memory manufacturer used to guarantee the DDR400 speed. Also find out the memory timings used (e.g. CL3). You may have to adjust both the voltage and the timings to the manufacturer's spec to get it to run stably at DDR400. This post may help lessen the confusion:
http://forumz.tomshardware.com/hardware/modules.php?nam...


Well, the problem isnt running stable. The issue is that the motherboard forces a 5:4 ratio between the CPU and the RAM. I believe that a 1:1 would be the ideal (FSB800:D DR400) I tried to see if there was some kind of option in the BIOS that would allow me to change that ratio, but no luck. All I have is if I want to set the frequencies to manual or auto. Ofcourse I choose manual in order to change the FSB to 400 and the RAM to 200. But still it wont change. This is really weird.
!