Help!! Webcam Novice Trying to Setup Security Web Cam - Th..

Archived from groups: alt.comp.periphs.webcam (More info?)

OK

I'm having problems watching my webcam from work. I type in "MMS://[My IP
Address]:200" and when I click on Go in the browser the media player opens
up and I get a "Enter Network Password" dialogue box. The box states :

Site: [My IP Address]:200
Realm: 195.80.41.17 [Proxy]
User
Password

What is this? What is it asking me??

Thank you

Ian.
12 answers Last reply
More about help webcam novice setup security
  1. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    news:q3umc.3519$np2.33554547@news-text.cableinet.net...
    > What is this? What is it asking me??
    >
    > Thank you
    >
    > Ian.

    You're being challenged with a user/password response.
    Can you connect to the media server locally OK?
    Can you connect to the media server from another workstation on the same
    network/lan?
    If you CAN connect OK, then there is an issue stopping you connecting from
    home to work - most likely you're connecting via a proxy or similar....
  2. Archived from groups: alt.comp.periphs.webcam (More info?)

    Just a thought - do you have a proxy set by default in internet explorer?
    If your proxy is enabled, then media player will try to route via the proxy
    and not go direct to ur PC.
  3. Archived from groups: alt.comp.periphs.webcam (More info?)

    "F1LBY" <phil@localhost.kajagoogoo.co.uk> wrote in message
    news:409a6e80$0$6320$65c69314@mercury.nildram.net...
    > "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    > news:q3umc.3519$np2.33554547@news-text.cableinet.net...
    > > What is this? What is it asking me??
    > >
    > > Thank you
    > >
    > > Ian.
    >
    > You're being challenged with a user/password response.
    > Can you connect to the media server locally OK?
    > Can you connect to the media server from another workstation on the same
    > network/lan?
    > If you CAN connect OK, then there is an issue stopping you connecting from
    > home to work - most likely you're connecting via a proxy or similar....
    >
    >
    Wahay, I like a challenge.

    Yes I can connect locally.
    On my home network, of two computer systems, I haven't tried it as I'm not
    sure how.
    No matter which computer I login on at work it gives me the same dialogue
    box.

    I think I may have mislead you with some of the information I provided. The
    camera is actually situated at home and I wish to view the stream at work.
    Noel, who also posts on this group can connect fine to my camera at home as
    he's seen my black office chair :)

    Cheers

    Ian.
  4. Archived from groups: alt.comp.periphs.webcam (More info?)

    "F1LBY" <phil@localhost.kajagoogoo.co.uk> wrote in message
    news:409a7333$0$6326$65c69314@mercury.nildram.net...
    > Just a thought - do you have a proxy set by default in internet explorer?
    > If your proxy is enabled, then media player will try to route via the
    proxy
    > and not go direct to ur PC.
    >
    >
    Hiya,

    No, I have no proxy settings on my computer at home, but I don't know about
    our computers at work. I'll have to check that.

    Ian.
  5. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    news:q3umc.3519$np2.33554547@news-text.cableinet.net...
    | OK
    |
    | I'm having problems watching my webcam from work. I type in "MMS://[My IP
    | Address]:200" and when I click on Go in the browser the media player opens
    | up and I get a "Enter Network Password" dialogue box. The box states :
    |
    | Site: [My IP Address]:200
    | Realm: 195.80.41.17 [Proxy]
    | User
    | Password
    |
    | What is this? What is it asking me??
    |
    | Thank you
    |
    | Ian.
    |

    Ian, I managed to access your stream some days ago! (remember the black
    chair!)
    Did you change something since then?

    Also. it looks like you are trying to access your stream through a proxy!
    Try and see if you can access your stream when you disable the proxy!
    In Internet Explorer, go to tools > Internet Options and select
    "Connections"
    In Connections click on "LAN Settings..." and disable "Use a proxy server
    for your LAN ......"
    Click on OK and OK again!
    Now 1st try to access some sites (to see if you can still surf the web).. If
    so.. try your cam again!
    (note that whenever you put MMS:// in front of ANY address the Windows Media
    Player will ALWAYS popup! Even if there is NO stream on that address!)

    I'm not sure if this will fix your problem accessing your stream from work..
    Again I DID manage to see your stream some days ago!

    Good luck!

    Noël

    --
    http://webcam.kijk.info
    http://www.resize2mail.com
  6. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    news:c7e2da$u60$1@news.cistron.nl...
    >
    > "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    > news:q3umc.3519$np2.33554547@news-text.cableinet.net...
    > | OK
    > |
    > | I'm having problems watching my webcam from work. I type in "MMS://[My
    IP
    > | Address]:200" and when I click on Go in the browser the media player
    opens
    > | up and I get a "Enter Network Password" dialogue box. The box states :
    > |
    > | Site: [My IP Address]:200
    > | Realm: 195.80.41.17 [Proxy]
    > | User
    > | Password
    > |
    > | What is this? What is it asking me??
    > |
    > | Thank you
    > |
    > | Ian.
    > |
    >
    > Ian, I managed to access your stream some days ago! (remember the black
    > chair!)
    > Did you change something since then?
    >
    > Also. it looks like you are trying to access your stream through a proxy!
    > Try and see if you can access your stream when you disable the proxy!
    > In Internet Explorer, go to tools > Internet Options and select
    > "Connections"
    > In Connections click on "LAN Settings..." and disable "Use a proxy server
    > for your LAN ......"
    > Click on OK and OK again!
    > Now 1st try to access some sites (to see if you can still surf the web)..
    If
    > so.. try your cam again!
    > (note that whenever you put MMS:// in front of ANY address the Windows
    Media
    > Player will ALWAYS popup! Even if there is NO stream on that address!)
    >
    > I'm not sure if this will fix your problem accessing your stream from
    work..
    > Again I DID manage to see your stream some days ago!
    >
    > Good luck!
    >
    > Noël
    >
    > --
    > http://webcam.kijk.info
    > http://www.resize2mail.com
    >
    >
    No I haven't changed a thing, it should still function fine. However, since
    I couldn't view the images it produces from work I haven't turned it on.

    There is no proxy settings on my system at home, there are no ticks in the
    check boxes, but I'm not sure about the system I use in work, I'll have to
    check tomorrow. I use Internet Explorer 5.5 on Windows 2000 at work, I'm
    not quite sure where the proxy settings are, but I'll have a dig around.

    Just bear in mind that I can not make any changes to the setup of the
    computer I use at work as our I.T. boffins are quite protective over their
    systems and network. To get e-mail and internet access I had to read books
    similar in size to the Encyclopedia Britannica, and that's all the volumes
    :) and sign over my first born child.

    How can I view the stream over my own mini network?? I'm not sure if you
    call two computers connected via a router a network, but it sounds good.

    Ian.
  7. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    news:xEwmc.3710$tA4.35985672@news-text.cableinet.net...
    |
    | "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    | news:c7e2da$u60$1@news.cistron.nl...
    | >
    | > "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    | > news:q3umc.3519$np2.33554547@news-text.cableinet.net...
    | > | OK
    | > |
    | > | I'm having problems watching my webcam from work. I type in
    "MMS://[My
    | IP
    | > | Address]:200" and when I click on Go in the browser the media player
    | opens
    | > | up and I get a "Enter Network Password" dialogue box. The box states
    :
    | > |
    | > | Site: [My IP Address]:200
    | > | Realm: 195.80.41.17 [Proxy]
    | > | User
    | > | Password
    | > |
    | > | What is this? What is it asking me??
    | > |
    | > | Thank you
    | > |
    | > | Ian.
    | > |
    | >
    | > Ian, I managed to access your stream some days ago! (remember the black
    | > chair!)
    | > Did you change something since then?
    | >
    | > Also. it looks like you are trying to access your stream through a
    proxy!
    | > Try and see if you can access your stream when you disable the proxy!
    | > In Internet Explorer, go to tools > Internet Options and select
    | > "Connections"
    | > In Connections click on "LAN Settings..." and disable "Use a proxy
    server
    | > for your LAN ......"
    | > Click on OK and OK again!
    | > Now 1st try to access some sites (to see if you can still surf the
    web)..
    | If
    | > so.. try your cam again!
    | > (note that whenever you put MMS:// in front of ANY address the Windows
    | Media
    | > Player will ALWAYS popup! Even if there is NO stream on that address!)
    | >
    | > I'm not sure if this will fix your problem accessing your stream from
    | work..
    | > Again I DID manage to see your stream some days ago!
    | >
    | > Good luck!
    | >
    | > Noël
    | >
    | > --
    | > http://webcam.kijk.info
    | > http://www.resize2mail.com
    | >
    | >
    | No I haven't changed a thing, it should still function fine. However,
    since
    | I couldn't view the images it produces from work I haven't turned it on.
    |
    | There is no proxy settings on my system at home, there are no ticks in the
    | check boxes, but I'm not sure about the system I use in work, I'll have to
    | check tomorrow. I use Internet Explorer 5.5 on Windows 2000 at work, I'm
    | not quite sure where the proxy settings are, but I'll have a dig around.
    |
    | Just bear in mind that I can not make any changes to the setup of the
    | computer I use at work as our I.T. boffins are quite protective over their
    | systems and network. To get e-mail and internet access I had to read
    books
    | similar in size to the Encyclopedia Britannica, and that's all the volumes
    | :) and sign over my first born child.
    |
    | How can I view the stream over my own mini network?? I'm not sure if you
    | call two computers connected via a router a network, but it sounds good.
    |
    | Ian.
    |
    |

    Ian, the proxy story is for the computer at your work.. but as your I.T.
    boffins are "a_pain_in_the_a$$" you maybe better do not change the settings!

    I doubt if this will work anyway, as (if they are really Pro's) they will
    have closed any "strange" port to/from the outside world

    re: How can I view the stream .....

    All you need to do is connect with the other PC's that are on your "mini
    network" to the LAN IP (the one you fixed on the "streaming" server) with
    the MMS://IP:200 command.


    There is one more thing that you can try and that is to stream over port 80.
    You have tested port 8080, but with that port you got the logon screen from
    your router (I think). If you decide to try port 80, make sure you also
    setup the router port forwarding (you will need to make a new rule)

    Noël

    --
    http://webcam.kijk.info
    http://www.resize2mail.com
  8. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    news:c7e6di$375$1@news.cistron.nl...
    >
    > "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    > news:xEwmc.3710$tA4.35985672@news-text.cableinet.net...
    > |
    > | "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    > | news:c7e2da$u60$1@news.cistron.nl...
    > | >
    > | > "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    > | > news:q3umc.3519$np2.33554547@news-text.cableinet.net...
    > | > | OK
    > | > |
    > | > | I'm having problems watching my webcam from work. I type in
    > "MMS://[My
    > | IP
    > | > | Address]:200" and when I click on Go in the browser the media player
    > | opens
    > | > | up and I get a "Enter Network Password" dialogue box. The box
    states
    > :
    > | > |
    > | > | Site: [My IP Address]:200
    > | > | Realm: 195.80.41.17 [Proxy]
    > | > | User
    > | > | Password
    > | > |
    > | > | What is this? What is it asking me??
    > | > |
    > | > | Thank you
    > | > |
    > | > | Ian.
    > | > |
    > | >
    > | > Ian, I managed to access your stream some days ago! (remember the
    black
    > | > chair!)
    > | > Did you change something since then?
    > | >
    > | > Also. it looks like you are trying to access your stream through a
    > proxy!
    > | > Try and see if you can access your stream when you disable the proxy!
    > | > In Internet Explorer, go to tools > Internet Options and select
    > | > "Connections"
    > | > In Connections click on "LAN Settings..." and disable "Use a proxy
    > server
    > | > for your LAN ......"
    > | > Click on OK and OK again!
    > | > Now 1st try to access some sites (to see if you can still surf the
    > web)..
    > | If
    > | > so.. try your cam again!
    > | > (note that whenever you put MMS:// in front of ANY address the Windows
    > | Media
    > | > Player will ALWAYS popup! Even if there is NO stream on that address!)
    > | >
    > | > I'm not sure if this will fix your problem accessing your stream from
    > | work..
    > | > Again I DID manage to see your stream some days ago!
    > | >
    > | > Good luck!
    > | >
    > | > Noël
    > | >
    > | > --
    > | > http://webcam.kijk.info
    > | > http://www.resize2mail.com
    > | >
    > | >
    > | No I haven't changed a thing, it should still function fine. However,
    > since
    > | I couldn't view the images it produces from work I haven't turned it on.
    > |
    > | There is no proxy settings on my system at home, there are no ticks in
    the
    > | check boxes, but I'm not sure about the system I use in work, I'll have
    to
    > | check tomorrow. I use Internet Explorer 5.5 on Windows 2000 at work,
    I'm
    > | not quite sure where the proxy settings are, but I'll have a dig around.
    > |
    > | Just bear in mind that I can not make any changes to the setup of the
    > | computer I use at work as our I.T. boffins are quite protective over
    their
    > | systems and network. To get e-mail and internet access I had to read
    > books
    > | similar in size to the Encyclopedia Britannica, and that's all the
    volumes
    > | :) and sign over my first born child.
    > |
    > | How can I view the stream over my own mini network?? I'm not sure if
    you
    > | call two computers connected via a router a network, but it sounds good.
    > |
    > | Ian.
    > |
    > |
    >
    > Ian, the proxy story is for the computer at your work.. but as your I.T.
    > boffins are "a_pain_in_the_a$$" you maybe better do not change the
    settings!
    >
    > I doubt if this will work anyway, as (if they are really Pro's) they will
    > have closed any "strange" port to/from the outside world
    >
    > re: How can I view the stream .....
    >
    > All you need to do is connect with the other PC's that are on your "mini
    > network" to the LAN IP (the one you fixed on the "streaming" server) with
    > the MMS://IP:200 command.
    >
    >
    > There is one more thing that you can try and that is to stream over port
    80.
    > You have tested port 8080, but with that port you got the logon screen
    from
    > your router (I think). If you decide to try port 80, make sure you also
    > setup the router port forwarding (you will need to make a new rule)
    >
    > Noël
    >
    > --
    > http://webcam.kijk.info
    > http://www.resize2mail.com
    >
    >
    I will see what the proxy settings are at work. It wouldn't hurt to take a
    look.

    As for them being "Pro's" I think probably not.

    I'll test the camera over the LAN using that info.

    All change!! Yes, I'll try changing the port number again. If memory
    serves port 80 is quite a common port to be used isn't it??

    Ian.
  9. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    news:ogxmc.3759$M35.36499740@news-text.cableinet.net...
    |
    | "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    | news:c7e6di$375$1@news.cistron.nl...
    | >
    | > "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    | > news:xEwmc.3710$tA4.35985672@news-text.cableinet.net...
    | > |
    | > | "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    | > | news:c7e2da$u60$1@news.cistron.nl...
    | > | >
    | > | > "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    | > | > news:q3umc.3519$np2.33554547@news-text.cableinet.net...
    | > | > | OK
    | > | > |
    | > | > | I'm having problems watching my webcam from work. I type in
    | > "MMS://[My
    | > | IP
    | > | > | Address]:200" and when I click on Go in the browser the media
    player
    | > | opens
    | > | > | up and I get a "Enter Network Password" dialogue box. The box
    | states
    | > :
    | > | > |
    | > | > | Site: [My IP Address]:200
    | > | > | Realm: 195.80.41.17 [Proxy]
    | > | > | User
    | > | > | Password
    | > | > |
    | > | > | What is this? What is it asking me??
    | > | > |
    | > | > | Thank you
    | > | > |
    | > | > | Ian.
    | > | > |
    | > | >
    | > | > Ian, I managed to access your stream some days ago! (remember the
    | black
    | > | > chair!)
    | > | > Did you change something since then?
    | > | >
    | > | > Also. it looks like you are trying to access your stream through a
    | > proxy!
    | > | > Try and see if you can access your stream when you disable the
    proxy!
    | > | > In Internet Explorer, go to tools > Internet Options and select
    | > | > "Connections"
    | > | > In Connections click on "LAN Settings..." and disable "Use a proxy
    | > server
    | > | > for your LAN ......"
    | > | > Click on OK and OK again!
    | > | > Now 1st try to access some sites (to see if you can still surf the
    | > web)..
    | > | If
    | > | > so.. try your cam again!
    | > | > (note that whenever you put MMS:// in front of ANY address the
    Windows
    | > | Media
    | > | > Player will ALWAYS popup! Even if there is NO stream on that
    address!)
    | > | >
    | > | > I'm not sure if this will fix your problem accessing your stream
    from
    | > | work..
    | > | > Again I DID manage to see your stream some days ago!
    | > | >
    | > | > Good luck!
    | > | >
    | > | > Noël
    | > | >
    | > | > --
    | > | > http://webcam.kijk.info
    | > | > http://www.resize2mail.com
    | > | >
    | > | >
    | > | No I haven't changed a thing, it should still function fine. However,
    | > since
    | > | I couldn't view the images it produces from work I haven't turned it
    on.
    | > |
    | > | There is no proxy settings on my system at home, there are no ticks in
    | the
    | > | check boxes, but I'm not sure about the system I use in work, I'll
    have
    | to
    | > | check tomorrow. I use Internet Explorer 5.5 on Windows 2000 at work,
    | I'm
    | > | not quite sure where the proxy settings are, but I'll have a dig
    around.
    | > |
    | > | Just bear in mind that I can not make any changes to the setup of the
    | > | computer I use at work as our I.T. boffins are quite protective over
    | their
    | > | systems and network. To get e-mail and internet access I had to read
    | > books
    | > | similar in size to the Encyclopedia Britannica, and that's all the
    | volumes
    | > | :) and sign over my first born child.
    | > |
    | > | How can I view the stream over my own mini network?? I'm not sure if
    | you
    | > | call two computers connected via a router a network, but it sounds
    good.
    | > |
    | > | Ian.
    | > |
    | > |
    | >
    | > Ian, the proxy story is for the computer at your work.. but as your I.T.
    | > boffins are "a_pain_in_the_a$$" you maybe better do not change the
    | settings!
    | >
    | > I doubt if this will work anyway, as (if they are really Pro's) they
    will
    | > have closed any "strange" port to/from the outside world
    | >
    | > re: How can I view the stream .....
    | >
    | > All you need to do is connect with the other PC's that are on your "mini
    | > network" to the LAN IP (the one you fixed on the "streaming" server)
    with
    | > the MMS://IP:200 command.
    | >
    | >
    | > There is one more thing that you can try and that is to stream over port
    | 80.
    | > You have tested port 8080, but with that port you got the logon screen
    | from
    | > your router (I think). If you decide to try port 80, make sure you also
    | > setup the router port forwarding (you will need to make a new rule)
    | >
    | > Noël
    | >
    | > --
    | > http://webcam.kijk.info
    | > http://www.resize2mail.com
    | >
    | >
    | I will see what the proxy settings are at work. It wouldn't hurt to take
    a
    | look.
    |
    | As for them being "Pro's" I think probably not.
    |
    | I'll test the camera over the LAN using that info.
    |
    | All change!! Yes, I'll try changing the port number again. If memory
    | serves port 80 is quite a common port to be used isn't it??
    |
    | Ian.
    |
    |

    Yep.. Port 80 is used by your web browser to surf the web!

    Also.. if you change your port to 80 you will need to access your stream
    with mms://IP:80
    From your work you will need to use your internet IP. On your mini network
    you will need to use the LAN IP

    Good luck!

    Noël

    --
    http://webcam.kijk.info
    http://www.resize2mail.com
  10. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    news:c7e8b6$5gq$1@news.cistron.nl...
    >
    > "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    > news:ogxmc.3759$M35.36499740@news-text.cableinet.net...
    > |
    > | "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    > | news:c7e6di$375$1@news.cistron.nl...
    > | >
    > | > "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    > | > news:xEwmc.3710$tA4.35985672@news-text.cableinet.net...
    > | > |
    > | > | "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    > | > | news:c7e2da$u60$1@news.cistron.nl...
    > | > | >
    > | > | > "Ian Brown" <IMBrown@NOTHANKYOUBlueyonder.co.uk> wrote in message
    > | > | > news:q3umc.3519$np2.33554547@news-text.cableinet.net...
    > | > | > | OK
    > | > | > |
    > | > | > | I'm having problems watching my webcam from work. I type in
    > | > "MMS://[My
    > | > | IP
    > | > | > | Address]:200" and when I click on Go in the browser the media
    > player
    > | > | opens
    > | > | > | up and I get a "Enter Network Password" dialogue box. The box
    > | states
    > | > :
    > | > | > |
    > | > | > | Site: [My IP Address]:200
    > | > | > | Realm: 195.80.41.17 [Proxy]
    > | > | > | User
    > | > | > | Password
    > | > | > |
    > | > | > | What is this? What is it asking me??
    > | > | > |
    > | > | > | Thank you
    > | > | > |
    > | > | > | Ian.
    > | > | > |
    > | > | >
    > | > | > Ian, I managed to access your stream some days ago! (remember the
    > | black
    > | > | > chair!)
    > | > | > Did you change something since then?
    > | > | >
    > | > | > Also. it looks like you are trying to access your stream through a
    > | > proxy!
    > | > | > Try and see if you can access your stream when you disable the
    > proxy!
    > | > | > In Internet Explorer, go to tools > Internet Options and select
    > | > | > "Connections"
    > | > | > In Connections click on "LAN Settings..." and disable "Use a proxy
    > | > server
    > | > | > for your LAN ......"
    > | > | > Click on OK and OK again!
    > | > | > Now 1st try to access some sites (to see if you can still surf the
    > | > web)..
    > | > | If
    > | > | > so.. try your cam again!
    > | > | > (note that whenever you put MMS:// in front of ANY address the
    > Windows
    > | > | Media
    > | > | > Player will ALWAYS popup! Even if there is NO stream on that
    > address!)
    > | > | >
    > | > | > I'm not sure if this will fix your problem accessing your stream
    > from
    > | > | work..
    > | > | > Again I DID manage to see your stream some days ago!
    > | > | >
    > | > | > Good luck!
    > | > | >
    > | > | > Noël
    > | > | >
    > | > | > --
    > | > | > http://webcam.kijk.info
    > | > | > http://www.resize2mail.com
    > | > | >
    > | > | >
    > | > | No I haven't changed a thing, it should still function fine.
    However,
    > | > since
    > | > | I couldn't view the images it produces from work I haven't turned it
    > on.
    > | > |
    > | > | There is no proxy settings on my system at home, there are no ticks
    in
    > | the
    > | > | check boxes, but I'm not sure about the system I use in work, I'll
    > have
    > | to
    > | > | check tomorrow. I use Internet Explorer 5.5 on Windows 2000 at
    work,
    > | I'm
    > | > | not quite sure where the proxy settings are, but I'll have a dig
    > around.
    > | > |
    > | > | Just bear in mind that I can not make any changes to the setup of
    the
    > | > | computer I use at work as our I.T. boffins are quite protective over
    > | their
    > | > | systems and network. To get e-mail and internet access I had to
    read
    > | > books
    > | > | similar in size to the Encyclopedia Britannica, and that's all the
    > | volumes
    > | > | :) and sign over my first born child.
    > | > |
    > | > | How can I view the stream over my own mini network?? I'm not sure
    if
    > | you
    > | > | call two computers connected via a router a network, but it sounds
    > good.
    > | > |
    > | > | Ian.
    > | > |
    > | > |
    > | >
    > | > Ian, the proxy story is for the computer at your work.. but as your
    I.T.
    > | > boffins are "a_pain_in_the_a$$" you maybe better do not change the
    > | settings!
    > | >
    > | > I doubt if this will work anyway, as (if they are really Pro's) they
    > will
    > | > have closed any "strange" port to/from the outside world
    > | >
    > | > re: How can I view the stream .....
    > | >
    > | > All you need to do is connect with the other PC's that are on your
    "mini
    > | > network" to the LAN IP (the one you fixed on the "streaming" server)
    > with
    > | > the MMS://IP:200 command.
    > | >
    > | >
    > | > There is one more thing that you can try and that is to stream over
    port
    > | 80.
    > | > You have tested port 8080, but with that port you got the logon screen
    > | from
    > | > your router (I think). If you decide to try port 80, make sure you
    also
    > | > setup the router port forwarding (you will need to make a new rule)
    > | >
    > | > Noël
    > | >
    > | > --
    > | > http://webcam.kijk.info
    > | > http://www.resize2mail.com
    > | >
    > | >
    > | I will see what the proxy settings are at work. It wouldn't hurt to
    take
    > a
    > | look.
    > |
    > | As for them being "Pro's" I think probably not.
    > |
    > | I'll test the camera over the LAN using that info.
    > |
    > | All change!! Yes, I'll try changing the port number again. If memory
    > | serves port 80 is quite a common port to be used isn't it??
    > |
    > | Ian.
    > |
    > |
    >
    > Yep.. Port 80 is used by your web browser to surf the web!
    >
    > Also.. if you change your port to 80 you will need to access your stream
    > with mms://IP:80
    > From your work you will need to use your internet IP. On your mini
    network
    > you will need to use the LAN IP
    >
    > Good luck!
    >
    > Noël
    >
    > --
    > http://webcam.kijk.info
    > http://www.resize2mail.com
    >
    >
    I haven't changed the port yet as I thought I would look at the proxy
    settings within my web browser at work first.

    It was quite strange testing it over my mini LAN. While I was watching the
    stream on my other computer my son decided to make a fool of himself in
    front of the camera. There is just enough delay in the stream that when he
    ran to the room I was in, it almost appeared as if he was in two places at
    the same time.

    Ian.
  11. Archived from groups: alt.comp.periphs.webcam (More info?)

    | >
    | > Ian, the proxy story is for the computer at your work.. but as your I.T.
    | > boffins are "a_pain_in_the_a$$" you maybe better do not change the
    | settings!
    | >
    | > I doubt if this will work anyway, as (if they are really Pro's) they
    will
    | > have closed any "strange" port to/from the outside world
    | >
    | > re: How can I view the stream .....
    | >
    | > All you need to do is connect with the other PC's that are on your "mini
    | > network" to the LAN IP (the one you fixed on the "streaming" server)
    with
    | > the MMS://IP:200 command.
    | >
    | >

    Ian,

    I had a small peek again at your cam, and did manage to connect to it with
    now problem!
    Not sure who it was behind it, but she was wearing glasses and making a
    phone call at the time :-)

    Did you manage to access it from your work?

    Noël

    --
    http://webcam.kijk.info
    http://www.resize2mail.com
  12. Archived from groups: alt.comp.periphs.webcam (More info?)

    "Noël" <n03l@REMOVE-hotmail.com> wrote in message
    news:c7h05o$80g$1@news.cistron.nl...
    > | >
    > | > Ian, the proxy story is for the computer at your work.. but as your
    I.T.
    > | > boffins are "a_pain_in_the_a$$" you maybe better do not change the
    > | settings!
    > | >
    > | > I doubt if this will work anyway, as (if they are really Pro's) they
    > will
    > | > have closed any "strange" port to/from the outside world
    > | >
    > | > re: How can I view the stream .....
    > | >
    > | > All you need to do is connect with the other PC's that are on your
    "mini
    > | > network" to the LAN IP (the one you fixed on the "streaming" server)
    > with
    > | > the MMS://IP:200 command.
    > | >
    > | >
    >
    > Ian,
    >
    > I had a small peek again at your cam, and did manage to connect to it with
    > now problem!
    > Not sure who it was behind it, but she was wearing glasses and making a
    > phone call at the time :-)
    >
    > Did you manage to access it from your work?
    >
    > Noël
    >
    > --
    > http://webcam.kijk.info
    > http://www.resize2mail.com
    >
    >
    Hiya,

    That was my other half you saw there. She always seems to be on that phone.
    I sometimes wonder if it's glued to her ear :)

    I didn't have a great deal of time today to test it in work. I actually had
    to do some real work, what a cheek eh?

    What I did find out, however, was that there is a proxy server, it specified
    an IP address and port 8000 on the LAN Settings of the Connection tab.

    I unchecked this box and tried to visit a web site. It worked just fine.
    Unfortuanately when I typed in MMS://.......... I got two password dialogue
    boxes, but I can't remember what they were now, I didn't have enough time to
    take notes, I was called away.

    On Monday I will try again and see what it actually states in the dialogue
    boxes and make a note.

    My project will have to continue on Monday.

    Ian.
Ask a new question

Read More

Webcams Security Media Player Peripherals