Sign in with
Sign up | Sign in
Your question

XP/ME Network problem

Last response: in Windows XP
Share
Anonymous
December 28, 2004 2:05:19 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I have two machines that I would like to network using a crossover cable but
am having problems.

Basically, I can't get the 2 Machines to see each other.

I have run Network Setup wizards to no avail. I have scoured the net for a
way to solve my problems and tried numerous suggestions, still no luck.

Many places on the Net state that setting up a simple network between two
Windows machines using a crossover cable is easy!!! I have considered buying
a Hub but for all I know (not a lot but learning fast) I may well be no
better off. Any suggestions would be most welcome.

Here are the details:



Machine 1

OS: XP Home



NIC:

VIA Rhine II Fast Ethernet Adaptor (built into the Motherboard).

Selecting properties of the NIC in Device Manager, the settings are as
follows:

Advanced Tab:

Adaptive Interrupt: Enabled

Connection Type: Auto-Negotiation

Flow Control: Hardware Default (Auto)

Network Address: Not Present

Receive Buffers: 64

Transmit Buffers: 64



When viewed through Network Connections it shows:

Name: Local Area Connection

Type: LAN or High-Speed Internet

Status: Connected

Device Name: VIA Rhine II Fast Ethernet Adaptor



If I right-click on this it shows the following Local Area Connection
Properties:

General Tab: Client for Microsoft Networks (ticked)



File & Printer Sharing for Microsoft Networks
(ticked)



Internet Protocol (TCP/IP) (ticked)

Properties for this are:

Use the following IP Address: (Selected)

IP Address: 192.168.0.1

Subnet Mask: 255.255.255.0

Default Gateway: Blank



Use the following DNS server address: (Selected)

Preferred DNS Server: Blank

Alternate DNS Server: Blank



Authentication Tab: Enable IEEE 802.1x. (ticked)

EAP Type: Smart Card or other
certificate

Authenticate as computer when computer
information is available (ticked)

Authenticate as guest when user or
computer is unavailable (ticked)



Full Computer Name: MACHINE1

Workgroup: MACHINES



IPCONFIG Results:

Windows IP Configuration:

Host Name: Machine1

Primary DNS Suffix: Blank

Node Type: Unknown

IP Routing Enabled: No

WINS Proxy Enabled: No



Ethernet adaptor Local Area Connection:

Description: VIA Rhine II Fast
Ethernet Adaptor

DHCP Enabled: No

IP Address: 192.168.0.1

Subnet Mask: 255.255.255.0

Default Gateway: Blank





Various drives/folders are set as Shared

Firewall is off.



This machine also has a ADSL Broadband Internet connection via a USB Modem

------------------------------------------------------------------------------------



Machine 2

OS: WinME



NIC:

SMC EZ Card 10/100 (SMC1211TX)



When I select Network within Control Panel the following is displayed:

Configuration Tab: Client for Microsoft Networks.

Properties for this are: Logon and
restore Network connections (selected)



Microsoft Family Logon



SMC EZ Card 10/100 (SMC1211TX)

Properties for this are:

Driver Type Tab. Click the type of the
network driver to use:

All greyed out - nothing selected

Bindings Tab: TCP/IP (ticked)

Advanced Tab: Link Speed/Duplex Mode: Auto Mode

Network Address: Not present



TCP/IP

Properties for this are:

IP Address Tab: Specify an IP Address (selected)

IP Address: 192.168.0.2

Subnet Mask: 255.255.255.0

WINS Config Tab: Disable WINS Resolution

Gateway Tab: All Blank

DNS Config Tab: Disable DNS

NetBIOS Tab: All greyed out but 'I want to enable NetBIOS over
TCP/IP protocol' is selected

Advanced Tab: Allow binding to ATM. Yes is selected

Bindings Tab: Client for Microsoft Networks (ticked)

File and Printer sharing for MS Networks
(ticked)

MS Family Logon (ticked)



File and Printer sharing for MS Networks

Properties for this are:

Browse Master: Automatic

LM Announce: No



Full Computer Name: MACHINE2

Workgroup: MACHINES



Various drives/folders are set as Shared

Firewall is off.



IPCONFIG Results:

Windows IP Configuration:

Host Name: Machine1

DNS Servers: Blank

Node Type: Broadcast

NetBIOS Scope ID: Blank

IP Routing Enabled: No

WINS Proxy Enabled: No

NetBIOS Resolution Uses DNS: No



0 Ethernet Adaptor:

Description: NDIS 5.0 driver

DHCP Enabled: No

IP Address: 192.168.0.2

Subnet Mask: 255.255.255.0

Default Gateway: Blank

Primary WINS Server: Blank

Secondary WINS Server: Blank

More about : network problem

December 28, 2004 2:05:20 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

In article <cqq4hd$c6r$1@newsg2.svr.pol.co.uk>, bh@hb1.com, Ben Hardy
says...

> I have two machines that I would like to network using a crossover cable but
> am having problems.
>
> Basically, I can't get the 2 Machines to see each other.
>
> I have run Network Setup wizards to no avail. I have scoured the net for a
> way to solve my problems and tried numerous suggestions, still no luck.
>
> Many places on the Net state that setting up a simple network between two
> Windows machines using a crossover cable is easy!!! I have considered buying
> a Hub but for all I know (not a lot but learning fast) I may well be no
> better off. Any suggestions would be most welcome.
>
> Here are the details:
>

It appears that "Family Logon" on ME may be the culprit....Switch it to
network. Unless of course this was already suggested..... ;0(
Anonymous
December 28, 2004 2:05:20 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi Ben,

Just a few thoughts...
I have purchased crossover cables that were not configured properly. Have
you tried another crossover cable?

I saw where something about one of your network card drivers choice was
greyed out. That could be an indicator that something is not right.

The client should be the same, i.e., both set for Client for Microsoft
Networks.

When you set up your primary computer for a home netowrk, did you make a
disk to use on the ME computer? If not, try that. The disk will assist in
getting the ME computer ready for networking with XP.

If you are pretty well stymied, do you know someone you can trust to take a
look at it for you?

Check your CONTROL PANEL, SYSTEM, HARDWARE, DEVICE MANAGER, NETWORK ADAPTERS
on each computer and see if any errors are reported.

Excellent book to get: Microsoft Windows XP Networking Inside Out, by Curt
Simmons.

If none of this helps, let me know.

Bill

P.S. I'm a Senior LAN Administrator with the State of Indiana. I will assist
in any way I can.


"Ben Hardy" wrote:

> I have two machines that I would like to network using a crossover cable but
> am having problems.
>
> Basically, I can't get the 2 Machines to see each other.
>
> I have run Network Setup wizards to no avail. I have scoured the net for a
> way to solve my problems and tried numerous suggestions, still no luck.
>
> Many places on the Net state that setting up a simple network between two
> Windows machines using a crossover cable is easy!!! I have considered buying
> a Hub but for all I know (not a lot but learning fast) I may well be no
> better off. Any suggestions would be most welcome.
>
> Here are the details:
>
>
>
> Machine 1
>
> OS: XP Home
>
>
>
> NIC:
>
> VIA Rhine II Fast Ethernet Adaptor (built into the Motherboard).
>
> Selecting properties of the NIC in Device Manager, the settings are as
> follows:
>
> Advanced Tab:
>
> Adaptive Interrupt: Enabled
>
> Connection Type: Auto-Negotiation
>
> Flow Control: Hardware Default (Auto)
>
> Network Address: Not Present
>
> Receive Buffers: 64
>
> Transmit Buffers: 64
>
>
>
> When viewed through Network Connections it shows:
>
> Name: Local Area Connection
>
> Type: LAN or High-Speed Internet
>
> Status: Connected
>
> Device Name: VIA Rhine II Fast Ethernet Adaptor
>
>
>
> If I right-click on this it shows the following Local Area Connection
> Properties:
>
> General Tab: Client for Microsoft Networks (ticked)
>
>
>
> File & Printer Sharing for Microsoft Networks
> (ticked)
>
>
>
> Internet Protocol (TCP/IP) (ticked)
>
> Properties for this are:
>
> Use the following IP Address: (Selected)
>
> IP Address: 192.168.0.1
>
> Subnet Mask: 255.255.255.0
>
> Default Gateway: Blank
>
>
>
> Use the following DNS server address: (Selected)
>
> Preferred DNS Server: Blank
>
> Alternate DNS Server: Blank
>
>
>
> Authentication Tab: Enable IEEE 802.1x. (ticked)
>
> EAP Type: Smart Card or other
> certificate
>
> Authenticate as computer when computer
> information is available (ticked)
>
> Authenticate as guest when user or
> computer is unavailable (ticked)
>
>
>
> Full Computer Name: MACHINE1
>
> Workgroup: MACHINES
>
>
>
> IPCONFIG Results:
>
> Windows IP Configuration:
>
> Host Name: Machine1
>
> Primary DNS Suffix: Blank
>
> Node Type: Unknown
>
> IP Routing Enabled: No
>
> WINS Proxy Enabled: No
>
>
>
> Ethernet adaptor Local Area Connection:
>
> Description: VIA Rhine II Fast
> Ethernet Adaptor
>
> DHCP Enabled: No
>
> IP Address: 192.168.0.1
>
> Subnet Mask: 255.255.255.0
>
> Default Gateway: Blank
>
>
>
>
>
> Various drives/folders are set as Shared
>
> Firewall is off.
>
>
>
> This machine also has a ADSL Broadband Internet connection via a USB Modem
>
> ------------------------------------------------------------------------------------
>
>
>
> Machine 2
>
> OS: WinME
>
>
>
> NIC:
>
> SMC EZ Card 10/100 (SMC1211TX)
>
>
>
> When I select Network within Control Panel the following is displayed:
>
> Configuration Tab: Client for Microsoft Networks.
>
> Properties for this are: Logon and
> restore Network connections (selected)
>
>
>
> Microsoft Family Logon
>
>
>
> SMC EZ Card 10/100 (SMC1211TX)
>
> Properties for this are:
>
> Driver Type Tab. Click the type of the
> network driver to use:
>
> All greyed out - nothing selected
>
> Bindings Tab: TCP/IP (ticked)
>
> Advanced Tab: Link Speed/Duplex Mode: Auto Mode
>
> Network Address: Not present
>
>
>
> TCP/IP
>
> Properties for this are:
>
> IP Address Tab: Specify an IP Address (selected)
>
> IP Address: 192.168.0.2
>
> Subnet Mask: 255.255.255.0
>
> WINS Config Tab: Disable WINS Resolution
>
> Gateway Tab: All Blank
>
> DNS Config Tab: Disable DNS
>
> NetBIOS Tab: All greyed out but 'I want to enable NetBIOS over
> TCP/IP protocol' is selected
>
> Advanced Tab: Allow binding to ATM. Yes is selected
>
> Bindings Tab: Client for Microsoft Networks (ticked)
>
> File and Printer sharing for MS Networks
> (ticked)
>
> MS Family Logon (ticked)
>
>
>
> File and Printer sharing for MS Networks
>
> Properties for this are:
>
> Browse Master: Automatic
>
> LM Announce: No
>
>
>
> Full Computer Name: MACHINE2
>
> Workgroup: MACHINES
>
>
>
> Various drives/folders are set as Shared
>
> Firewall is off.
>
>
>
> IPCONFIG Results:
>
> Windows IP Configuration:
>
> Host Name: Machine1
>
> DNS Servers: Blank
>
> Node Type: Broadcast
>
> NetBIOS Scope ID: Blank
>
> IP Routing Enabled: No
>
> WINS Proxy Enabled: No
>
> NetBIOS Resolution Uses DNS: No
>
>
>
> 0 Ethernet Adaptor:
>
> Description: NDIS 5.0 driver
>
> DHCP Enabled: No
>
> IP Address: 192.168.0.2
>
> Subnet Mask: 255.255.255.0
>
> Default Gateway: Blank
>
> Primary WINS Server: Blank
>
> Secondary WINS Server: Blank
>
>
>
Related resources
Anonymous
December 28, 2004 2:05:20 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

you have answered your own question. you state that your cable sheath
says 'patch'. this is not a crossover. get a true crossover cable or
get a hub or router/switch and use your patch cables. hate to say it
but you need to read into what you are doing.
Anonymous
December 28, 2004 2:39:14 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,
Well, on the ME machine I have both Client for MS Networks and MS Family
Logon
Do you mean I should remove MS Family Logon?

"ByTor" <ByTor@snowdog.com> wrote in message
news:xV0Ad.29744$XV5.13476@fe04.usenetserver.com...
> In article <cqq4hd$c6r$1@newsg2.svr.pol.co.uk>, bh@hb1.com, Ben Hardy
> says...
>
>> I have two machines that I would like to network using a crossover cable
>> but
>> am having problems.
>>
>> Basically, I can't get the 2 Machines to see each other.
>>
>> I have run Network Setup wizards to no avail. I have scoured the net for
>> a
>> way to solve my problems and tried numerous suggestions, still no luck.
>>
>> Many places on the Net state that setting up a simple network between two
>> Windows machines using a crossover cable is easy!!! I have considered
>> buying
>> a Hub but for all I know (not a lot but learning fast) I may well be no
>> better off. Any suggestions would be most welcome.
>>
>> Here are the details:
>>
>
> It appears that "Family Logon" on ME may be the culprit....Switch it to
> network. Unless of course this was already suggested..... ;0(
>
December 28, 2004 2:39:15 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

In article <cqq6f8$pc4$1@newsg4.svr.pol.co.uk>, bh@hb1.com, Ben Hardy
says...

> Hi,
> Well, on the ME machine I have both Client for MS Networks and MS Family
> Logon
> Do you mean I should remove MS Family Logon?

You don't neccessarily have to remove it just switch to it, use that
instead. You'll have to forgive me it's been quite awhile since I used a
crossover but I'll continue to help & re-review your settings if this
does not help.........But, technically "both" computers should be using
"network logon"
Anonymous
December 28, 2004 2:55:39 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thanks for your advice.
Err, how do I 'switch to it"

"ByTor" <ByTor@snowdog.com> wrote in message
news:nb1Ad.34133$oA3.32229@fe64.usenetserver.com...
> In article <cqq6f8$pc4$1@newsg4.svr.pol.co.uk>, bh@hb1.com, Ben Hardy
> says...
>
>> Hi,
>> Well, on the ME machine I have both Client for MS Networks and MS Family
>> Logon
>> Do you mean I should remove MS Family Logon?
>
> You don't neccessarily have to remove it just switch to it, use that
> instead. You'll have to forgive me it's been quite awhile since I used a
> crossover but I'll continue to help & re-review your settings if this
> does not help.........But, technically "both" computers should be using
> "network logon"
>
December 28, 2004 2:55:40 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

In article <cqq7e0$c5k$1@newsg4.svr.pol.co.uk>, bh@hb1.com, Ben Hardy
says...
> Thanks for your advice.
> Err, how do I 'switch to it"

>
> "ByTor" <ByTor@snowdog.com> wrote in message
> news:nb1Ad.34133$oA3.32229@fe64.usenetserver.com...
> > In article <cqq6f8$pc4$1@newsg4.svr.pol.co.uk>, bh@hb1.com, Ben Hardy
> > says...
> >
> >> Hi,
> >> Well, on the ME machine I have both Client for MS Networks and MS Family
> >> Logon
> >> Do you mean I should remove MS Family Logon?
> >
> > You don't neccessarily have to remove it just switch to it, use that
> > instead. You'll have to forgive me it's been quite awhile since I used a
> > crossover but I'll continue to help & re-review your settings if this
> > does not help.........But, technically "both" computers should be using
> > "network logon"
> >

Go back to the properties of your local are connection and in the drop
down area under all your protocols you will see "Primary Network Logon"
switch it to "Clients for MS Networks"

Bare with me as I'm not working off of a ME partition to give exact
details....It's been awhile.
December 28, 2004 2:55:40 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

In article <cqq7e0$c5k$1@newsg4.svr.pol.co.uk>, bh@hb1.com, Ben Hardy
says...

Have you seen this site yet.....It's def informative.

http://www.windowsnetworking.com/
Anonymous
December 28, 2004 3:43:29 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Oh yeah, I scoured that site earlier but it's still not working here.
I tried your last suggestion re: Client for MS Networks and MS Family Logon
but no luck - I can't ping one machine from the other.
I've checked out the crossover cable and it's ok
I tried 2 different NICs in the WinME machine (both cards worked on other
machines)
"ByTor" <ByTor@snowdog.com> wrote in message
news:D C1Ad.9138$596.2166@fe80.usenetserver.com...
> In article <cqq7e0$c5k$1@newsg4.svr.pol.co.uk>, bh@hb1.com, Ben Hardy
> says...
>
> Have you seen this site yet.....It's def informative.
>
> http://www.windowsnetworking.com/
>
December 28, 2004 3:43:30 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

In article <cqqa7l$c5k$2@newsg4.svr.pol.co.uk>, bh@hb1.com, Ben Hardy
says...

> Oh yeah, I scoured that site earlier but it's still not working here.
> I tried your last suggestion re: Client for MS Networks and MS Family Logon
> but no luck - I can't ping one machine from the other.
> I've checked out the crossover cable and it's ok
> I tried 2 different NICs in the WinME machine (both cards worked on other
> machines)

Found this for ya might me muuuuuch more informative:

If you have adobe installed:

http://www.cellarstoneindia.com/cable_pdf/LanCrossOverC...
(95-98-MeToXP).pdf

If not go to www.google.com In the search field type:

Windows ME and XP crossover cable networking

9th link down "Windows 95/98/Me To Windows XP"
Click view as HTML


It's actually quite good, as I feel you may not be "manually" assigning
IP addresses correctly and all that blah......Crossover connections are
a pain. I believe you stated you have DSL/High Speed Cable?
Why not invest a few bucks & buy your self a router.....Both machines
will have internet, and it will configure the network for you
automatically as far as addresses.........I first started with
crossover, than ran out & bought a router. There is no need for a hub as
the routers(most)function dually.
December 28, 2004 3:43:31 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

In article <V43Ad.9189$m56.1499@fe74.usenetserver.com>,
ByTor@snowdog.com, ByTor says...
> In article <cqqa7l$c5k$2@newsg4.svr.pol.co.uk>, bh@hb1.com, Ben Hardy
> says...
>
> > Oh yeah, I scoured that site earlier but it's still not working here.
> > I tried your last suggestion re: Client for MS Networks and MS Family Logon
> > but no luck - I can't ping one machine from the other.
> > I've checked out the crossover cable and it's ok
> > I tried 2 different NICs in the WinME machine (both cards worked on other
> > machines)
>
> Found this for ya might me muuuuuch more informative:
>
> If you have adobe installed:
>
> http://www.cellarstoneindia.com/cable_pdf/LanCrossOverC...
> (95-98-MeToXP).pdf
>
> If not go to www.google.com In the search field type:
>
> Windows ME and XP crossover cable networking
>
> 9th link down "Windows 95/98/Me To Windows XP"
> Click view as HTML
>
>
> It's actually quite good, as I feel you may not be "manually" assigning
> IP addresses correctly and all that blah......Crossover connections are
> a pain. I believe you stated you have DSL/High Speed Cable?
> Why not invest a few bucks & buy your self a router.....Both machines
> will have internet, and it will configure the network for you
> automatically as far as addresses.........I first started with
> crossover, than ran out & bought a router. There is no need for a hub as
> the routers(most)function dually.
>
>

My next question would be is, is your cable really a "crossover?"
Hmmmmm?
Anonymous
December 28, 2004 5:41:57 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

> I have purchased crossover cables that were not configured properly. Have
> you tried another crossover cable?
Yeah, I considered the cable might be at fault, especially since the legend
on the sheath says Patch rather than crossover so I found a few schematics
on the Net which show which wires should be crossed and the cable checks out
(unless it has a break somewhere)
> When you set up your primary computer for a home netowrk, did you make a
> disk to use on the ME computer? If not, try that. The disk will assist in
> getting the ME computer ready for networking with XP.
Yes, I've done that numerous times in both directions using both a floppy
disk and the WinXP CD
> Check your CONTROL PANEL, SYSTEM, HARDWARE, DEVICE MANAGER, NETWORK
> ADAPTERS
> on each computer and see if any errors are reported.
Done that. The XP Machines' NIC is built into the Motherboard and it seems
to work as it constantly gives a message (VIA the icon in the Notification
area) such as 'Local Area connection is now connected. Speed 1OO.0MBPS'. I
also checked that I have the latest drivers for both adaptors. I tried two
NICS in the ME machine, both of which prevoiusly worked in other PCs and I
also have the latest drivers for those.

In the last couple of days I've found and read loads of stuff on Networking
and have learned a great deal. The one at
http://www.cellarstoneindia.com/cable_pdf/LanCrossOverC...(95-98-MeToXP).pdf
looks excellent. I'll check it out tomorrow as it's now 2:30 am here.
Thanks for all the help and suggestions.
Maybe it'll be simpler if I get me a router. The main reason I took the
crossover option was due to reading how supposedly simple and cheap it was
for just two machines. Ah well, you live and learn!
Thanks again

Ben

"williame" <williame@discussions.microsoft.com> wrote in message
news:0E6CBE4F-470E-4EF8-AA57-73419521F72C@microsoft.com...
> Hi Ben,
>
> Just a few thoughts...
>
> I saw where something about one of your network card drivers choice was
> greyed out. That could be an indicator that something is not right.
>
> The client should be the same, i.e., both set for Client for Microsoft
> Networks.
>
>
> If you are pretty well stymied, do you know someone you can trust to take
> a
> look at it for you?
>
> Check your CONTROL PANEL, SYSTEM, HARDWARE, DEVICE MANAGER, NETWORK
> ADAPTERS
> on each computer and see if any errors are reported.
>
> Excellent book to get: Microsoft Windows XP Networking Inside Out, by
> Curt
> Simmons.
>
> If none of this helps, let me know.
>
> Bill
>
> P.S. I'm a Senior LAN Administrator with the State of Indiana. I will
> assist
> in any way I can.
>
>
> "Ben Hardy" wrote:
>
>> I have two machines that I would like to network using a crossover cable
>> but
>> am having problems.
>>
>> Basically, I can't get the 2 Machines to see each other.
>>
>> I have run Network Setup wizards to no avail. I have scoured the net for
>> a
>> way to solve my problems and tried numerous suggestions, still no luck.
>>
>> Many places on the Net state that setting up a simple network between two
>> Windows machines using a crossover cable is easy!!! I have considered
>> buying
>> a Hub but for all I know (not a lot but learning fast) I may well be no
>> better off. Any suggestions would be most welcome.
>>
>> Here are the details:
>>
>>
>>
>> Machine 1
>>
>> OS: XP Home
>>
>>
>>
>> NIC:
>>
>> VIA Rhine II Fast Ethernet Adaptor (built into the Motherboard).
>>
>> Selecting properties of the NIC in Device Manager, the settings are as
>> follows:
>>
>> Advanced Tab:
>>
>> Adaptive Interrupt: Enabled
>>
>> Connection Type: Auto-Negotiation
>>
>> Flow Control: Hardware Default (Auto)
>>
>> Network Address: Not Present
>>
>> Receive Buffers: 64
>>
>> Transmit Buffers: 64
>>
>>
>>
>> When viewed through Network Connections it shows:
>>
>> Name: Local Area Connection
>>
>> Type: LAN or High-Speed Internet
>>
>> Status: Connected
>>
>> Device Name: VIA Rhine II Fast Ethernet Adaptor
>>
>>
>>
>> If I right-click on this it shows the following Local Area Connection
>> Properties:
>>
>> General Tab: Client for Microsoft Networks (ticked)
>>
>>
>>
>> File & Printer Sharing for Microsoft Networks
>> (ticked)
>>
>>
>>
>> Internet Protocol (TCP/IP) (ticked)
>>
>> Properties for this are:
>>
>> Use the following IP Address: (Selected)
>>
>> IP Address: 192.168.0.1
>>
>> Subnet Mask: 255.255.255.0
>>
>> Default Gateway: Blank
>>
>>
>>
>> Use the following DNS server address: (Selected)
>>
>> Preferred DNS Server: Blank
>>
>> Alternate DNS Server: Blank
>>
>>
>>
>> Authentication Tab: Enable IEEE 802.1x. (ticked)
>>
>> EAP Type: Smart Card or other
>> certificate
>>
>> Authenticate as computer when
>> computer
>> information is available (ticked)
>>
>> Authenticate as guest when user or
>> computer is unavailable (ticked)
>>
>>
>>
>> Full Computer Name: MACHINE1
>>
>> Workgroup: MACHINES
>>
>>
>>
>> IPCONFIG Results:
>>
>> Windows IP Configuration:
>>
>> Host Name: Machine1
>>
>> Primary DNS Suffix: Blank
>>
>> Node Type: Unknown
>>
>> IP Routing Enabled: No
>>
>> WINS Proxy Enabled: No
>>
>>
>>
>> Ethernet adaptor Local Area Connection:
>>
>> Description: VIA Rhine II Fast
>> Ethernet Adaptor
>>
>> DHCP Enabled: No
>>
>> IP Address: 192.168.0.1
>>
>> Subnet Mask: 255.255.255.0
>>
>> Default Gateway: Blank
>>
>>
>>
>>
>>
>> Various drives/folders are set as Shared
>>
>> Firewall is off.
>>
>>
>>
>> This machine also has a ADSL Broadband Internet connection via a USB
>> Modem
>>
>> ------------------------------------------------------------------------------------
>>
>>
>>
>> Machine 2
>>
>> OS: WinME
>>
>>
>>
>> NIC:
>>
>> SMC EZ Card 10/100 (SMC1211TX)
>>
>>
>>
>> When I select Network within Control Panel the following is displayed:
>>
>> Configuration Tab: Client for Microsoft Networks.
>>
>> Properties for this are: Logon and
>> restore Network connections (selected)
>>
>>
>>
>> Microsoft Family Logon
>>
>>
>>
>> SMC EZ Card 10/100 (SMC1211TX)
>>
>> Properties for this are:
>>
>> Driver Type Tab. Click the type of
>> the
>> network driver to use:
>>
>> All greyed out - nothing selected
>>
>> Bindings Tab: TCP/IP (ticked)
>>
>> Advanced Tab: Link Speed/Duplex Mode: Auto Mode
>>
>> Network Address: Not present
>>
>>
>>
>> TCP/IP
>>
>> Properties for this are:
>>
>> IP Address Tab: Specify an IP Address (selected)
>>
>> IP Address: 192.168.0.2
>>
>> Subnet Mask: 255.255.255.0
>>
>> WINS Config Tab: Disable WINS Resolution
>>
>> Gateway Tab: All Blank
>>
>> DNS Config Tab: Disable DNS
>>
>> NetBIOS Tab: All greyed out but 'I want to enable NetBIOS over
>> TCP/IP protocol' is selected
>>
>> Advanced Tab: Allow binding to ATM. Yes is selected
>>
>> Bindings Tab: Client for Microsoft Networks (ticked)
>>
>> File and Printer sharing for MS
>> Networks
>> (ticked)
>>
>> MS Family Logon (ticked)
>>
>>
>>
>> File and Printer sharing for MS Networks
>>
>> Properties for this are:
>>
>> Browse Master: Automatic
>>
>> LM Announce: No
>>
>>
>>
>> Full Computer Name: MACHINE2
>>
>> Workgroup: MACHINES
>>
>>
>>
>> Various drives/folders are set as Shared
>>
>> Firewall is off.
>>
>>
>>
>> IPCONFIG Results:
>>
>> Windows IP Configuration:
>>
>> Host Name: Machine1
>>
>> DNS Servers: Blank
>>
>> Node Type: Broadcast
>>
>> NetBIOS Scope ID: Blank
>>
>> IP Routing Enabled: No
>>
>> WINS Proxy Enabled: No
>>
>> NetBIOS Resolution Uses DNS: No
>>
>>
>>
>> 0 Ethernet Adaptor:
>>
>> Description: NDIS 5.0 driver
>>
>> DHCP Enabled: No
>>
>> IP Address: 192.168.0.2
>>
>> Subnet Mask: 255.255.255.0
>>
>> Default Gateway: Blank
>>
>> Primary WINS Server: Blank
>>
>> Secondary WINS Server: Blank
>>
>>
>>
Anonymous
December 28, 2004 2:15:04 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Well, as I said, I have checked out each ends' color coding and it's
cross-wired as it should be as compared to a standard Patch I have here
which isn't. So although it's puzzling I suppose that there's little else I
can do but get another cable or a router.
Thankyou for all your help
<bbently@verizon.net> wrote in message
news:1104208821.138983.309570@f14g2000cwb.googlegroups.com...
> you have answered your own question. you state that your cable sheath
> says 'patch'. this is not a crossover. get a true crossover cable or
> get a hub or router/switch and use your patch cables. hate to say it
> but you need to read into what you are doing.
>
Anonymous
December 28, 2004 7:14:11 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

i solved my problem by going to http://www.careyholzman.com/netfixes.htm
yours Martin

> Well, as I said, I have checked out each ends' color coding and it's
> cross-wired as it should be as compared to a standard Patch I have here
> which isn't. So although it's puzzling I suppose that there's little else I
> can do but get another cable or a router.
> Thankyou for all your help
> <bbently@verizon.net> wrote in message
> news:1104208821.138983.309570@f14g2000cwb.googlegroups.com...
> > you have answered your own question. you state that your cable sheath
> > says 'patch'. this is not a crossover. get a true crossover cable or
> > get a hub or router/switch and use your patch cables. hate to say it
> > but you need to read into what you are doing.
> >
>
>
>
!