Sign in with
Sign up | Sign in
Your question

My Life is Miserable thanks to Win98SE!!!

Tags:
Last response: in Windows 95/98/ME
Share
August 9, 2001 11:46:08 PM

Ok, Brand new(ish) computer here's how it looks:
AMD 1400 266FSB
FIC AD11 mobo
256MB DDR RAM (1 stick)
Maxtor Diamond Max 60gig HDD
ACER 10x4x32 Burner
Phillips 8x DVD
Riva TNT2 16MB G-card
Realtek Nic

Totally new HD (my old Maxtor had a critical error, they sent me this one which I got today and just opened), the CPU, mobo and RAM were just tested by the store I bought them in after my mobo was fragged. Soooooo... that leads us to today.
The Problem:
I install Win98SE, get to teh Enter your name and Company, and maybe get to the "Enter Serial"... Shuts down and/or restarts... at that same point... I've tried with 2 seperate 98SE installation CDs, and tried one Win2k PRO (gives me a blue screen after the reset after teh copying files to hard drive bit.

The HD is Partitioned to have a 7.1gig c: drive for windows, a 30gig partition for appz, and the rest is a scratch disk.

Any ideas? Please be something simple, I've been having problems for 3 friggin' weeks with this thing and wouldn't mind using it before it becomes obsolete!




<font color=orange>Everything I install is based on Plug n' Pray architecture</font color=orange>

More about : life miserable win98se

August 10, 2001 12:17:17 AM

What is the wattage ouput of your power supply? Also check your M/B jumper settings and BIOS configuration. Most likely it is something that you have overlooked.

JC-------<*){{{>{~~~~~
Fisher of men
August 10, 2001 12:30:28 AM

Smermax 350W PS...

I went over the mobo jumpers, and as best I can tell tehy're right... 133MHz FSB set, CMOS clear off, Auto CPU Core Voltage detect on, Auto Detect CPU Freq on, Front Panel Block connected properly... Clear Pswd off.

Grrr... just unplugged everything (minus CPU and Heatsink) , replugged and tried again... EXACT same thing... I tried switching things (shadowing, cache) in the BIOS, tried setting to failsafe defaults in the BIOS... nothing.

When I finally somehow did get through teh serial part, when I boot up it goes straight to the "It is now safe to turn off your computer." How helpful... :( 

<font color=orange>Everything I install is based on Plug n' Pray architecture</font color=orange>
Related resources
Can't find your answer ? Ask !
August 10, 2001 7:50:23 AM

Quote:
<font color=green>"Smermax 350W PS..."</font color=green>

If it were even Enermax, it would be still possible that power supply causes the problem.

With unknown make it's very likely.
August 10, 2001 9:00:24 AM

From your description of the fault I doubt the PSU is the problem.

You've tried a minimal hardware installation, so it's unlikely to be a card fault (except, perhaps the vid card but again, seems unlikely).

I once came across a similar fault where the reset button cable on the ATX case was short cct'd to the hdd led cable. You could try installing with no panel cables connected to the mobo, except the power button.

It's a long shot though.

My guess would be the mobo is at fault.

When you get it sorted, please post details of the fault. It's an interesting one. Good luck.
Anonymous
August 10, 2001 10:44:14 AM

Make sure that the virusprotection in your bios is turned off
August 12, 2001 3:27:45 AM

Ok, your power supply and M/B jumpers are correct, so lets try cleaning the Win98SE CD ROM Disk. I know it sounds off in left field, but one of those disk cleaner kits cost around $5 - $7 buck. One thing I do know is that they really work. It is a worthwhile small investment anyway.

The reason I am suspecting the CD is that you said that you could get so far into the installation, and then your system would reboot. Well, whenever the laser in the CD player cannot read the disk tracks, you can get some really funky errors. Try the disk cleaner, but don't try to clean the CD ROM Disk by hand. Then let us know if this helps.

JC-------<*){{{>{~~~~~
Fisher of men
August 12, 2001 2:29:05 PM

He's tried two Win '98 CD's though, plus Win 2K.
August 12, 2001 4:57:46 PM

Quote:
originally posted by stro: "...Totally new HD (my old Maxtor had a critical error, they sent me this one ...), <b>the CPU, mobo and RAM were just tested by the store</b> I bought them in after my mobo was fragged..."

Don't forget that stro is trying the second mobo also, not saying what happened to the first one.

That's why I posted my guess as power supply problem.

From what I've read, I can afford only my joke:
on the same power supply try the third motharboard with different memory and copy your Windows CD on a harddrive first as further step in your troubleshooting.

and the second joke:
if no luck, try another motherboard and another harddrive on the same power supply.
You can also take your recent harddrive to the store. Before taking the new mobo home, make sure again, that all your new and old parts work together in the store on their power supply from the beginning to the end of Windows install.

Don't take my jokes seriously. :) 
But I'm very serious about your <b>"..the CPU, mobo and RAM were just tested by the store.."</b> no power supply mentioned though.
<P ID="edit"><FONT SIZE=-1><EM>Edited by NickM on 08/12/01 06:50 PM.</EM></FONT></P>
August 12, 2001 7:48:09 PM

It's quite possible that you Ram is defective. Trust me a buddy upgraded from 32 to 160 MB by inserting a stick of 128. He figured he'd format and re-instal at the same time to clean things up and low and behold he had the same symptoms you had. As windows installs it uses Ram if the Ram is defective the info is corrupted and the installation won't complete. Try a new stick or one from a buddy.
August 13, 2001 3:31:28 PM

When I last brought it in (and discovered that they gave me a defective mobo and that my 45g HD also was messed-- even though It had been working for me since X-mas), they tested everything on my computer with a diff HD (one of theirs) and said they had successfully installed Win98... But basically, they got it to work on an IBM HD with my RAM and PSU. I'm not sure what happened with the motherboard, other than I'm on the third now and batting 0. :( 

As for the jokes:
If I had all those extra parts, you'd think I'd just use all of them and turf the stuff... you know, considering I'd have 3 of everything to test those possibilities... :) 


<font color=orange>Everything I install is based on Plug n' Pray architecture</font color=orange>
August 16, 2001 5:18:16 AM

Quote:
"...they tested everything on my computer with a diff HD (one of theirs) and said they had successfully installed Win98.."

"they said" and "they installed Win98"
are different things.

I knew one notherboard passed all the hardware tests in 16-bit mode when boot from floppy, but failed in 32-bit Windows environment.
Anonymous
November 4, 2001 7:41:47 AM

I had problems like this , it turned out that the memories I just installed were not matched . I replaced them and evrythings is OK , I hope this will be any help for you.
!