Sign in with
Sign up | Sign in
Your question

Memory Timings on Striker Extreme

Last response: in Memory
Share
November 27, 2006 7:16:25 AM

Finished building this system a week ago, and I've got an issue with the memory.

The memory is DDR2 and rated 5-5-5-15-2T @ 533 Mhz (1066 Mhz effective)

For some reason I can only get it to run at 400 MHz (or 800 Mhz effective).

I have a striker extreme motherboard, Core 2 Duo E6600, without overclocking. When I look at the specs for the motherboard, it said SLI ready memory can operate up to 1200 MHz, and the memory I got was SLi ready and has EPP.

The memory model is here: http://www.zipzoomfly.com/jsp/ProductDetail.jsp?Product...
November 29, 2006 9:10:37 PM

Your memory is running at the normal SPD settings. Perhaps there is a BIOS setting to activate/use the EPP settings?
December 7, 2006 12:04:27 PM

SLI Memory Ready is set to off by default in the BIOS. You have to select the SPD profile for SLI-Ready modules. The configuration options may very depending on the type of module you install. The configuration options are: Disable - Optimal - High Performance - High Frequency

Once this option is set the SLI-Ready Memory CPUOC becomes user-configurable. Look in your manual, Chapter 4-24 Under BIOS set-up
Related resources
December 7, 2006 12:10:28 PM

The SLI-Ready Memory CPUOC (Over clock) Configuration options 0% - 1% - 14% - and MAX
August 20, 2007 2:06:11 PM

I have the exact same problem.
My RAM (MSC CellShock 2GB PC8500, 1066Mhz 5-5-5-15, 2.3v) is only recognised as 800MHz, even though the SPD profile details both 800 (400Mhz 4-4-4-12) and 1066 (533Mhz 5-5-5-15).
I've tried setting the timings manually on the Striker Extreme with the latest BIOS (27 July 2007), I also tried setting the RAM voltage to 2.25 and 2.3, and finally upped the Northbridge voltage to 1.45 all to no avail - i.e. no boot whatsoever.
The RAM passes memtest86 with flying colours, and I experience the same issue on an identical board with identical RAM.

The SLI CPUOC setting makes no sense to me, and when I've tried setting it to 0% the board won't boot and needs a manual CMOS reset.
Would someone be so kind as to explain what the CPUOC % relates to, and what I should try to run my RAM at stock 1066Mhz?

Also, I have a hunch that the root of all my problems are voltage related but cannot find a post anywhere which details all of the non-auto voltages.
Any info appreciated.


June 20, 2010 10:07:33 PM

same issue here i got OCZ nvidia 2GB SLI RAM KIT when i enable SLI in BIOS just hangs on post messages, :cry:  need to reset CMOS to boot again. SLI disable works but system crashes also lots of BSOD while playing games or dooing some normal work....

please help! :cry:  :cry: 
September 29, 2010 5:44:46 PM

Same problem here too! If I enable the SLI option in BIOS the system needs clearing CMOS in order to boot again.
The default values detect my RAM as 667MHz dual channel 128bit sli-ready.

There is no way to make the ram to run at 1066MHz!
Followed the instructions in that link, still no luck: http://www.ocztechnologyforum.com/forum/showthread.php?...
There is no option to enable ddr2-1066 option even manually!

My Specs:
CPU: AMD Athlon 64 X2 4850e (Dual Core)
RAM: OCZ 2GB DDR2 1066 SLI-READY Dual Channel (OCZ2N1066SR2GK)
MOBO: Asus M3N-HD HDMI with latest bios 2703

John
August 11, 2011 12:22:42 AM

john, in the bios . under the cpu stuff you can find the dram config and set the frequency manually
!