Sign in with
Sign up | Sign in
Your question

New Build - WinXP Install help needed!!

Last response: in Systems
Share
November 27, 2006 10:59:45 AM

First let me start by saying this was my first build from the ground up. I was very exciting and now, nothing but anger. I’m hoping someone can help with my problem. First off here is a run down of my system as I built it:

AMD AM2 4200+ (65W) Chip
Gigabyte M57SLI-S4 Motherboard (version 1.0, running F5 BIOS)
2GB (2x1GB) Corsair XMS DDR2-800 (PC6400) 4-4-4-12
BFG GeForce 7600GTOC
2 – 320GB WD SATA HardDrives in Raid 0
Phillips DVD Drive
Thermaltake 700W Modular Cable PS

(If you need any other info let me know)

My problem now is that I cannot even get through a windows install. I had gotten windows to install at one time, but I kept getting STOP errors w/ BSOD’s. Then windows starting acting up altogether, so I decided that I would update the BIOS to the latest version since it was supposed to fix compatibility problems with certain types of RAM. Mine should have been fine since I read into it quite a bit and others with similar configs were OK.

So I get the BIOS updated and windows is the same. So I figure I would reformat and reinstall windows (XP Home). Well that didn’t work. Now I get half way into the install, right when it say “39min” remaining and you have to put in the key code and stuff, then, bam, BSOD. Time and time again. I have been loading my SATA/RAID drivers from a floppy with the F6 command, no problems there that I know of. (They are from the gigabyte disk – nVidia MCP55 driver, they also had a gigabyte sata/riad driver but I was scared to use it since I think the raid controller on the modo is nVidia like the chipset)

Next I decide to do a full reformat NTSF, not the quick one. I get through that (~3hrs) Then I was getting “NTLDR not found”. Fooled around with the dvd drive, installed another, ect. Well somehow, I go it to start the windows install, but now while still in the DOS part of the load, at around 78% complete I get notices that files are missing or can’t be loaded, all kinds of msxxx.dll, exe, and other. I skipped about 50 files (~82% complete at that time) then I decided to F3 to quit the install. When I do that it says restarting computer but it never does, it just sits there. I am very frustrated with this, I thought I did enough research on the components to avoid problems like this.

Oh, during all of these problem, I removed 1 RAM module and left 1 in, still errors. Then I swapped them, still errors. So I put them both back in as they are either both good or both bad. They are posting so I hope they are good. I also unplugged all front usb, audio, and 1394 plugs from the MoBo to eliminate that as a problem.

Well, I hope this is enough info for now, I could really use some insight into this. I don’t know what to try next. The whole missing/unloadable file thing has really got me confused. What do I do???

Thanks in advance for any help,

Jason
November 27, 2006 11:43:13 AM

I had that kind of problem but not BSOD, the installation just stuck. I solve it by disabling the network controller then it works.
So, maybe you can try to disable things that you don't need from BIOS such as serial port, parallel port, network controller and integrated audio if exist. If it solve the problem, then you can enable them back when windows are done.
November 27, 2006 1:12:48 PM

I hate to suggest something so silly - but do you have another install CD you can try? Sounds to me like you're having trouble getting the files down to the HDD, which of course makes things funky.

Also, do you have another CD/DVD reader you can try to use during install?

If neither of those work - try a different hard drive, perhaps your errors are occurring once the files are down, and getting mangled.

Has to be something like that...
Related resources
November 27, 2006 1:34:49 PM

I have also experienced the same problem. The CDROM was dirty.
November 27, 2006 1:42:40 PM

yeah totally agree with the above posts it seems like a broken cd to me

good job you made yourself a backup !! :?
November 27, 2006 1:43:02 PM

I would tend to agree, it does sound like it might be an issue in reading/copying the files from the CD. Can either be do to the disc, the drive or the HD. They are getting messed up somewhere in that process. I'd start with the easy culprit & try a different CD, then try a different drive. After doing a ton of installs over the years I've learned 2 things, nothing goes as easy as it sounds or should & windows is picky as all he11!
November 27, 2006 1:51:21 PM

It's the single most annoying thing when you build your own. One bad component and you are stuck.

Have you tried the install without RAID????

Get a new copy of XP, file errors normally indicate a problem with CD-drive.

BSOD during install smacks of RAM or MOBO. have you tried different sockets with single RAM chip?

Try to reduce memory speed down 1 level. i.e. from 400mhz to 333mhz

check voltages in BIOS.

One other thing, make sure you arent using a high speed IDE cable for your DVD drive!!!

Take out as many components as possible and try again.

It's pain staking stuff, sorry. :cry: 
November 27, 2006 3:37:48 PM

Thanks for the suggestions, I'll try as many as I can tonight.

It was suggested that I try another WinXP CD, I would love too but then I have to buy another. If I purchase another copy and it was to somehow solve some problems, would microsoft refund me for the damaged disk? Not that it matters, it would be a small price to pay.

When I removed the RAM modules I always used slot 1. I did adjust voltages on each one and both, +0.100V and +0.200V but the same problem existed. How do I slow the memory down? Is there anyway to adjust the timings from 4-4-4-12 to something else or is it built into the module?

I have a few more CD rom drives I could try just for the hell of it. Also, I am using an old style ribbon IDE cable from an old Dell computer I have.

I thought about trying to do the install without RAIDing but even if it does work, I would have to do another install to RAID again, right? I suppose I could install 1 HD and try to get windows on there, if it works I could buy another drive and RAID them together for game storage and video editing.

What do you think about using the other drivers from Gigabyte for RAID/SATA, the non-nVidia versions? I could ask gigabyte what they think about that?

I have been trying to keep a log at home of everything I've tried, I just hope there is a solution. I don't want to keep throwing money and parts at this until it works. Well atleast this is a great learning experience, even if I have a headache!!

Thanks again guys I appreciate the help. I'll keep you posted on whats happening.
November 27, 2006 4:06:11 PM

You can change memory speed in BIOS.
November 27, 2006 4:22:27 PM

They should replace your disk for free (well, I think you have to pay shipping). Should even say on the CD sleeve or CD itself what to do in case of a damaged disk.

Alternatively, you can download it, if you have access to the MSDN website.

Also as a test while you wait, try to download a copy of Linux, burn that to disk and see if it loads up ok. You don't even really have to log into it - if it installs ok, it must be a bad disk. If you have the same or similar challenges, then it'll be the CD/DVD reader or your HDD.

-JB
Anonymous
November 28, 2006 1:40:51 AM

How hard is windows? the manual in my gigabyte says it takes just a few steps, but I cant try until my vga and ram come in the next few days and see if I can boot up into bios, then I will have to wait a few more weeks to get xp home.

Can you boot up without OS just to get into BIOS to see if it detects eveything? Is that safe, it shouldn't damage anything should it?
November 28, 2006 4:15:01 AM

Yea you can.. You can post and get into the bios with just a mobo, ram, video card, and power supply :) 

After that once you have everything else installed.. goto your bios and look for your boot device priorities.. Set the FIRST boot drive to the CDROM. than save and exit bios :)  toss in your XP cd.. and when it says hit anykey to boot from cd... find the "anykey" on your keyboard and hit it :) 

than follow the on screen prompts to install XP.. While its going through the installation your computer WILL restart.. and you will see the prompt to hit any key to boot from CD.. DO NOT TOUCH ANYTHING. It will skip the cd boot and start using the HD :)  and finish the installation.

Once you hit the desktop start doing all your updates as normal.. during one of the restarts after you get to the desktop you can go back into the bios and set the first boot priority to the HD and you should be all set.
November 28, 2006 4:49:29 AM

You could try feeding your RAM just a little more voltage. Find what they're rated for. I have a hunch that they're not getting the juice they need to run stably.

If they're getting what they need, don't overvolt. You only need that if you're overclocking.
November 28, 2006 10:00:47 AM

Here's the update so far:

I tried 3 different cd/dvd drives all the same problems, "files cannot be copied". But each time it would be different files. Don't forget, this is all happening in the early stages of the install while still in the DOS like screens.

I looked to adjust the speed of my RAM but I don't see any place to adjust it. I can change stuff will the chip, FSB, PCI power, RAM voltage, but not RAM speed or timing. I already tried upping the V on the RAM by 0.1 and 0.2 as previously stated.

So Next I figured I would try to install UnRAIDED. When I unplugged one of the drive the SATA plug looked like the pins were screwed up. I compared them to other and they sure look screwed up to me!! So I changed the cable for a new one.

Got through the DOS portion of the install. But Windows locked up at 11% on the "binder" file I think. It did this before. No BSOD or anything, so I reset, disk check, and resume install. This time I made it through the key code and all that crap, got to the part about Building Network at 18min remaining, then locked again. OK, no big deal, no BSOD or error, just frozen, so I hit reset again, but this time after it posts, it does not load windows to resume the install, it just gives me a blank screen.

So, now I figure I will start the install again from scratch. I will do another quick NTFS format, the long takes me like 3hrs!! Then try again. The best part is that I had no BSOD's or anything. Maybe that cable was my problem the entire time?? Although I don't know whats up with these random lock-ups but we'll see.

I'll keep you guys updated, I really appreciate all the input, I just hope I can get through this and get a working computer.

Thanks again,

Jason
November 29, 2006 9:57:23 AM

Final Update (for now)

Well, scratch everything about the cable being the problem. I tried to reinstall 3 times and it would get stuck someplace different everytime. So I decided to try, as a last resort what was mentioned above, which was to try an install without RAID.

Disconnected my second drive, changed all my BIOS settings, used the SATA driver from the floppy and TaDa!!! Perfect install on the first try. I'm gonna stay unraided for now because I need to use this damm thing already!! I still have to hook up the other drive also. I hope there are no problems with that.

I will say this, programs install MUCH faster with RAID than without. I installed Office in seconds when I did have the system operating in RAID (although unstable), compared to minutes (actually maybe a minute or two tops), but a big difference non-the less.

Anyway, thanks again for all the help, wish me luck on getting the second drive to work.

J
!